LanGuard reports



Supported 3rd party Windows Application Updates


More information on 2018 updates



Bulletin ID:
TVGHTVH_14.1.3399.0 
Title:
TeamViewer Host 14.1.3399.0
Update Type:
Critical Updates
Severity:
Date:
2018-12-26
Description:
Minor update.
Vulnerabilities:

Included Updates:
TeamViewer Host 14.1.3399.0
Applies to:
TeamViewer Host

Bulletin ID:
TVGHTVH_14.0.8346.0 
Title:
TeamViewer Host 14.0.8346.0
Update Type:
Critical Updates
Severity:
Date:
2018-12-26
Description:
Minor update.
Vulnerabilities:

Included Updates:
TeamViewer Host 14.0.8346.0
Applies to:
TeamViewer Host

Bulletin ID:
TVGHTVH_14.0.13880.0 
Title:
TeamViewer Host 14.0.13880.0
Update Type:
Critical Updates
Severity:
Date:
2018-12-26
Description:
Minor update.
Vulnerabilities:

Included Updates:
TeamViewer Host 14.0.13880.0
Applies to:
TeamViewer Host

Bulletin ID:
TVGHTVH_14.0.12762.0 
Title:
TeamViewer Host 14.0.12762.0
Update Type:
Critical Updates
Severity:
Date:
2018-12-26
Description:
Minor update.
Vulnerabilities:

Included Updates:
TeamViewer Host 14.0.12762.0
Applies to:
TeamViewer Host

Bulletin ID:
TVGHTV_14.1.3399.0 
Title:
TeamViewer 14.1.3399.0
Update Type:
Critical Updates
Severity:
Date:
2018-12-26
Description:
Major update.
Vulnerabilities:

Included Updates:
TeamViewer 14.1.3399.0
Applies to:
TeamViewer

Bulletin ID:
TVGHTV_14.0.8346.0 
Title:
TeamViewer 14.0.8346.0
Update Type:
Critical Updates
Severity:
Date:
2018-12-26
Description:
Beta update.
Vulnerabilities:

Included Updates:
TeamViewer 14.0.8346.0
Applies to:
TeamViewer

Bulletin ID:
TVGHTV_14.0.13880.0 
Title:
TeamViewer 14.0.13880.0
Update Type:
Critical Updates
Severity:
Date:
2018-12-26
Description:
Minor update.
Vulnerabilities:

Included Updates:
TeamViewer 14.0.13880.0
Applies to:
TeamViewer

Bulletin ID:
TVGHTV_14.0.12762.0 
Title:
TeamViewer 14.0.12762.0
Update Type:
Critical Updates
Severity:
Date:
2018-12-26
Description:
Minor update.
Vulnerabilities:

Included Updates:
TeamViewer 14.0.12762.0
Applies to:
TeamViewer

Bulletin ID:
Python_3.7.2 
Title:
Python 3.7.2
Update Type:
Critical Updates
Severity:
Date:
2018-12-26
Description:
Minor update.
Vulnerabilities:

Included Updates:
Python 3.7.2 exe
Python 3.7.2 exe x64
Applies to:
Python

Bulletin ID:
OSO_57.0.3098.106 
Title:
Opera 57.0.3098.106
Update Type:
Critical Updates
Severity:
Date:
2018-12-26
Description:
Minor update.
Vulnerabilities:

Included Updates:
Opera 57.0.3098.106
Opera 57.0.3098.106 x64
Applies to:
Opera

Bulletin ID:
MFSA2018-31 
Title:
Mozilla Thunderbird 60.4.0
Update Type:
Security Updates
Severity:
Critical
Date:
2018-12-26
Description:
Minor update.
Vulnerabilities:
CVE-2018-12405
CVE-2018-17466
CVE-2018-18492
CVE-2018-18493
CVE-2018-18494
CVE-2018-18498
Included Updates:
Mozilla Thunderbird 60.4.0 ar
Mozilla Thunderbird 60.4.0 bg
Mozilla Thunderbird 60.4.0 cs
Mozilla Thunderbird 60.4.0 da
Mozilla Thunderbird 60.4.0 de
Mozilla Thunderbird 60.4.0 el
Mozilla Thunderbird 60.4.0 en-GB
Mozilla Thunderbird 60.4.0 en-US
Mozilla Thunderbird 60.4.0 es-ES
Mozilla Thunderbird 60.4.0 et
Mozilla Thunderbird 60.4.0 fi
Mozilla Thunderbird 60.4.0 fr
Mozilla Thunderbird 60.4.0 he
Mozilla Thunderbird 60.4.0 hr
Mozilla Thunderbird 60.4.0 hu
Mozilla Thunderbird 60.4.0 it
Mozilla Thunderbird 60.4.0 ja
Mozilla Thunderbird 60.4.0 ko
Mozilla Thunderbird 60.4.0 lt
Mozilla Thunderbird 60.4.0 nb-NO
Mozilla Thunderbird 60.4.0 nl
Mozilla Thunderbird 60.4.0 pl
Mozilla Thunderbird 60.4.0 pt-BR
Mozilla Thunderbird 60.4.0 pt-PT
Mozilla Thunderbird 60.4.0 ro
Mozilla Thunderbird 60.4.0 ru
Mozilla Thunderbird 60.4.0 sk
Mozilla Thunderbird 60.4.0 sl
Mozilla Thunderbird 60.4.0 sr
Mozilla Thunderbird 60.4.0 sv-SE
Mozilla Thunderbird 60.4.0 tr
Mozilla Thunderbird 60.4.0 uk
Mozilla Thunderbird 60.4.0 x64 ar
Mozilla Thunderbird 60.4.0 x64 bg
Mozilla Thunderbird 60.4.0 x64 cs
Mozilla Thunderbird 60.4.0 x64 da
Mozilla Thunderbird 60.4.0 x64 de
Mozilla Thunderbird 60.4.0 x64 el
Mozilla Thunderbird 60.4.0 x64 en-GB
Mozilla Thunderbird 60.4.0 x64 en-US
Mozilla Thunderbird 60.4.0 x64 es-ES
Mozilla Thunderbird 60.4.0 x64 et
Mozilla Thunderbird 60.4.0 x64 fi
Mozilla Thunderbird 60.4.0 x64 fr
Mozilla Thunderbird 60.4.0 x64 he
Mozilla Thunderbird 60.4.0 x64 hr
Mozilla Thunderbird 60.4.0 x64 hu
Mozilla Thunderbird 60.4.0 x64 it
Mozilla Thunderbird 60.4.0 x64 ja
Mozilla Thunderbird 60.4.0 x64 ko
Mozilla Thunderbird 60.4.0 x64 lt
Mozilla Thunderbird 60.4.0 x64 nb-NO
Mozilla Thunderbird 60.4.0 x64 nl
Mozilla Thunderbird 60.4.0 x64 pl
Mozilla Thunderbird 60.4.0 x64 pt-BR
Mozilla Thunderbird 60.4.0 x64 pt-PT
Mozilla Thunderbird 60.4.0 x64 ro
Mozilla Thunderbird 60.4.0 x64 ru
Mozilla Thunderbird 60.4.0 x64 sk
Mozilla Thunderbird 60.4.0 x64 sl
Mozilla Thunderbird 60.4.0 x64 sr
Mozilla Thunderbird 60.4.0 x64 sv-SE
Mozilla Thunderbird 60.4.0 x64 tr
Mozilla Thunderbird 60.4.0 x64 uk
Mozilla Thunderbird 60.4.0 x64 zh-CN
Mozilla Thunderbird 60.4.0 x64 zh-TW
Mozilla Thunderbird 60.4.0 zh-CN
Mozilla Thunderbird 60.4.0 zh-TW
Applies to:
Thunderbird

Bulletin ID:
TDFLO_6.2.0.1 
Title:
LibreOffice 6.2.0.1
Update Type:
Critical Updates
Severity:
Date:
2018-12-26
Description:
Minor update.
Vulnerabilities:

Included Updates:
LibreOffice 6.2.0.1
LibreOffice 6.2.0.1 x64
Applies to:
LibreOffice

Bulletin ID:
HBCHB_1.2.0 
Title:
HandBrake 1.2.0
Update Type:
Critical Updates
Severity:
Date:
2018-12-26
Description:
Minor update.
Vulnerabilities:

Included Updates:
HandBrake 1.2.0 x64
Applies to:
HandBrake

Bulletin ID:
CSIGTM_8.39.11408.0 
Title:
GoToMeeting 8.39.11408.0
Update Type:
Critical Updates
Severity:
Date:
2018-12-26
Description:
Minor update.
Vulnerabilities:

Included Updates:
GoToMeeting 8.39.11408.0
Applies to:
GoToMeeting

Bulletin ID:
cpujan2019 
Title:
VirtualBox 6.0.0.0
Update Type:
Security Updates
Severity:
Moderate
Date:
2018-12-19
Description:
Minor update.
Vulnerabilities:
CVE-2018-0734
Included Updates:
VirtualBox 6.0.0.0
VirtualBox 6.0.0.0 x64
Applies to:
VirtualBox

Bulletin ID:
VMHC_4.10.0 
Title:
VMware Horizon Client 4.10.0
Update Type:
Critical Updates
Severity:
Date:
2018-12-19
Description:
Minor update.
Vulnerabilities:

Included Updates:
VMware Horizon Client 4.10.0
Applies to:
Horizon Client

Bulletin ID:
PdfXChangeViewer_2.5.322.10 
Title:
PDF-XChange Viewer 2.5.322.10
Update Type:
Critical Updates
Severity:
Date:
2018-12-19
Description:
Minor update.
Vulnerabilities:

Included Updates:
PDF-XChange Viewer 2.5.322.10 exe
PDF-XChange Viewer 2.5.322.10 msi
PDF-XChange Viewer 2.5.322.10 msi 64-bit
Applies to:
PDF-XChange Viewer

Bulletin ID:
PdfXChangeEditor_7.0.328.1 
Title:
PDF-XChange Editor 7.0.328.1
Update Type:
Critical Updates
Severity:
Date:
2018-12-19
Description:
Minor update.
Vulnerabilities:

Included Updates:
PDF-XChange Editor 7.0.328.1 msi
PDF-XChange Editor 7.0.328.1 x64 msi
PDF-XChange Editor 7.0.328.1 x64 zip
PDF-XChange Editor 7.0.328.1 zip
Applies to:
PDF-XChange Editor

Bulletin ID:
PdfXChangeEditor_7.0.328.0 
Title:
PDF-XChange Editor 7.0.328.0
Update Type:
Critical Updates
Severity:
Date:
2018-12-19
Description:
Minor update.
Vulnerabilities:

Included Updates:
PDF-XChange Editor 7.0.328.0 msi
PDF-XChange Editor 7.0.328.0 x64 msi
PDF-XChange Editor 7.0.328.0 x64 zip
PDF-XChange Editor 7.0.328.0 zip
Applies to:
PDF-XChange Editor

Bulletin ID:
NPP_7.6.1 
Title:
Notepad++ 7.6.1
Update Type:
Critical Updates
Severity:
Date:
2018-12-19
Description:
Minor update.
Vulnerabilities:

Included Updates:
Notepad++ 7.6.1
Notepad++ 7.6.1 x64
Applies to:
Notepad++

Bulletin ID:
TDFLO_6.1.4.2 
Title:
LibreOffice 6.1.4.2
Update Type:
Critical Updates
Severity:
Date:
2018-12-19
Description:
Minor update.
Vulnerabilities:

Included Updates:
LibreOffice 6.1.4.2
LibreOffice 6.1.4.2 x64
Applies to:
LibreOffice

Bulletin ID:
CSIGTM_8.38.11282.0 
Title:
GoToMeeting 8.38.11282.0
Update Type:
Critical Updates
Severity:
Date:
2018-12-19
Description:
Minor update.
Vulnerabilities:

Included Updates:
GoToMeeting 8.38.11282.0
Applies to:
GoToMeeting

Bulletin ID:
CCleaner_5.51.0.6939 
Title:
CCleaner 5.51.0.6939
Update Type:
Critical Updates
Severity:
Date:
2018-12-19
Description:
Minor update.
Vulnerabilities:

Included Updates:
CCleaner 5.51.0.6939
Applies to:
CCleaner

Bulletin ID:
WinSCP_5.13.6 
Title:
WinSCP 5.13.6
Update Type:
Critical Updates
Severity:
Date:
2018-12-15
Description:
Minor update.
Vulnerabilities:

Included Updates:
WinSCP 5.13.6
Applies to:
WinSCP

Bulletin ID:
SIT_19.1.0.2653 
Title:
SnagIT 19.1.0.2653
Update Type:
Critical Updates
Severity:
Date:
2018-12-15
Description:
Minor update.
Vulnerabilities:

Included Updates:
SnagIT 19.1.0.2653
SnagIT 19.1.0.2653 x64
Applies to:
SnagIT

Bulletin ID:
Skype_8.36.0.52 
Title:
Skype 8.36.0.52
Update Type:
Critical Updates
Severity:
Date:
2018-12-15
Description:
Minor update.
Vulnerabilities:

Included Updates:
Skype 8.36.0.52
Applies to:
Skype

Bulletin ID:
OSO_57.0.3098.102 
Title:
Opera 57.0.3098.102
Update Type:
Critical Updates
Severity:
Date:
2018-12-15
Description:
Minor update.
Vulnerabilities:

Included Updates:
Opera 57.0.3098.102
Opera 57.0.3098.102 x64
Applies to:
Opera

Bulletin ID:
GC_71.0.3578.98 
Title:
Google Chrome 71.0.3578.98
Update Type:
Security Updates
Severity:
Important
Date:
2018-12-15
Description:
Minor update.
Vulnerabilities:
CVE-2018-17481
Included Updates:
Google Chrome 71.0.3578.98 exe
Google Chrome 71.0.3578.98 msi
Google Chrome 71.0.3578.98 x64 exe
Google Chrome 71.0.3578.98 x64 msi
Applies to:
Google Chrome

Bulletin ID:
FreeFileSync_10.7.0.0 
Title:
FreeFileSync 10.7.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-12-15
Description:
Minor update.
Vulnerabilities:

Included Updates:
FreeFileSync 10.7.0.0
Applies to:
FreeFileSync

Bulletin ID:
Brackets_1.13.17699.0 
Title:
Brackets 1.13.17699.0
Update Type:
Critical Updates
Severity:
Date:
2018-12-15
Description:
Minor update.
Vulnerabilities:

Included Updates:
Brackets 1.13.17699.0
Applies to:
Brackets

Bulletin ID:
THG_4.8.1.0 
Title:
TortoiseHG 4.8.1.0
Update Type:
Critical Updates
Severity:
Date:
2018-12-11
Description:
Minor update.
Vulnerabilities:

Included Updates:
TortoiseHG 4.8.1.0 64-bit
Applies to:
TortoiseHG

Bulletin ID:
MFSA2018-30 
Title:
Mozilla Firefox ESR 60.4.0
Update Type:
Security Updates
Severity:
Critical
Date:
2018-12-11
Description:
Minor update.
Vulnerabilities:
CVE-2018-12405
CVE-2018-17466
CVE-2018-18492
CVE-2018-18493
CVE-2018-18494
CVE-2018-18498
Included Updates:
Mozilla Firefox ESR 60.4.0 ar
Mozilla Firefox ESR 60.4.0 bg
Mozilla Firefox ESR 60.4.0 cs
Mozilla Firefox ESR 60.4.0 da
Mozilla Firefox ESR 60.4.0 de
Mozilla Firefox ESR 60.4.0 el
Mozilla Firefox ESR 60.4.0 en-GB
Mozilla Firefox ESR 60.4.0 en-US
Mozilla Firefox ESR 60.4.0 es-ES
Mozilla Firefox ESR 60.4.0 et
Mozilla Firefox ESR 60.4.0 fi
Mozilla Firefox ESR 60.4.0 fr
Mozilla Firefox ESR 60.4.0 he
Mozilla Firefox ESR 60.4.0 hi-IN
Mozilla Firefox ESR 60.4.0 hr
Mozilla Firefox ESR 60.4.0 hu
Mozilla Firefox ESR 60.4.0 it
Mozilla Firefox ESR 60.4.0 ja
Mozilla Firefox ESR 60.4.0 ko
Mozilla Firefox ESR 60.4.0 lt
Mozilla Firefox ESR 60.4.0 lv
Mozilla Firefox ESR 60.4.0 nb-NO
Mozilla Firefox ESR 60.4.0 nl
Mozilla Firefox ESR 60.4.0 pl
Mozilla Firefox ESR 60.4.0 pt-BR
Mozilla Firefox ESR 60.4.0 pt-PT
Mozilla Firefox ESR 60.4.0 ro
Mozilla Firefox ESR 60.4.0 ru
Mozilla Firefox ESR 60.4.0 sk
Mozilla Firefox ESR 60.4.0 sl
Mozilla Firefox ESR 60.4.0 sr
Mozilla Firefox ESR 60.4.0 sv-SE
Mozilla Firefox ESR 60.4.0 th
Mozilla Firefox ESR 60.4.0 tr
Mozilla Firefox ESR 60.4.0 uk
Mozilla Firefox ESR 60.4.0 x64 ar
Mozilla Firefox ESR 60.4.0 x64 bg
Mozilla Firefox ESR 60.4.0 x64 cs
Mozilla Firefox ESR 60.4.0 x64 da
Mozilla Firefox ESR 60.4.0 x64 de
Mozilla Firefox ESR 60.4.0 x64 el
Mozilla Firefox ESR 60.4.0 x64 en-GB
Mozilla Firefox ESR 60.4.0 x64 en-US
Mozilla Firefox ESR 60.4.0 x64 es-ES
Mozilla Firefox ESR 60.4.0 x64 et
Mozilla Firefox ESR 60.4.0 x64 fi
Mozilla Firefox ESR 60.4.0 x64 fr
Mozilla Firefox ESR 60.4.0 x64 he
Mozilla Firefox ESR 60.4.0 x64 hi-IN
Mozilla Firefox ESR 60.4.0 x64 hr
Mozilla Firefox ESR 60.4.0 x64 hu
Mozilla Firefox ESR 60.4.0 x64 it
Mozilla Firefox ESR 60.4.0 x64 ja
Mozilla Firefox ESR 60.4.0 x64 ko
Mozilla Firefox ESR 60.4.0 x64 lt
Mozilla Firefox ESR 60.4.0 x64 lv
Mozilla Firefox ESR 60.4.0 x64 nb-NO
Mozilla Firefox ESR 60.4.0 x64 nl
Mozilla Firefox ESR 60.4.0 x64 pl
Mozilla Firefox ESR 60.4.0 x64 pt-BR
Mozilla Firefox ESR 60.4.0 x64 pt-PT
Mozilla Firefox ESR 60.4.0 x64 ro
Mozilla Firefox ESR 60.4.0 x64 ru
Mozilla Firefox ESR 60.4.0 x64 sk
Mozilla Firefox ESR 60.4.0 x64 sl
Mozilla Firefox ESR 60.4.0 x64 sr
Mozilla Firefox ESR 60.4.0 x64 sv-SE
Mozilla Firefox ESR 60.4.0 x64 th
Mozilla Firefox ESR 60.4.0 x64 tr
Mozilla Firefox ESR 60.4.0 x64 uk
Mozilla Firefox ESR 60.4.0 x64 zh-CN
Mozilla Firefox ESR 60.4.0 x64 zh-TW
Mozilla Firefox ESR 60.4.0 zh-CN
Mozilla Firefox ESR 60.4.0 zh-TW
Applies to:
Firefox

Bulletin ID:
MFSA2018-29 
Title:
Mozilla Firefox 64.0
Update Type:
Security Updates
Severity:
Critical
Date:
2018-12-11
Description:
Minor update.
Vulnerabilities:
CVE-2018-12405
CVE-2018-12406
CVE-2018-12407
CVE-2018-17466
CVE-2018-18492
CVE-2018-18493
CVE-2018-18494
CVE-2018-18495
CVE-2018-18496
CVE-2018-18497
CVE-2018-18498
CVE-2018-18510
Included Updates:
Mozilla Firefox 64.0 ar
Mozilla Firefox 64.0 bg
Mozilla Firefox 64.0 cs
Mozilla Firefox 64.0 da
Mozilla Firefox 64.0 de
Mozilla Firefox 64.0 el
Mozilla Firefox 64.0 en-GB
Mozilla Firefox 64.0 en-US
Mozilla Firefox 64.0 es-ES
Mozilla Firefox 64.0 et
Mozilla Firefox 64.0 fi
Mozilla Firefox 64.0 fr
Mozilla Firefox 64.0 he
Mozilla Firefox 64.0 hi-IN
Mozilla Firefox 64.0 hr
Mozilla Firefox 64.0 hu
Mozilla Firefox 64.0 it
Mozilla Firefox 64.0 ja
Mozilla Firefox 64.0 ko
Mozilla Firefox 64.0 lt
Mozilla Firefox 64.0 lv
Mozilla Firefox 64.0 nb-NO
Mozilla Firefox 64.0 nl
Mozilla Firefox 64.0 pl
Mozilla Firefox 64.0 pt-BR
Mozilla Firefox 64.0 pt-PT
Mozilla Firefox 64.0 ro
Mozilla Firefox 64.0 ru
Mozilla Firefox 64.0 sk
Mozilla Firefox 64.0 sl
Mozilla Firefox 64.0 sr
Mozilla Firefox 64.0 sv-SE
Mozilla Firefox 64.0 th
Mozilla Firefox 64.0 tr
Mozilla Firefox 64.0 uk
Mozilla Firefox 64.0 x64 ar
Mozilla Firefox 64.0 x64 bg
Mozilla Firefox 64.0 x64 cs
Mozilla Firefox 64.0 x64 da
Mozilla Firefox 64.0 x64 de
Mozilla Firefox 64.0 x64 el
Mozilla Firefox 64.0 x64 en-GB
Mozilla Firefox 64.0 x64 en-US
Mozilla Firefox 64.0 x64 es-ES
Mozilla Firefox 64.0 x64 et
Mozilla Firefox 64.0 x64 fi
Mozilla Firefox 64.0 x64 fr
Mozilla Firefox 64.0 x64 he
Mozilla Firefox 64.0 x64 hi-IN
Mozilla Firefox 64.0 x64 hr
Mozilla Firefox 64.0 x64 hu
Mozilla Firefox 64.0 x64 it
Mozilla Firefox 64.0 x64 ja
Mozilla Firefox 64.0 x64 ko
Mozilla Firefox 64.0 x64 lt
Mozilla Firefox 64.0 x64 lv
Mozilla Firefox 64.0 x64 nb-NO
Mozilla Firefox 64.0 x64 nl
Mozilla Firefox 64.0 x64 pl
Mozilla Firefox 64.0 x64 pt-BR
Mozilla Firefox 64.0 x64 pt-PT
Mozilla Firefox 64.0 x64 ro
Mozilla Firefox 64.0 x64 ru
Mozilla Firefox 64.0 x64 sk
Mozilla Firefox 64.0 x64 sl
Mozilla Firefox 64.0 x64 sr
Mozilla Firefox 64.0 x64 sv-SE
Mozilla Firefox 64.0 x64 th
Mozilla Firefox 64.0 x64 tr
Mozilla Firefox 64.0 x64 uk
Mozilla Firefox 64.0 x64 zh-CN
Mozilla Firefox 64.0 x64 zh-TW
Mozilla Firefox 64.0 zh-CN
Mozilla Firefox 64.0 zh-TW
Applies to:
Firefox

Bulletin ID:
APSB18-41 
Title:
Adobe Reader DC-Classic 17.11.30110
Update Type:
Security Updates
Severity:
Critical
Date:
2018-12-11
Description:
Minor update.
Vulnerabilities:
CVE-2018-12830
CVE-2018-15984
CVE-2018-15985
CVE-2018-15986
CVE-2018-15987
CVE-2018-15988
CVE-2018-15989
CVE-2018-15990
CVE-2018-15991
CVE-2018-15992
CVE-2018-15993
CVE-2018-15994
CVE-2018-15995
CVE-2018-15996
CVE-2018-15997
CVE-2018-15998
CVE-2018-15999
CVE-2018-16000
CVE-2018-16001
CVE-2018-16002
CVE-2018-16003
CVE-2018-16004
CVE-2018-16005
CVE-2018-16006
CVE-2018-16007
CVE-2018-16008
CVE-2018-16009
CVE-2018-16010
CVE-2018-16011
CVE-2018-16012
CVE-2018-16013
CVE-2018-16014
CVE-2018-16015
CVE-2018-16016
CVE-2018-16017
CVE-2018-16018
CVE-2018-16019
CVE-2018-16020
CVE-2018-16021
CVE-2018-16022
CVE-2018-16023
CVE-2018-16024
CVE-2018-16025
CVE-2018-16026
CVE-2018-16027
CVE-2018-16028
CVE-2018-16029
CVE-2018-16030
CVE-2018-16031
CVE-2018-16032
CVE-2018-16033
CVE-2018-16034
CVE-2018-16035
CVE-2018-16036
CVE-2018-16037
CVE-2018-16038
CVE-2018-16039
CVE-2018-16040
CVE-2018-16041
CVE-2018-16042
CVE-2018-16043
CVE-2018-16044
CVE-2018-16045
CVE-2018-16046
CVE-2018-16047
CVE-2018-19698
CVE-2018-19699
CVE-2018-19700
CVE-2018-19701
CVE-2018-19702
CVE-2018-19703
CVE-2018-19704
CVE-2018-19705
CVE-2018-19706
CVE-2018-19707
CVE-2018-19708
CVE-2018-19709
CVE-2018-19710
CVE-2018-19711
CVE-2018-19712
CVE-2018-19713
CVE-2018-19714
CVE-2018-19715
CVE-2018-19716
CVE-2018-19717
CVE-2018-19719
CVE-2018-19720
CVE-2018-19728
Included Updates:
Adobe Reader DC-Classic 17.11.30110 MUI
Applies to:
Adobe Reader

Bulletin ID:
APSB18-41 
Title:
Adobe Reader DC-Classic 15.6.30461
Update Type:
Security Updates
Severity:
Critical
Date:
2018-12-11
Description:
Minor update.
Vulnerabilities:
CVE-2018-12830
CVE-2018-15984
CVE-2018-15985
CVE-2018-15986
CVE-2018-15987
CVE-2018-15988
CVE-2018-15989
CVE-2018-15990
CVE-2018-15991
CVE-2018-15992
CVE-2018-15993
CVE-2018-15994
CVE-2018-15995
CVE-2018-15996
CVE-2018-15997
CVE-2018-15998
CVE-2018-15999
CVE-2018-16000
CVE-2018-16001
CVE-2018-16002
CVE-2018-16003
CVE-2018-16004
CVE-2018-16005
CVE-2018-16006
CVE-2018-16007
CVE-2018-16008
CVE-2018-16009
CVE-2018-16010
CVE-2018-16011
CVE-2018-16012
CVE-2018-16013
CVE-2018-16014
CVE-2018-16015
CVE-2018-16016
CVE-2018-16017
CVE-2018-16018
CVE-2018-16019
CVE-2018-16020
CVE-2018-16021
CVE-2018-16022
CVE-2018-16023
CVE-2018-16024
CVE-2018-16025
CVE-2018-16026
CVE-2018-16027
CVE-2018-16028
CVE-2018-16029
CVE-2018-16030
CVE-2018-16031
CVE-2018-16032
CVE-2018-16033
CVE-2018-16034
CVE-2018-16035
CVE-2018-16036
CVE-2018-16037
CVE-2018-16038
CVE-2018-16039
CVE-2018-16040
CVE-2018-16041
CVE-2018-16042
CVE-2018-16043
CVE-2018-16044
CVE-2018-16045
CVE-2018-16046
CVE-2018-16047
CVE-2018-19698
CVE-2018-19699
CVE-2018-19700
CVE-2018-19701
CVE-2018-19702
CVE-2018-19703
CVE-2018-19704
CVE-2018-19705
CVE-2018-19706
CVE-2018-19707
CVE-2018-19708
CVE-2018-19709
CVE-2018-19710
CVE-2018-19711
CVE-2018-19712
CVE-2018-19713
CVE-2018-19714
CVE-2018-19715
CVE-2018-19716
CVE-2018-19717
CVE-2018-19719
CVE-2018-19720
CVE-2018-19728
Included Updates:
Adobe Reader DC-Classic 15.6.30461 MUI
Applies to:
Adobe Reader

Bulletin ID:
APSB18-41 
Title:
Adobe Reader DC 19.10.20064
Update Type:
Security Updates
Severity:
Critical
Date:
2018-12-11
Description:
Minor update.
Vulnerabilities:
CVE-2018-12830
CVE-2018-15984
CVE-2018-15985
CVE-2018-15986
CVE-2018-15987
CVE-2018-15988
CVE-2018-15989
CVE-2018-15990
CVE-2018-15991
CVE-2018-15992
CVE-2018-15993
CVE-2018-15994
CVE-2018-15995
CVE-2018-15996
CVE-2018-15997
CVE-2018-15998
CVE-2018-15999
CVE-2018-16000
CVE-2018-16001
CVE-2018-16002
CVE-2018-16003
CVE-2018-16004
CVE-2018-16005
CVE-2018-16006
CVE-2018-16007
CVE-2018-16008
CVE-2018-16009
CVE-2018-16010
CVE-2018-16011
CVE-2018-16012
CVE-2018-16013
CVE-2018-16014
CVE-2018-16015
CVE-2018-16016
CVE-2018-16017
CVE-2018-16018
CVE-2018-16019
CVE-2018-16020
CVE-2018-16021
CVE-2018-16022
CVE-2018-16023
CVE-2018-16024
CVE-2018-16025
CVE-2018-16026
CVE-2018-16027
CVE-2018-16028
CVE-2018-16029
CVE-2018-16030
CVE-2018-16031
CVE-2018-16032
CVE-2018-16033
CVE-2018-16034
CVE-2018-16035
CVE-2018-16036
CVE-2018-16037
CVE-2018-16038
CVE-2018-16039
CVE-2018-16040
CVE-2018-16041
CVE-2018-16042
CVE-2018-16043
CVE-2018-16044
CVE-2018-16045
CVE-2018-16046
CVE-2018-16047
CVE-2018-19698
CVE-2018-19699
CVE-2018-19700
CVE-2018-19701
CVE-2018-19702
CVE-2018-19703
CVE-2018-19704
CVE-2018-19705
CVE-2018-19706
CVE-2018-19707
CVE-2018-19708
CVE-2018-19709
CVE-2018-19710
CVE-2018-19711
CVE-2018-19712
CVE-2018-19713
CVE-2018-19714
CVE-2018-19715
CVE-2018-19716
CVE-2018-19717
CVE-2018-19719
CVE-2018-19720
CVE-2018-19728
Included Updates:
Adobe Reader DC 19.10.20064
Adobe Reader DC 19.10.20064 MUI
Applies to:
Adobe Reader

Bulletin ID:
Air_32.0.0.89 
Title:
Adobe Air 32.0.0.89
Update Type:
Critical Updates
Severity:
Date:
2018-12-11
Description:
Minor update.
Vulnerabilities:

Included Updates:
Adobe Air 32.0.0.89
Applies to:
Adobe Air

Bulletin ID:
APSB18-41 
Title:
Adobe Acrobat DC-Classic 17.11.30110
Update Type:
Security Updates
Severity:
Critical
Date:
2018-12-11
Description:
Minor update.
Vulnerabilities:
CVE-2018-12830
CVE-2018-15984
CVE-2018-15985
CVE-2018-15986
CVE-2018-15987
CVE-2018-15988
CVE-2018-15989
CVE-2018-15990
CVE-2018-15991
CVE-2018-15992
CVE-2018-15993
CVE-2018-15994
CVE-2018-15995
CVE-2018-15996
CVE-2018-15997
CVE-2018-15998
CVE-2018-15999
CVE-2018-16000
CVE-2018-16001
CVE-2018-16002
CVE-2018-16003
CVE-2018-16004
CVE-2018-16005
CVE-2018-16006
CVE-2018-16007
CVE-2018-16008
CVE-2018-16009
CVE-2018-16010
CVE-2018-16011
CVE-2018-16012
CVE-2018-16013
CVE-2018-16014
CVE-2018-16015
CVE-2018-16016
CVE-2018-16017
CVE-2018-16018
CVE-2018-16019
CVE-2018-16020
CVE-2018-16021
CVE-2018-16022
CVE-2018-16023
CVE-2018-16024
CVE-2018-16025
CVE-2018-16026
CVE-2018-16027
CVE-2018-16028
CVE-2018-16029
CVE-2018-16030
CVE-2018-16031
CVE-2018-16032
CVE-2018-16033
CVE-2018-16034
CVE-2018-16035
CVE-2018-16036
CVE-2018-16037
CVE-2018-16038
CVE-2018-16039
CVE-2018-16040
CVE-2018-16041
CVE-2018-16042
CVE-2018-16043
CVE-2018-16044
CVE-2018-16045
CVE-2018-16046
CVE-2018-16047
CVE-2018-19698
CVE-2018-19699
CVE-2018-19700
CVE-2018-19701
CVE-2018-19702
CVE-2018-19703
CVE-2018-19704
CVE-2018-19705
CVE-2018-19706
CVE-2018-19707
CVE-2018-19708
CVE-2018-19709
CVE-2018-19710
CVE-2018-19711
CVE-2018-19712
CVE-2018-19713
CVE-2018-19714
CVE-2018-19715
CVE-2018-19716
CVE-2018-19717
CVE-2018-19719
CVE-2018-19720
CVE-2018-19728
Included Updates:
Adobe Acrobat DC-Classic 17.11.30110 MUI
Applies to:
Adobe Acrobat

Bulletin ID:
APSB18-41 
Title:
Adobe Acrobat DC-Classic 15.6.30461
Update Type:
Security Updates
Severity:
Critical
Date:
2018-12-11
Description:
Minor update.
Vulnerabilities:
CVE-2018-12830
CVE-2018-15984
CVE-2018-15985
CVE-2018-15986
CVE-2018-15987
CVE-2018-15988
CVE-2018-15989
CVE-2018-15990
CVE-2018-15991
CVE-2018-15992
CVE-2018-15993
CVE-2018-15994
CVE-2018-15995
CVE-2018-15996
CVE-2018-15997
CVE-2018-15998
CVE-2018-15999
CVE-2018-16000
CVE-2018-16001
CVE-2018-16002
CVE-2018-16003
CVE-2018-16004
CVE-2018-16005
CVE-2018-16006
CVE-2018-16007
CVE-2018-16008
CVE-2018-16009
CVE-2018-16010
CVE-2018-16011
CVE-2018-16012
CVE-2018-16013
CVE-2018-16014
CVE-2018-16015
CVE-2018-16016
CVE-2018-16017
CVE-2018-16018
CVE-2018-16019
CVE-2018-16020
CVE-2018-16021
CVE-2018-16022
CVE-2018-16023
CVE-2018-16024
CVE-2018-16025
CVE-2018-16026
CVE-2018-16027
CVE-2018-16028
CVE-2018-16029
CVE-2018-16030
CVE-2018-16031
CVE-2018-16032
CVE-2018-16033
CVE-2018-16034
CVE-2018-16035
CVE-2018-16036
CVE-2018-16037
CVE-2018-16038
CVE-2018-16039
CVE-2018-16040
CVE-2018-16041
CVE-2018-16042
CVE-2018-16043
CVE-2018-16044
CVE-2018-16045
CVE-2018-16046
CVE-2018-16047
CVE-2018-19698
CVE-2018-19699
CVE-2018-19700
CVE-2018-19701
CVE-2018-19702
CVE-2018-19703
CVE-2018-19704
CVE-2018-19705
CVE-2018-19706
CVE-2018-19707
CVE-2018-19708
CVE-2018-19709
CVE-2018-19710
CVE-2018-19711
CVE-2018-19712
CVE-2018-19713
CVE-2018-19714
CVE-2018-19715
CVE-2018-19716
CVE-2018-19717
CVE-2018-19719
CVE-2018-19720
CVE-2018-19728
Included Updates:
Adobe Acrobat DC-Classic 15.6.30461 MUI
Applies to:
Adobe Acrobat

Bulletin ID:
APSB18-41 
Title:
Adobe Acrobat DC 19.10.20064
Update Type:
Security Updates
Severity:
Critical
Date:
2018-12-11
Description:
Minor update.
Vulnerabilities:
CVE-2018-12830
CVE-2018-15984
CVE-2018-15985
CVE-2018-15986
CVE-2018-15987
CVE-2018-15988
CVE-2018-15989
CVE-2018-15990
CVE-2018-15991
CVE-2018-15992
CVE-2018-15993
CVE-2018-15994
CVE-2018-15995
CVE-2018-15996
CVE-2018-15997
CVE-2018-15998
CVE-2018-15999
CVE-2018-16000
CVE-2018-16001
CVE-2018-16002
CVE-2018-16003
CVE-2018-16004
CVE-2018-16005
CVE-2018-16006
CVE-2018-16007
CVE-2018-16008
CVE-2018-16009
CVE-2018-16010
CVE-2018-16011
CVE-2018-16012
CVE-2018-16013
CVE-2018-16014
CVE-2018-16015
CVE-2018-16016
CVE-2018-16017
CVE-2018-16018
CVE-2018-16019
CVE-2018-16020
CVE-2018-16021
CVE-2018-16022
CVE-2018-16023
CVE-2018-16024
CVE-2018-16025
CVE-2018-16026
CVE-2018-16027
CVE-2018-16028
CVE-2018-16029
CVE-2018-16030
CVE-2018-16031
CVE-2018-16032
CVE-2018-16033
CVE-2018-16034
CVE-2018-16035
CVE-2018-16036
CVE-2018-16037
CVE-2018-16038
CVE-2018-16039
CVE-2018-16040
CVE-2018-16041
CVE-2018-16042
CVE-2018-16043
CVE-2018-16044
CVE-2018-16045
CVE-2018-16046
CVE-2018-16047
CVE-2018-19698
CVE-2018-19699
CVE-2018-19700
CVE-2018-19701
CVE-2018-19702
CVE-2018-19703
CVE-2018-19704
CVE-2018-19705
CVE-2018-19706
CVE-2018-19707
CVE-2018-19708
CVE-2018-19709
CVE-2018-19710
CVE-2018-19711
CVE-2018-19712
CVE-2018-19713
CVE-2018-19714
CVE-2018-19715
CVE-2018-19716
CVE-2018-19717
CVE-2018-19719
CVE-2018-19720
CVE-2018-19728
Included Updates:
Adobe Acrobat DC 19.10.20064 MUI
Applies to:
Adobe Acrobat

Bulletin ID:
HT209345 
Title:
iTunes 12.9.2.6
Update Type:
Security Updates
Severity:
Critical
Date:
2018-12-08
Description:
Minor update.
Vulnerabilities:
CVE-2018-4437
CVE-2018-4438
CVE-2018-4439
CVE-2018-4440
CVE-2018-4441
CVE-2018-4442
CVE-2018-4443
CVE-2018-4444
CVE-2018-4464
Included Updates:
iTunes 12.9.2.6
iTunes 12.9.2.6 x64
Applies to:
iTunes

Bulletin ID:
OSO_57.0.3098.91 
Title:
Opera 57.0.3098.91
Update Type:
Critical Updates
Severity:
Date:
2018-12-08
Description:
Minor update.
Vulnerabilities:

Included Updates:
Opera 57.0.3098.91
Opera 57.0.3098.91 x64
Applies to:
Opera

Bulletin ID:
MT_60.3.3 
Title:
Mozilla Thunderbird 60.3.3
Update Type:
Critical Updates
Severity:
Date:
2018-12-08
Description:
Minor update.
Vulnerabilities:

Included Updates:
Mozilla Thunderbird 60.3.3 ar
Mozilla Thunderbird 60.3.3 bg
Mozilla Thunderbird 60.3.3 cs
Mozilla Thunderbird 60.3.3 da
Mozilla Thunderbird 60.3.3 de
Mozilla Thunderbird 60.3.3 el
Mozilla Thunderbird 60.3.3 en-GB
Mozilla Thunderbird 60.3.3 en-US
Mozilla Thunderbird 60.3.3 es-ES
Mozilla Thunderbird 60.3.3 et
Mozilla Thunderbird 60.3.3 fi
Mozilla Thunderbird 60.3.3 fr
Mozilla Thunderbird 60.3.3 he
Mozilla Thunderbird 60.3.3 hr
Mozilla Thunderbird 60.3.3 hu
Mozilla Thunderbird 60.3.3 it
Mozilla Thunderbird 60.3.3 ja
Mozilla Thunderbird 60.3.3 ko
Mozilla Thunderbird 60.3.3 lt
Mozilla Thunderbird 60.3.3 nb-NO
Mozilla Thunderbird 60.3.3 nl
Mozilla Thunderbird 60.3.3 pl
Mozilla Thunderbird 60.3.3 pt-BR
Mozilla Thunderbird 60.3.3 pt-PT
Mozilla Thunderbird 60.3.3 ro
Mozilla Thunderbird 60.3.3 ru
Mozilla Thunderbird 60.3.3 sk
Mozilla Thunderbird 60.3.3 sl
Mozilla Thunderbird 60.3.3 sr
Mozilla Thunderbird 60.3.3 sv-SE
Mozilla Thunderbird 60.3.3 tr
Mozilla Thunderbird 60.3.3 uk
Mozilla Thunderbird 60.3.3 x64 ar
Mozilla Thunderbird 60.3.3 x64 bg
Mozilla Thunderbird 60.3.3 x64 cs
Mozilla Thunderbird 60.3.3 x64 da
Mozilla Thunderbird 60.3.3 x64 de
Mozilla Thunderbird 60.3.3 x64 el
Mozilla Thunderbird 60.3.3 x64 en-GB
Mozilla Thunderbird 60.3.3 x64 en-US
Mozilla Thunderbird 60.3.3 x64 es-ES
Mozilla Thunderbird 60.3.3 x64 et
Mozilla Thunderbird 60.3.3 x64 fi
Mozilla Thunderbird 60.3.3 x64 fr
Mozilla Thunderbird 60.3.3 x64 he
Mozilla Thunderbird 60.3.3 x64 hr
Mozilla Thunderbird 60.3.3 x64 hu
Mozilla Thunderbird 60.3.3 x64 it
Mozilla Thunderbird 60.3.3 x64 ja
Mozilla Thunderbird 60.3.3 x64 ko
Mozilla Thunderbird 60.3.3 x64 lt
Mozilla Thunderbird 60.3.3 x64 nb-NO
Mozilla Thunderbird 60.3.3 x64 nl
Mozilla Thunderbird 60.3.3 x64 pl
Mozilla Thunderbird 60.3.3 x64 pt-BR
Mozilla Thunderbird 60.3.3 x64 pt-PT
Mozilla Thunderbird 60.3.3 x64 ro
Mozilla Thunderbird 60.3.3 x64 ru
Mozilla Thunderbird 60.3.3 x64 sk
Mozilla Thunderbird 60.3.3 x64 sl
Mozilla Thunderbird 60.3.3 x64 sr
Mozilla Thunderbird 60.3.3 x64 sv-SE
Mozilla Thunderbird 60.3.3 x64 tr
Mozilla Thunderbird 60.3.3 x64 uk
Mozilla Thunderbird 60.3.3 x64 zh-CN
Mozilla Thunderbird 60.3.3 x64 zh-TW
Mozilla Thunderbird 60.3.3 zh-CN
Mozilla Thunderbird 60.3.3 zh-TW
Applies to:
Thunderbird

Bulletin ID:
PaintNET_4.1.5 
Title:
PaintNET 4.1.5
Update Type:
Critical Updates
Severity:
Date:
2018-12-05
Description:
Minor update.
Vulnerabilities:

Included Updates:
PaintNET 4.1.5
PaintNET 4.1.5 x64
Applies to:
PaintNET

Bulletin ID:
GC_71.0.3578.80 
Title:
Google Chrome 71.0.3578.80
Update Type:
Security Updates
Severity:
Important
Date:
2018-12-05
Description:
Minor update.
Vulnerabilities:
CVE-2018-17480
CVE-2018-17481
CVE-2018-18335
CVE-2018-18336
CVE-2018-18337
CVE-2018-18338
CVE-2018-18339
CVE-2018-18340
CVE-2018-18341
CVE-2018-18342
CVE-2018-18343
CVE-2018-18344
CVE-2018-18345
CVE-2018-18346
CVE-2018-18347
CVE-2018-18348
CVE-2018-18349
CVE-2018-18350
CVE-2018-18351
CVE-2018-18352
CVE-2018-18353
CVE-2018-18354
CVE-2018-18355
CVE-2018-18356
CVE-2018-18357
CVE-2018-18358
CVE-2018-18359
CVE-2018-20065
CVE-2018-20066
CVE-2018-20067
CVE-2018-20068
CVE-2018-20069
CVE-2018-20070
CVE-2018-20071
Included Updates:
Google Chrome 71.0.3578.80 exe
Google Chrome 71.0.3578.80 msi
Google Chrome 71.0.3578.80 x64 exe
Google Chrome 71.0.3578.80 x64 msi
Applies to:
Google Chrome

Bulletin ID:
APSB18-42 
Title:
Adobe Flash Player 32.0.0.101
Update Type:
Security Updates
Severity:
Critical
Date:
2018-12-05
Description:
Minor update.
Vulnerabilities:
CVE-2018-15982
CVE-2018-15983
Included Updates:
Adobe Flash Player 32.0.0.101 exe
Adobe Flash Player 32.0.0.101 exe for Firefox, Safari, Opera
Adobe Flash Player 32.0.0.101 msi
Adobe Flash Player 32.0.0.101 msi for Firefox, Safari, Opera
Applies to:
Adobe Flash Player

Bulletin ID:
RW_2.6.5 
Title:
Wireshark 2.6.5
Update Type:
Critical Updates
Severity:
Date:
2018-12-01
Description:
Minor update.
Vulnerabilities:

Included Updates:
Wireshark 2.6.5
Wireshark 2.6.5 x64
Applies to:
Wireshark

Bulletin ID:
RW_2.4.11 
Title:
Wireshark 2.4.11
Update Type:
Critical Updates
Severity:
Date:
2018-12-01
Description:
Minor update.
Vulnerabilities:

Included Updates:
Wireshark 2.4.11
Wireshark 2.4.11 x64
Applies to:
Wireshark

Bulletin ID:
RW_2.2.17 
Title:
Wireshark 2.2.17
Update Type:
Critical Updates
Severity:
Date:
2018-12-01
Description:
Minor update.
Vulnerabilities:

Included Updates:
Wireshark 2.2.17
Wireshark 2.2.17 x64
Applies to:
Wireshark

Bulletin ID:
MT_60.3.2 
Title:
Mozilla Thunderbird 60.3.2
Update Type:
Critical Updates
Severity:
Date:
2018-12-01
Description:
Minor update.
Vulnerabilities:

Included Updates:
Mozilla Thunderbird 60.3.2 ar
Mozilla Thunderbird 60.3.2 bg
Mozilla Thunderbird 60.3.2 cs
Mozilla Thunderbird 60.3.2 da
Mozilla Thunderbird 60.3.2 de
Mozilla Thunderbird 60.3.2 el
Mozilla Thunderbird 60.3.2 en-GB
Mozilla Thunderbird 60.3.2 en-US
Mozilla Thunderbird 60.3.2 es-ES
Mozilla Thunderbird 60.3.2 et
Mozilla Thunderbird 60.3.2 fi
Mozilla Thunderbird 60.3.2 fr
Mozilla Thunderbird 60.3.2 he
Mozilla Thunderbird 60.3.2 hr
Mozilla Thunderbird 60.3.2 hu
Mozilla Thunderbird 60.3.2 it
Mozilla Thunderbird 60.3.2 ja
Mozilla Thunderbird 60.3.2 ko
Mozilla Thunderbird 60.3.2 lt
Mozilla Thunderbird 60.3.2 nb-NO
Mozilla Thunderbird 60.3.2 nl
Mozilla Thunderbird 60.3.2 pl
Mozilla Thunderbird 60.3.2 pt-BR
Mozilla Thunderbird 60.3.2 pt-PT
Mozilla Thunderbird 60.3.2 ro
Mozilla Thunderbird 60.3.2 ru
Mozilla Thunderbird 60.3.2 sk
Mozilla Thunderbird 60.3.2 sl
Mozilla Thunderbird 60.3.2 sr
Mozilla Thunderbird 60.3.2 sv-SE
Mozilla Thunderbird 60.3.2 tr
Mozilla Thunderbird 60.3.2 uk
Mozilla Thunderbird 60.3.2 x64 ar
Mozilla Thunderbird 60.3.2 x64 bg
Mozilla Thunderbird 60.3.2 x64 cs
Mozilla Thunderbird 60.3.2 x64 da
Mozilla Thunderbird 60.3.2 x64 de
Mozilla Thunderbird 60.3.2 x64 el
Mozilla Thunderbird 60.3.2 x64 en-GB
Mozilla Thunderbird 60.3.2 x64 en-US
Mozilla Thunderbird 60.3.2 x64 es-ES
Mozilla Thunderbird 60.3.2 x64 et
Mozilla Thunderbird 60.3.2 x64 fi
Mozilla Thunderbird 60.3.2 x64 fr
Mozilla Thunderbird 60.3.2 x64 he
Mozilla Thunderbird 60.3.2 x64 hr
Mozilla Thunderbird 60.3.2 x64 hu
Mozilla Thunderbird 60.3.2 x64 it
Mozilla Thunderbird 60.3.2 x64 ja
Mozilla Thunderbird 60.3.2 x64 ko
Mozilla Thunderbird 60.3.2 x64 lt
Mozilla Thunderbird 60.3.2 x64 nb-NO
Mozilla Thunderbird 60.3.2 x64 nl
Mozilla Thunderbird 60.3.2 x64 pl
Mozilla Thunderbird 60.3.2 x64 pt-BR
Mozilla Thunderbird 60.3.2 x64 pt-PT
Mozilla Thunderbird 60.3.2 x64 ro
Mozilla Thunderbird 60.3.2 x64 ru
Mozilla Thunderbird 60.3.2 x64 sk
Mozilla Thunderbird 60.3.2 x64 sl
Mozilla Thunderbird 60.3.2 x64 sr
Mozilla Thunderbird 60.3.2 x64 sv-SE
Mozilla Thunderbird 60.3.2 x64 tr
Mozilla Thunderbird 60.3.2 x64 uk
Mozilla Thunderbird 60.3.2 x64 zh-CN
Mozilla Thunderbird 60.3.2 x64 zh-TW
Mozilla Thunderbird 60.3.2 zh-CN
Mozilla Thunderbird 60.3.2 zh-TW
Applies to:
Thunderbird

Bulletin ID:
TDFLO_6.1.4.1 
Title:
LibreOffice 6.1.4.1
Update Type:
Critical Updates
Severity:
Date:
2018-12-01
Description:
Minor update.
Vulnerabilities:

Included Updates:
LibreOffice 6.1.4.1
LibreOffice 6.1.4.1 x64
Applies to:
LibreOffice

Bulletin ID:
FileZillaClient_3.39.0.0 
Title:
FileZilla Client 3.39.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-12-01
Description:
Minor update.
Vulnerabilities:

Included Updates:
FileZilla Client 3.39.0.0
FileZilla Client 3.39.0.0 x64
Applies to:
FileZilla Client

Bulletin ID:
CCleaner_5.50.0.6911 
Title:
CCleaner 5.50.0.6911
Update Type:
Critical Updates
Severity:
Date:
2018-12-01
Description:
Minor update.
Vulnerabilities:

Included Updates:
CCleaner 5.50.0.6911
Applies to:
CCleaner

Bulletin ID:
RealPlayer_18.1.15.215 
Title:
RealPlayer 18.1.15.215
Update Type:
Critical Updates
Severity:
Date:
2018-11-28
Description:
Minor update.
Vulnerabilities:

Included Updates:
RealPlayer 18.1.15.215 de
RealPlayer 18.1.15.215 en
RealPlayer 18.1.15.215 es
RealPlayer 18.1.15.215 fr
RealPlayer 18.1.15.215 ja
Applies to:
RealPlayer

Bulletin ID:
OSO_57.0.3098.76 
Title:
Opera 57.0.3098.76
Update Type:
Critical Updates
Severity:
Date:
2018-11-28
Description:
Minor update.
Vulnerabilities:

Included Updates:
Opera 57.0.3098.76
Opera 57.0.3098.76 x64
Applies to:
Opera

Bulletin ID:
OSO_56.0.3051.116 
Title:
Opera 56.0.3051.116
Update Type:
Critical Updates
Severity:
Date:
2018-11-28
Description:
Minor update.
Vulnerabilities:

Included Updates:
Opera 56.0.3051.116
Opera 56.0.3051.116 x64
Applies to:
Opera

Bulletin ID:
CFTPCFTP_2.2.1927.0 
Title:
CoreFTP 2.2.1927.0
Update Type:
Critical Updates
Severity:
Date:
2018-11-28
Description:
Minor update.
Vulnerabilities:

Included Updates:
CoreFTP 2.2.1927.0 exe
CoreFTP 2.2.1927.0 exe 64-bit
CoreFTP 2.2.1927.0 msi
CoreFTP 2.2.1927.0 msi 64-bit
Applies to:
CoreFTP

Bulletin ID:
WinSCP_5.13.5 
Title:
WinSCP 5.13.5
Update Type:
Critical Updates
Severity:
Date:
2018-11-24
Description:
Minor update.
Vulnerabilities:

Included Updates:
WinSCP 5.13.5
Applies to:
WinSCP

Bulletin ID:
TSWM_2.16.0 
Title:
WinMerge 2.16.0
Update Type:
Critical Updates
Severity:
Date:
2018-11-24
Description:
Minor update.
Vulnerabilities:

Included Updates:
WinMerge 2.16.0
Applies to:
WinMerge

Bulletin ID:
Workstation_15.0.2 
Title:
VMWorkstation 15.0.2
Update Type:
Critical Updates
Severity:
Date:
2018-11-24
Description:
Minor update.
Vulnerabilities:

Included Updates:
VMWorkstation 15.0.2
Applies to:
VMWorkstation

Bulletin ID:
Player_15.0.2 
Title:
VMPlayer 15.0.2
Update Type:
Critical Updates
Severity:
Date:
2018-11-24
Description:
Minor update.
Vulnerabilities:

Included Updates:
VMPlayer 15.0.2
Applies to:
VMPlayer

Bulletin ID:
UltraVNC_1.2.2.3 
Title:
UltraVNC 1.2.2.3
Update Type:
Critical Updates
Severity:
Date:
2018-11-24
Description:
Minor update.
Vulnerabilities:

Included Updates:
UltraVNC 1.2.2.3 exe
UltraVNC 1.2.2.3 exe 64-bit
Applies to:
UltraVNC

Bulletin ID:
PDFCreator_3.3.1 
Title:
PDFCreator 3.3.1
Update Type:
Critical Updates
Severity:
Date:
2018-11-24
Description:
Minor update.
Vulnerabilities:

Included Updates:
PDFCreator 3.3.1
Applies to:
PDFCreator

Bulletin ID:
AOO_4.1.6.9790 
Title:
OpenOffice.org 4.1.6.9790
Update Type:
Critical Updates
Severity:
Date:
2018-11-24
Description:
Minor update.
Vulnerabilities:

Included Updates:
OpenOffice.org 4.1.6.9790
Applies to:
OpenOffice.org

Bulletin ID:
ATA_2.3.0 
Title:
Audacity 2.3.0
Update Type:
Critical Updates
Severity:
Date:
2018-11-24
Description:
Minor update.
Vulnerabilities:

Included Updates:
Audacity 2.3.0
Applies to:
Audacity

Bulletin ID:
Workstation_15.0.1 
Title:
VMWorkstation 15.0.1
Update Type:
Critical Updates
Severity:
Date:
2018-11-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
VMWorkstation 15.0.1
Applies to:
VMWorkstation

Bulletin ID:
Workstation_15.0.0 
Title:
VMWorkstation 15.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-11-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
VMWorkstation 15.0.0
Applies to:
VMWorkstation

Bulletin ID:
Workstation_14.1.4 
Title:
VMWorkstation 14.1.4
Update Type:
Critical Updates
Severity:
Date:
2018-11-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
VMWorkstation 14.1.4
Applies to:
VMWorkstation

Bulletin ID:
Player_15.0.1 
Title:
VMPlayer 15.0.1
Update Type:
Critical Updates
Severity:
Date:
2018-11-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
VMPlayer 15.0.1
Applies to:
VMPlayer

Bulletin ID:
Player_15.0.0 
Title:
VMPlayer 15.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-11-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
VMPlayer 15.0.0
Applies to:
VMPlayer

Bulletin ID:
Player_14.1.4 
Title:
VMPlayer 14.1.4
Update Type:
Critical Updates
Severity:
Date:
2018-11-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
VMPlayer 14.1.4
Applies to:
VMPlayer

Bulletin ID:
PDFCreator_3.3.2 
Title:
PDFCreator 3.3.2
Update Type:
Critical Updates
Severity:
Date:
2018-11-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
PDFCreator 3.3.2
Applies to:
PDFCreator

Bulletin ID:
OSO_56.0.3051.104 
Title:
Opera 56.0.3051.104
Update Type:
Critical Updates
Severity:
Date:
2018-11-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
Opera 56.0.3051.104
Opera 56.0.3051.104 x64
Applies to:
Opera

Bulletin ID:
MT_60.3.1 
Title:
Mozilla Thunderbird 60.3.1
Update Type:
Critical Updates
Severity:
Date:
2018-11-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
Mozilla Thunderbird 60.3.1 ar
Mozilla Thunderbird 60.3.1 bg
Mozilla Thunderbird 60.3.1 cs
Mozilla Thunderbird 60.3.1 da
Mozilla Thunderbird 60.3.1 de
Mozilla Thunderbird 60.3.1 el
Mozilla Thunderbird 60.3.1 en-GB
Mozilla Thunderbird 60.3.1 en-US
Mozilla Thunderbird 60.3.1 es-ES
Mozilla Thunderbird 60.3.1 et
Mozilla Thunderbird 60.3.1 fi
Mozilla Thunderbird 60.3.1 fr
Mozilla Thunderbird 60.3.1 he
Mozilla Thunderbird 60.3.1 hr
Mozilla Thunderbird 60.3.1 hu
Mozilla Thunderbird 60.3.1 it
Mozilla Thunderbird 60.3.1 ja
Mozilla Thunderbird 60.3.1 ko
Mozilla Thunderbird 60.3.1 lt
Mozilla Thunderbird 60.3.1 nb-NO
Mozilla Thunderbird 60.3.1 nl
Mozilla Thunderbird 60.3.1 pl
Mozilla Thunderbird 60.3.1 pt-BR
Mozilla Thunderbird 60.3.1 pt-PT
Mozilla Thunderbird 60.3.1 ro
Mozilla Thunderbird 60.3.1 ru
Mozilla Thunderbird 60.3.1 sk
Mozilla Thunderbird 60.3.1 sl
Mozilla Thunderbird 60.3.1 sr
Mozilla Thunderbird 60.3.1 sv-SE
Mozilla Thunderbird 60.3.1 tr
Mozilla Thunderbird 60.3.1 uk
Mozilla Thunderbird 60.3.1 x64 ar
Mozilla Thunderbird 60.3.1 x64 bg
Mozilla Thunderbird 60.3.1 x64 cs
Mozilla Thunderbird 60.3.1 x64 da
Mozilla Thunderbird 60.3.1 x64 de
Mozilla Thunderbird 60.3.1 x64 el
Mozilla Thunderbird 60.3.1 x64 en-GB
Mozilla Thunderbird 60.3.1 x64 en-US
Mozilla Thunderbird 60.3.1 x64 es-ES
Mozilla Thunderbird 60.3.1 x64 et
Mozilla Thunderbird 60.3.1 x64 fi
Mozilla Thunderbird 60.3.1 x64 fr
Mozilla Thunderbird 60.3.1 x64 he
Mozilla Thunderbird 60.3.1 x64 hr
Mozilla Thunderbird 60.3.1 x64 hu
Mozilla Thunderbird 60.3.1 x64 it
Mozilla Thunderbird 60.3.1 x64 ja
Mozilla Thunderbird 60.3.1 x64 ko
Mozilla Thunderbird 60.3.1 x64 lt
Mozilla Thunderbird 60.3.1 x64 nb-NO
Mozilla Thunderbird 60.3.1 x64 nl
Mozilla Thunderbird 60.3.1 x64 pl
Mozilla Thunderbird 60.3.1 x64 pt-BR
Mozilla Thunderbird 60.3.1 x64 pt-PT
Mozilla Thunderbird 60.3.1 x64 ro
Mozilla Thunderbird 60.3.1 x64 ru
Mozilla Thunderbird 60.3.1 x64 sk
Mozilla Thunderbird 60.3.1 x64 sl
Mozilla Thunderbird 60.3.1 x64 sr
Mozilla Thunderbird 60.3.1 x64 sv-SE
Mozilla Thunderbird 60.3.1 x64 tr
Mozilla Thunderbird 60.3.1 x64 uk
Mozilla Thunderbird 60.3.1 x64 zh-CN
Mozilla Thunderbird 60.3.1 x64 zh-TW
Mozilla Thunderbird 60.3.1 zh-CN
Mozilla Thunderbird 60.3.1 zh-TW
Applies to:
Thunderbird

Bulletin ID:
MF_63.0.3 
Title:
Mozilla Firefox 63.0.3
Update Type:
Critical Updates
Severity:
Date:
2018-11-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
Mozilla Firefox 63.0.3 ar
Mozilla Firefox 63.0.3 bg
Mozilla Firefox 63.0.3 cs
Mozilla Firefox 63.0.3 da
Mozilla Firefox 63.0.3 de
Mozilla Firefox 63.0.3 el
Mozilla Firefox 63.0.3 en-GB
Mozilla Firefox 63.0.3 en-US
Mozilla Firefox 63.0.3 es-ES
Mozilla Firefox 63.0.3 et
Mozilla Firefox 63.0.3 fi
Mozilla Firefox 63.0.3 fr
Mozilla Firefox 63.0.3 he
Mozilla Firefox 63.0.3 hi-IN
Mozilla Firefox 63.0.3 hr
Mozilla Firefox 63.0.3 hu
Mozilla Firefox 63.0.3 it
Mozilla Firefox 63.0.3 ja
Mozilla Firefox 63.0.3 ko
Mozilla Firefox 63.0.3 lt
Mozilla Firefox 63.0.3 lv
Mozilla Firefox 63.0.3 nb-NO
Mozilla Firefox 63.0.3 nl
Mozilla Firefox 63.0.3 pl
Mozilla Firefox 63.0.3 pt-BR
Mozilla Firefox 63.0.3 pt-PT
Mozilla Firefox 63.0.3 ro
Mozilla Firefox 63.0.3 ru
Mozilla Firefox 63.0.3 sk
Mozilla Firefox 63.0.3 sl
Mozilla Firefox 63.0.3 sr
Mozilla Firefox 63.0.3 sv-SE
Mozilla Firefox 63.0.3 th
Mozilla Firefox 63.0.3 tr
Mozilla Firefox 63.0.3 uk
Mozilla Firefox 63.0.3 x64 ar
Mozilla Firefox 63.0.3 x64 bg
Mozilla Firefox 63.0.3 x64 cs
Mozilla Firefox 63.0.3 x64 da
Mozilla Firefox 63.0.3 x64 de
Mozilla Firefox 63.0.3 x64 el
Mozilla Firefox 63.0.3 x64 en-GB
Mozilla Firefox 63.0.3 x64 en-US
Mozilla Firefox 63.0.3 x64 es-ES
Mozilla Firefox 63.0.3 x64 et
Mozilla Firefox 63.0.3 x64 fi
Mozilla Firefox 63.0.3 x64 fr
Mozilla Firefox 63.0.3 x64 he
Mozilla Firefox 63.0.3 x64 hi-IN
Mozilla Firefox 63.0.3 x64 hr
Mozilla Firefox 63.0.3 x64 hu
Mozilla Firefox 63.0.3 x64 it
Mozilla Firefox 63.0.3 x64 ja
Mozilla Firefox 63.0.3 x64 ko
Mozilla Firefox 63.0.3 x64 lt
Mozilla Firefox 63.0.3 x64 lv
Mozilla Firefox 63.0.3 x64 nb-NO
Mozilla Firefox 63.0.3 x64 nl
Mozilla Firefox 63.0.3 x64 pl
Mozilla Firefox 63.0.3 x64 pt-BR
Mozilla Firefox 63.0.3 x64 pt-PT
Mozilla Firefox 63.0.3 x64 ro
Mozilla Firefox 63.0.3 x64 ru
Mozilla Firefox 63.0.3 x64 sk
Mozilla Firefox 63.0.3 x64 sl
Mozilla Firefox 63.0.3 x64 sr
Mozilla Firefox 63.0.3 x64 sv-SE
Mozilla Firefox 63.0.3 x64 th
Mozilla Firefox 63.0.3 x64 tr
Mozilla Firefox 63.0.3 x64 uk
Mozilla Firefox 63.0.3 x64 zh-CN
Mozilla Firefox 63.0.3 x64 zh-TW
Mozilla Firefox 63.0.3 zh-CN
Mozilla Firefox 63.0.3 zh-TW
Applies to:
Firefox

Bulletin ID:
GC_70.0.3538.110 
Title:
Google Chrome 70.0.3538.110
Update Type:
Security Updates
Severity:
Important
Date:
2018-11-21
Description:
Minor update.
Vulnerabilities:
CVE-2018-17479
Included Updates:
Google Chrome 70.0.3538.110 exe
Google Chrome 70.0.3538.110 msi
Google Chrome 70.0.3538.110 x64 exe
Google Chrome 70.0.3538.110 x64 msi
Applies to:
Google Chrome

Bulletin ID:
CSIGTM_8.37.10996.0 
Title:
GoToMeeting 8.37.10996.0
Update Type:
Critical Updates
Severity:
Date:
2018-11-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
GoToMeeting 8.37.10996.0
Applies to:
GoToMeeting

Bulletin ID:
BB_5.21.0.1 
Title:
Bandizip 5.21.0.1
Update Type:
Critical Updates
Severity:
Date:
2018-11-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
Bandizip 5.21.0.1
Applies to:
Bandizip

Bulletin ID:
APSB18-44 
Title:
Adobe Flash Player 31.0.0.153
Update Type:
Security Updates
Severity:
Critical
Date:
2018-11-21
Description:
Minor update.
Vulnerabilities:
CVE-2018-15981
Included Updates:
Adobe Flash Player 31.0.0.153 exe
Adobe Flash Player 31.0.0.153 exe for Firefox, Safari, Opera
Adobe Flash Player 31.0.0.153 msi
Adobe Flash Player 31.0.0.153 msi for Firefox, Safari, Opera
Applies to:
Adobe Flash Player

Bulletin ID:
HT209197 
Title:
iTunes 12.9.1.4
Update Type:
Security Updates
Severity:
Critical
Date:
2018-11-14
Description:
Minor update.
Vulnerabilities:
CVE-2018-4372
CVE-2018-4373
CVE-2018-4374
CVE-2018-4375
CVE-2018-4376
CVE-2018-4377
CVE-2018-4378
CVE-2018-4382
CVE-2018-4386
CVE-2018-4392
CVE-2018-4394
CVE-2018-4398
CVE-2018-4409
CVE-2018-4416
Included Updates:
iTunes 12.9.1.4
iTunes 12.9.1.4 x64
Applies to:
iTunes

Bulletin ID:
THG_4.8.0.0 
Title:
TortoiseHG 4.8.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-11-14
Description:
Minor update.
Vulnerabilities:

Included Updates:
TortoiseHG 4.8.0.0 64-bit
Applies to:
TortoiseHG

Bulletin ID:
Skype_8.34.0.78 
Title:
Skype 8.34.0.78
Update Type:
Critical Updates
Severity:
Date:
2018-11-14
Description:
Minor update.
Vulnerabilities:

Included Updates:
Skype 8.34.0.78
Applies to:
Skype

Bulletin ID:
OJDK_9.0.4.11 
Title:
Oracle JDK 9.0.4.11
Update Type:
Updates
Severity:
Date:
2018-11-14
Description:
Minor update.
Vulnerabilities:

Included Updates:
Oracle JDK 9.0.4.11 x64
Applies to:
Oracle JDK

Bulletin ID:
OJDK_9.0.1.11 
Title:
Oracle JDK 9.0.1.11
Update Type:
Updates
Severity:
Date:
2018-11-14
Description:
Minor update.
Vulnerabilities:

Included Updates:
Oracle JDK 9.0.1.11 x64
Applies to:
Oracle JDK

Bulletin ID:
OJDK_9.0.0.181 
Title:
Oracle JDK 9.0.0.181
Update Type:
Critical Updates
Severity:
Date:
2018-11-14
Description:
Major update.
Vulnerabilities:

Included Updates:
Oracle JDK 9.0.0.181 x64
Applies to:
Oracle JDK

Bulletin ID:
OJDK_8.192.12 
Title:
Oracle JDK 8.192.12
Update Type:
Updates
Severity:
Date:
2018-11-14
Description:
Minor update.
Vulnerabilities:

Included Updates:
Oracle JDK 8.192.12
Oracle JDK 8.192.12 x64
Applies to:
Oracle JDK

Bulletin ID:
CPUoct2018 
Title:
Oracle JDK 8.191.12
Update Type:
Security Updates
Severity:
Critical
Date:
2018-11-14
Description:
Minor update.
Vulnerabilities:
CVE-2018-13785
CVE-2018-3136
CVE-2018-3139
CVE-2018-3149
CVE-2018-3150
CVE-2018-3157
CVE-2018-3169
CVE-2018-3180
CVE-2018-3183
CVE-2018-3209
CVE-2018-3211
CVE-2018-3214
Included Updates:
Oracle JDK 8.191.12
Oracle JDK 8.191.12 x64
Applies to:
Oracle JDK

Bulletin ID:
NPP_7.6.0 
Title:
Notepad++ 7.6.0
Update Type:
Critical Updates
Severity:
Date:
2018-11-14
Description:
Minor update.
Vulnerabilities:

Included Updates:
Notepad++ 7.6.0
Notepad++ 7.6.0 x64
Applies to:
Notepad++

Bulletin ID:
GE_7.3.2.5495 
Title:
Google Earth Pro 7.3.2.5495
Update Type:
Critical Updates
Severity:
Date:
2018-11-14
Description:
Minor update.
Vulnerabilities:

Included Updates:
Google Earth Pro 7.3.2.5495
Applies to:
Google Earth

Bulletin ID:
FreeFileSync_10.6.0.0 
Title:
FreeFileSync 10.6.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-11-14
Description:
Minor update.
Vulnerabilities:

Included Updates:
FreeFileSync 10.6.0.0
Applies to:
FreeFileSync

Bulletin ID:
CCleaner_5.49.0.6856 
Title:
CCleaner 5.49.0.6856
Update Type:
Critical Updates
Severity:
Date:
2018-11-14
Description:
Minor update.
Vulnerabilities:

Included Updates:
CCleaner 5.49.0.6856
Applies to:
CCleaner

Bulletin ID:
APSB18-40 
Title:
Adobe Reader DC-Classic 17.11.30106
Update Type:
Security Updates
Severity:
Important
Date:
2018-11-14
Description:
Minor update.
Vulnerabilities:
CVE-2018-15979
Included Updates:
Adobe Reader DC-Classic 17.11.30106 MUI
Applies to:
Adobe Reader

Bulletin ID:
APSB18-40 
Title:
Adobe Reader DC-Classic 15.6.30457
Update Type:
Security Updates
Severity:
Important
Date:
2018-11-14
Description:
Minor update.
Vulnerabilities:
CVE-2018-15979
Included Updates:
Adobe Reader DC-Classic 15.6.30457 MUI
Applies to:
Adobe Reader

Bulletin ID:
APSB18-40 
Title:
Adobe Reader DC 19.8.20081
Update Type:
Security Updates
Severity:
Important
Date:
2018-11-14
Description:
Minor update.
Vulnerabilities:
CVE-2018-15979
Included Updates:
Adobe Reader DC 19.8.20081
Adobe Reader DC 19.8.20081 MUI
Applies to:
Adobe Reader

Bulletin ID:
APSB18-39 
Title:
Adobe Flash Player 31.0.0.148
Update Type:
Security Updates
Severity:
Important
Date:
2018-11-14
Description:
Minor update.
Vulnerabilities:
CVE-2018-15978
Included Updates:
Adobe Flash Player 31.0.0.148 exe
Adobe Flash Player 31.0.0.148 exe for Firefox, Safari, Opera
Adobe Flash Player 31.0.0.148 msi
Adobe Flash Player 31.0.0.148 msi for Firefox, Safari, Opera
Applies to:
Adobe Flash Player

Bulletin ID:
APSB18-40 
Title:
Adobe Acrobat DC-Classic 17.11.30106
Update Type:
Security Updates
Severity:
Important
Date:
2018-11-14
Description:
Minor update.
Vulnerabilities:
CVE-2018-15979
Included Updates:
Adobe Acrobat DC-Classic 17.11.30106 MUI
Applies to:
Adobe Acrobat

Bulletin ID:
APSB18-40 
Title:
Adobe Acrobat DC-Classic 15.6.30457
Update Type:
Security Updates
Severity:
Important
Date:
2018-11-14
Description:
Minor update.
Vulnerabilities:
CVE-2018-15979
Included Updates:
Adobe Acrobat DC-Classic 15.6.30457 MUI
Applies to:
Adobe Acrobat

Bulletin ID:
APSB18-40 
Title:
Adobe Acrobat DC 19.8.20081
Update Type:
Security Updates
Severity:
Important
Date:
2018-11-14
Description:
Minor update.
Vulnerabilities:
CVE-2018-15979
Included Updates:
Adobe Acrobat DC 19.8.20081 MUI
Applies to:
Adobe Acrobat

Bulletin ID:
cpujan2019 
Title:
VirtualBox 5.2.22
Update Type:
Security Updates
Severity:
Critical
Date:
2018-11-10
Description:
Minor update.
Vulnerabilities:
CVE-2018-3309
Included Updates:
VirtualBox 5.2.22
VirtualBox 5.2.22 x64
Applies to:
VirtualBox

Bulletin ID:
SIT_19.0.1.2448 
Title:
SnagIT 19.0.1.2448
Update Type:
Critical Updates
Severity:
Date:
2018-11-10
Description:
Minor update.
Vulnerabilities:

Included Updates:
SnagIT 19.0.1.2448
SnagIT 19.0.1.2448 x64
Applies to:
SnagIT

Bulletin ID:
OJDK_11.0.1.13 
Title:
Oracle JDK 11.0.1.13
Update Type:
Updates
Severity:
Date:
2018-11-10
Description:
Minor update.
Vulnerabilities:

Included Updates:
Oracle JDK 11.0.1.13 x64
Applies to:
Oracle JDK

Bulletin ID:
OJDK_11.0.0.28 
Title:
Oracle JDK 11.0.0.28
Update Type:
Critical Updates
Severity:
Date:
2018-11-10
Description:
Major update.
Vulnerabilities:

Included Updates:
Oracle JDK 11.0.0.28 x64
Applies to:
Oracle JDK

Bulletin ID:
OJDK_10.0.2.13 
Title:
Oracle JDK 10.0.2.13
Update Type:
Updates
Severity:
Date:
2018-11-10
Description:
Minor update.
Vulnerabilities:

Included Updates:
Oracle JDK 10.0.2.13 x64
Applies to:
Oracle JDK

Bulletin ID:
OJDK_10.0.1.10 
Title:
Oracle JDK 10.0.1.10
Update Type:
Updates
Severity:
Date:
2018-11-10
Description:
Minor update.
Vulnerabilities:

Included Updates:
Oracle JDK 10.0.1.10 x64
Applies to:
Oracle JDK

Bulletin ID:
OJDK_10.0.0.46 
Title:
Oracle JDK 10.0.0.46
Update Type:
Critical Updates
Severity:
Date:
2018-11-10
Description:
Major update.
Vulnerabilities:

Included Updates:
Oracle JDK 10.0.0.46 x64
Applies to:
Oracle JDK

Bulletin ID:
GC_70.0.3538.102 
Title:
Google Chrome 70.0.3538.102
Update Type:
Security Updates
Severity:
Moderate
Date:
2018-11-10
Description:
Minor update.
Vulnerabilities:
CVE-2018-17478
Included Updates:
Google Chrome 70.0.3538.102 exe
Google Chrome 70.0.3538.102 msi
Google Chrome 70.0.3538.102 x64 exe
Google Chrome 70.0.3538.102 x64 msi
Applies to:
Google Chrome

Bulletin ID:
CSIGTM_8.36.10981.0 
Title:
GoToMeeting 8.36.10981.0
Update Type:
Critical Updates
Severity:
Date:
2018-11-10
Description:
Minor update.
Vulnerabilities:

Included Updates:
GoToMeeting 8.36.10981.0
Applies to:
GoToMeeting

Bulletin ID:
GIMP_2.10.8 
Title:
GIMP 2.10.8
Update Type:
Critical Updates
Severity:
Date:
2018-11-10
Description:
Minor update.
Vulnerabilities:

Included Updates:
GIMP 2.10.8
GIMP 2.10.8 x64
Applies to:
GIMP

Bulletin ID:
PaintNET_4.1.4 
Title:
PaintNET 4.1.4
Update Type:
Critical Updates
Severity:
Date:
2018-11-07
Description:
Minor update.
Vulnerabilities:

Included Updates:
PaintNET 4.1.4
PaintNET 4.1.4 x64
Applies to:
PaintNET

Bulletin ID:
OSO_56.0.3051.99 
Title:
Opera 56.0.3051.99
Update Type:
Critical Updates
Severity:
Date:
2018-11-07
Description:
Minor update.
Vulnerabilities:

Included Updates:
Opera 56.0.3051.99
Opera 56.0.3051.99 x64
Applies to:
Opera

Bulletin ID:
Evernote_6.16.4.8094 
Title:
Evernote 6.16.4.8094
Update Type:
Critical Updates
Severity:
Date:
2018-11-07
Description:
Minor update.
Vulnerabilities:

Included Updates:
Evernote 6.16.4.8094
Applies to:
Evernote

Bulletin ID:
WinRar_5.61 
Title:
WinRAR 5.61
Update Type:
Critical Updates
Severity:
Date:
2018-11-03
Description:
Minor update.
Vulnerabilities:

Included Updates:
WinRAR 5.61 en
WinRAR 5.61 it
WinRAR 5.61 pl
WinRAR 5.61 ro
WinRAR 5.61 ru
WinRAR 5.61 sc
WinRAR 5.61 tc
WinRAR 5.61 th
WinRAR 5.61 x64 en
WinRAR 5.61 x64 it
WinRAR 5.61 x64 pl
WinRAR 5.61 x64 ro
WinRAR 5.61 x64 ru
WinRAR 5.61 x64 sc
WinRAR 5.61 x64 tc
WinRAR 5.61 x64 th
Applies to:
WinRAR

Bulletin ID:
TSVN_1.11.0.28416 
Title:
TortoiseSVN 1.11.0.28416
Update Type:
Critical Updates
Severity:
Date:
2018-11-03
Description:
Minor update.
Vulnerabilities:

Included Updates:
TortoiseSVN 1.11.0.28416
TortoiseSVN 1.11.0.28416 64-bit
Applies to:
TortoiseSVN

Bulletin ID:
MFSA2018-28 
Title:
Mozilla Thunderbird 60.3.0
Update Type:
Security Updates
Severity:
Critical
Date:
2018-11-03
Description:
Minor update.
Vulnerabilities:
CVE-2018-12389
CVE-2018-12390
CVE-2018-12391
CVE-2018-12392
CVE-2018-12393
Included Updates:
Mozilla Thunderbird 60.3.0 ar
Mozilla Thunderbird 60.3.0 bg
Mozilla Thunderbird 60.3.0 cs
Mozilla Thunderbird 60.3.0 da
Mozilla Thunderbird 60.3.0 de
Mozilla Thunderbird 60.3.0 el
Mozilla Thunderbird 60.3.0 en-GB
Mozilla Thunderbird 60.3.0 en-US
Mozilla Thunderbird 60.3.0 es-ES
Mozilla Thunderbird 60.3.0 et
Mozilla Thunderbird 60.3.0 fi
Mozilla Thunderbird 60.3.0 fr
Mozilla Thunderbird 60.3.0 he
Mozilla Thunderbird 60.3.0 hr
Mozilla Thunderbird 60.3.0 hu
Mozilla Thunderbird 60.3.0 it
Mozilla Thunderbird 60.3.0 ja
Mozilla Thunderbird 60.3.0 ko
Mozilla Thunderbird 60.3.0 lt
Mozilla Thunderbird 60.3.0 nb-NO
Mozilla Thunderbird 60.3.0 nl
Mozilla Thunderbird 60.3.0 pl
Mozilla Thunderbird 60.3.0 pt-BR
Mozilla Thunderbird 60.3.0 pt-PT
Mozilla Thunderbird 60.3.0 ro
Mozilla Thunderbird 60.3.0 ru
Mozilla Thunderbird 60.3.0 sk
Mozilla Thunderbird 60.3.0 sl
Mozilla Thunderbird 60.3.0 sr
Mozilla Thunderbird 60.3.0 sv-SE
Mozilla Thunderbird 60.3.0 tr
Mozilla Thunderbird 60.3.0 uk
Mozilla Thunderbird 60.3.0 x64 ar
Mozilla Thunderbird 60.3.0 x64 bg
Mozilla Thunderbird 60.3.0 x64 cs
Mozilla Thunderbird 60.3.0 x64 da
Mozilla Thunderbird 60.3.0 x64 de
Mozilla Thunderbird 60.3.0 x64 el
Mozilla Thunderbird 60.3.0 x64 en-GB
Mozilla Thunderbird 60.3.0 x64 en-US
Mozilla Thunderbird 60.3.0 x64 es-ES
Mozilla Thunderbird 60.3.0 x64 et
Mozilla Thunderbird 60.3.0 x64 fi
Mozilla Thunderbird 60.3.0 x64 fr
Mozilla Thunderbird 60.3.0 x64 he
Mozilla Thunderbird 60.3.0 x64 hr
Mozilla Thunderbird 60.3.0 x64 hu
Mozilla Thunderbird 60.3.0 x64 it
Mozilla Thunderbird 60.3.0 x64 ja
Mozilla Thunderbird 60.3.0 x64 ko
Mozilla Thunderbird 60.3.0 x64 lt
Mozilla Thunderbird 60.3.0 x64 nb-NO
Mozilla Thunderbird 60.3.0 x64 nl
Mozilla Thunderbird 60.3.0 x64 pl
Mozilla Thunderbird 60.3.0 x64 pt-BR
Mozilla Thunderbird 60.3.0 x64 pt-PT
Mozilla Thunderbird 60.3.0 x64 ro
Mozilla Thunderbird 60.3.0 x64 ru
Mozilla Thunderbird 60.3.0 x64 sk
Mozilla Thunderbird 60.3.0 x64 sl
Mozilla Thunderbird 60.3.0 x64 sr
Mozilla Thunderbird 60.3.0 x64 sv-SE
Mozilla Thunderbird 60.3.0 x64 tr
Mozilla Thunderbird 60.3.0 x64 uk
Mozilla Thunderbird 60.3.0 x64 zh-CN
Mozilla Thunderbird 60.3.0 x64 zh-TW
Mozilla Thunderbird 60.3.0 zh-CN
Mozilla Thunderbird 60.3.0 zh-TW
Applies to:
Thunderbird

Bulletin ID:
MF_63.0.1 
Title:
Mozilla Firefox 63.0.1
Update Type:
Critical Updates
Severity:
Date:
2018-11-03
Description:
Minor update.
Vulnerabilities:

Included Updates:
Mozilla Firefox 63.0.1 ar
Mozilla Firefox 63.0.1 bg
Mozilla Firefox 63.0.1 cs
Mozilla Firefox 63.0.1 da
Mozilla Firefox 63.0.1 de
Mozilla Firefox 63.0.1 el
Mozilla Firefox 63.0.1 en-GB
Mozilla Firefox 63.0.1 en-US
Mozilla Firefox 63.0.1 es-ES
Mozilla Firefox 63.0.1 et
Mozilla Firefox 63.0.1 fi
Mozilla Firefox 63.0.1 fr
Mozilla Firefox 63.0.1 he
Mozilla Firefox 63.0.1 hi-IN
Mozilla Firefox 63.0.1 hr
Mozilla Firefox 63.0.1 hu
Mozilla Firefox 63.0.1 it
Mozilla Firefox 63.0.1 ja
Mozilla Firefox 63.0.1 ko
Mozilla Firefox 63.0.1 lt
Mozilla Firefox 63.0.1 lv
Mozilla Firefox 63.0.1 nb-NO
Mozilla Firefox 63.0.1 nl
Mozilla Firefox 63.0.1 pl
Mozilla Firefox 63.0.1 pt-BR
Mozilla Firefox 63.0.1 pt-PT
Mozilla Firefox 63.0.1 ro
Mozilla Firefox 63.0.1 ru
Mozilla Firefox 63.0.1 sk
Mozilla Firefox 63.0.1 sl
Mozilla Firefox 63.0.1 sr
Mozilla Firefox 63.0.1 sv-SE
Mozilla Firefox 63.0.1 th
Mozilla Firefox 63.0.1 tr
Mozilla Firefox 63.0.1 uk
Mozilla Firefox 63.0.1 x64 ar
Mozilla Firefox 63.0.1 x64 bg
Mozilla Firefox 63.0.1 x64 cs
Mozilla Firefox 63.0.1 x64 da
Mozilla Firefox 63.0.1 x64 de
Mozilla Firefox 63.0.1 x64 el
Mozilla Firefox 63.0.1 x64 en-GB
Mozilla Firefox 63.0.1 x64 en-US
Mozilla Firefox 63.0.1 x64 es-ES
Mozilla Firefox 63.0.1 x64 et
Mozilla Firefox 63.0.1 x64 fi
Mozilla Firefox 63.0.1 x64 fr
Mozilla Firefox 63.0.1 x64 he
Mozilla Firefox 63.0.1 x64 hi-IN
Mozilla Firefox 63.0.1 x64 hr
Mozilla Firefox 63.0.1 x64 hu
Mozilla Firefox 63.0.1 x64 it
Mozilla Firefox 63.0.1 x64 ja
Mozilla Firefox 63.0.1 x64 ko
Mozilla Firefox 63.0.1 x64 lt
Mozilla Firefox 63.0.1 x64 lv
Mozilla Firefox 63.0.1 x64 nb-NO
Mozilla Firefox 63.0.1 x64 nl
Mozilla Firefox 63.0.1 x64 pl
Mozilla Firefox 63.0.1 x64 pt-BR
Mozilla Firefox 63.0.1 x64 pt-PT
Mozilla Firefox 63.0.1 x64 ro
Mozilla Firefox 63.0.1 x64 ru
Mozilla Firefox 63.0.1 x64 sk
Mozilla Firefox 63.0.1 x64 sl
Mozilla Firefox 63.0.1 x64 sr
Mozilla Firefox 63.0.1 x64 sv-SE
Mozilla Firefox 63.0.1 x64 th
Mozilla Firefox 63.0.1 x64 tr
Mozilla Firefox 63.0.1 x64 uk
Mozilla Firefox 63.0.1 x64 zh-CN
Mozilla Firefox 63.0.1 x64 zh-TW
Mozilla Firefox 63.0.1 zh-CN
Mozilla Firefox 63.0.1 zh-TW
Applies to:
Firefox

Bulletin ID:
TDFLO_6.1.3.2 
Title:
LibreOffice 6.1.3.2
Update Type:
Critical Updates
Severity:
Date:
2018-11-03
Description:
Minor update.
Vulnerabilities:

Included Updates:
LibreOffice 6.1.3.2
LibreOffice 6.1.3.2 x64
Applies to:
LibreOffice

Bulletin ID:
WZCWZ_23.0.13300.0 
Title:
WinZip 23.0.13300.0
Update Type:
Critical Updates
Severity:
Date:
2018-10-31
Description:
Minor update.
Vulnerabilities:

Included Updates:
WinZip 23.0.13300.0 x32 cs
WinZip 23.0.13300.0 x32 de
WinZip 23.0.13300.0 x32 en
WinZip 23.0.13300.0 x32 es
WinZip 23.0.13300.0 x32 fr
WinZip 23.0.13300.0 x32 it
WinZip 23.0.13300.0 x32 jp
WinZip 23.0.13300.0 x32 ko
WinZip 23.0.13300.0 x32 nl
WinZip 23.0.13300.0 x32 pt
WinZip 23.0.13300.0 x32 ru
WinZip 23.0.13300.0 x32 tw
WinZip 23.0.13300.0 x32 zh
WinZip 23.0.13300.0 x64 cs
WinZip 23.0.13300.0 x64 de
WinZip 23.0.13300.0 x64 en
WinZip 23.0.13300.0 x64 es
WinZip 23.0.13300.0 x64 fr
WinZip 23.0.13300.0 x64 it
WinZip 23.0.13300.0 x64 jp
WinZip 23.0.13300.0 x64 ko
WinZip 23.0.13300.0 x64 nl
WinZip 23.0.13300.0 x64 pt
WinZip 23.0.13300.0 x64 ru
WinZip 23.0.13300.0 x64 tw
WinZip 23.0.13300.0 x64 zh
Applies to:
WinZip

Bulletin ID:
WZCWZ_22.5.13114.0 
Title:
WinZip 22.5.13114.0
Update Type:
Critical Updates
Severity:
Date:
2018-10-31
Description:
Minor update.
Vulnerabilities:

Included Updates:
WinZip 22.5.13114.0 x32 cs
WinZip 22.5.13114.0 x32 de
WinZip 22.5.13114.0 x32 en
WinZip 22.5.13114.0 x32 es
WinZip 22.5.13114.0 x32 fr
WinZip 22.5.13114.0 x32 it
WinZip 22.5.13114.0 x32 jp
WinZip 22.5.13114.0 x32 ko
WinZip 22.5.13114.0 x32 nl
WinZip 22.5.13114.0 x32 pt
WinZip 22.5.13114.0 x32 ru
WinZip 22.5.13114.0 x32 tw
WinZip 22.5.13114.0 x32 zh
WinZip 22.5.13114.0 x64 cs
WinZip 22.5.13114.0 x64 de
WinZip 22.5.13114.0 x64 en
WinZip 22.5.13114.0 x64 es
WinZip 22.5.13114.0 x64 fr
WinZip 22.5.13114.0 x64 it
WinZip 22.5.13114.0 x64 jp
WinZip 22.5.13114.0 x64 ko
WinZip 22.5.13114.0 x64 nl
WinZip 22.5.13114.0 x64 pt
WinZip 22.5.13114.0 x64 ru
WinZip 22.5.13114.0 x64 tw
WinZip 22.5.13114.0 x64 zh
Applies to:
WinZip

Bulletin ID:
WZCWZ_22.0.12706.0 
Title:
WinZip 22.0.12706.0
Update Type:
Critical Updates
Severity:
Date:
2018-10-31
Description:
Minor update.
Vulnerabilities:

Included Updates:
WinZip 22.0.12706.0 x32 cs
WinZip 22.0.12706.0 x32 de
WinZip 22.0.12706.0 x32 en
WinZip 22.0.12706.0 x32 es
WinZip 22.0.12706.0 x32 fr
WinZip 22.0.12706.0 x32 it
WinZip 22.0.12706.0 x32 jp
WinZip 22.0.12706.0 x32 ko
WinZip 22.0.12706.0 x32 nl
WinZip 22.0.12706.0 x32 pt
WinZip 22.0.12706.0 x32 ru
WinZip 22.0.12706.0 x32 tw
WinZip 22.0.12706.0 x32 zh
WinZip 22.0.12706.0 x64 cs
WinZip 22.0.12706.0 x64 de
WinZip 22.0.12706.0 x64 en
WinZip 22.0.12706.0 x64 es
WinZip 22.0.12706.0 x64 fr
WinZip 22.0.12706.0 x64 it
WinZip 22.0.12706.0 x64 jp
WinZip 22.0.12706.0 x64 ko
WinZip 22.0.12706.0 x64 nl
WinZip 22.0.12706.0 x64 pt
WinZip 22.0.12706.0 x64 ru
WinZip 22.0.12706.0 x64 tw
WinZip 22.0.12706.0 x64 zh
Applies to:
WinZip

Bulletin ID:
PeaZip_6.6.1 
Title:
PeaZip 6.6.1
Update Type:
Critical Updates
Severity:
Date:
2018-10-31
Description:
Minor update.
Vulnerabilities:

Included Updates:
PeaZip 6.6.1
PeaZip 6.6.1 x64
Applies to:
PeaZip

Bulletin ID:
OSO_56.0.3051.88 
Title:
Opera 56.0.3051.88
Update Type:
Critical Updates
Severity:
Date:
2018-10-31
Description:
Minor update.
Vulnerabilities:

Included Updates:
Opera 56.0.3051.88
Opera 56.0.3051.88 x64
Applies to:
Opera

Bulletin ID:
FileZillaClient_3.38.1.0 
Title:
FileZilla Client 3.38.1.0
Update Type:
Critical Updates
Severity:
Date:
2018-10-31
Description:
Minor update.
Vulnerabilities:

Included Updates:
FileZilla Client 3.38.1.0
FileZilla Client 3.38.1.0 x64
Applies to:
FileZilla Client

Bulletin ID:
FileZillaClient_3.38.0.0 
Title:
FileZilla Client 3.38.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-10-31
Description:
Minor update.
Vulnerabilities:

Included Updates:
FileZilla Client 3.38.0.0
FileZilla Client 3.38.0.0 x64
Applies to:
FileZilla Client

Bulletin ID:
CCleaner_5.48.0.6834 
Title:
CCleaner 5.48.0.6834
Update Type:
Critical Updates
Severity:
Date:
2018-10-31
Description:
Minor update.
Vulnerabilities:

Included Updates:
CCleaner 5.48.0.6834
Applies to:
CCleaner

Bulletin ID:
SIT_19.0.0.2339 
Title:
SnagIT 19.0.0.2339
Update Type:
Critical Updates
Severity:
Date:
2018-10-27
Description:
Minor update.
Vulnerabilities:

Included Updates:
SnagIT 19.0.0.2339
SnagIT 19.0.0.2339 x64
Applies to:
SnagIT

Bulletin ID:
Skype_8.33.0.50 
Title:
Skype 8.33.0.50
Update Type:
Critical Updates
Severity:
Date:
2018-10-27
Description:
Minor update.
Vulnerabilities:

Included Updates:
Skype 8.33.0.50
Applies to:
Skype

Bulletin ID:
PaintNET_4.1.3 
Title:
PaintNET 4.1.3
Update Type:
Critical Updates
Severity:
Date:
2018-10-27
Description:
Minor update.
Vulnerabilities:

Included Updates:
PaintNET 4.1.3
PaintNET 4.1.3 x64
Applies to:
PaintNET

Bulletin ID:
PaintNET_4.1.2 
Title:
PaintNET 4.1.2
Update Type:
Critical Updates
Severity:
Date:
2018-10-27
Description:
Minor update.
Vulnerabilities:

Included Updates:
PaintNET 4.1.2
PaintNET 4.1.2 x64
Applies to:
PaintNET

Bulletin ID:
PdfXChangeEditor_7.0.327.1 
Title:
PDF-XChange Editor 7.0.327.1
Update Type:
Critical Updates
Severity:
Date:
2018-10-27
Description:
Minor update.
Vulnerabilities:

Included Updates:
PDF-XChange Editor 7.0.327.1 msi
PDF-XChange Editor 7.0.327.1 x64 msi
PDF-XChange Editor 7.0.327.1 x64 zip
PDF-XChange Editor 7.0.327.1 zip
Applies to:
PDF-XChange Editor

Bulletin ID:
MySQL_8.0.13.0 
Title:
MySQL Server 8.0.13.0
Update Type:
Critical Updates
Severity:
Date:
2018-10-27
Description:
Minor update.
Vulnerabilities:

Included Updates:
MySQL Server 8.0.13.0 x64
Applies to:
MySQL Server

Bulletin ID:
MySQL_5.7.24.0 
Title:
MySQL Server 5.7.24.0
Update Type:
Critical Updates
Severity:
Date:
2018-10-27
Description:
Minor update.
Vulnerabilities:

Included Updates:
MySQL Server 5.7.24.0
MySQL Server 5.7.24.0 x64
Applies to:
MySQL Server

Bulletin ID:
MySQL_5.6.42.0 
Title:
MySQL Server 5.6.42.0
Update Type:
Critical Updates
Severity:
Date:
2018-10-27
Description:
Minor update.
Vulnerabilities:

Included Updates:
MySQL Server 5.6.42.0
MySQL Server 5.6.42.0 x64
Applies to:
MySQL Server

Bulletin ID:
MySQL_5.5.62.0 
Title:
MySQL Server 5.5.62.0
Update Type:
Critical Updates
Severity:
Date:
2018-10-27
Description:
Minor update.
Vulnerabilities:

Included Updates:
MySQL Server 5.5.62.0
MySQL Server 5.5.62.0 x64
Applies to:
MySQL Server

Bulletin ID:
GC_70.0.3538.77 
Title:
Google Chrome 70.0.3538.77
Update Type:
Updates
Severity:
Date:
2018-10-27
Description:
Minor update.
Vulnerabilities:

Included Updates:
Google Chrome 70.0.3538.77 exe
Google Chrome 70.0.3538.77 msi
Google Chrome 70.0.3538.77 x64 exe
Google Chrome 70.0.3538.77 x64 msi
Applies to:
Google Chrome

Bulletin ID:
CDBurnerXP_4.5.8.7041 
Title:
CDBurnerXP 4.5.8.7041
Update Type:
Critical Updates
Severity:
Date:
2018-10-27
Description:
Minor update.
Vulnerabilities:

Included Updates:
CDBurnerXP 4.5.8.7041 exe
CDBurnerXP 4.5.8.7041 exe x64
CDBurnerXP 4.5.8.7041 msi
CDBurnerXP 4.5.8.7041 msi x64
Applies to:
CDBurnerXP

Bulletin ID:
Skype_8.33.0.41 
Title:
Skype 8.33.0.41
Update Type:
Critical Updates
Severity:
Date:
2018-10-24
Description:
Minor update.
Vulnerabilities:

Included Updates:
Skype 8.33.0.41
Applies to:
Skype

Bulletin ID:
Python_3.7.1 
Title:
Python 3.7.1
Update Type:
Critical Updates
Severity:
Date:
2018-10-24
Description:
Minor update.
Vulnerabilities:

Included Updates:
Python 3.7.1 exe
Python 3.7.1 exe x64
Applies to:
Python

Bulletin ID:
Python_3.6.7 
Title:
Python 3.6.7
Update Type:
Critical Updates
Severity:
Date:
2018-10-24
Description:
Minor update.
Vulnerabilities:

Included Updates:
Python 3.6.7 exe
Python 3.6.7 exe x64
Applies to:
Python

Bulletin ID:
Mozy_2.38.2.674 
Title:
MozyHome 2.38.2.674
Update Type:
Critical Updates
Severity:
Date:
2018-10-24
Description:
Minor update.
Vulnerabilities:

Included Updates:
MozyHome 2.38.2.674
Applies to:
MozyHome Remote Backup

Bulletin ID:
MFSA2018-27 
Title:
Mozilla Firefox ESR 60.3.0
Update Type:
Security Updates
Severity:
Critical
Date:
2018-10-24
Description:
Minor update.
Vulnerabilities:
CVE-2018-12389
CVE-2018-12390
CVE-2018-12391
CVE-2018-12392
CVE-2018-12393
CVE-2018-12395
CVE-2018-12396
CVE-2018-12397
Included Updates:
Mozilla Firefox ESR 60.3.0 ar
Mozilla Firefox ESR 60.3.0 bg
Mozilla Firefox ESR 60.3.0 cs
Mozilla Firefox ESR 60.3.0 da
Mozilla Firefox ESR 60.3.0 de
Mozilla Firefox ESR 60.3.0 el
Mozilla Firefox ESR 60.3.0 en-GB
Mozilla Firefox ESR 60.3.0 en-US
Mozilla Firefox ESR 60.3.0 es-ES
Mozilla Firefox ESR 60.3.0 et
Mozilla Firefox ESR 60.3.0 fi
Mozilla Firefox ESR 60.3.0 fr
Mozilla Firefox ESR 60.3.0 he
Mozilla Firefox ESR 60.3.0 hi-IN
Mozilla Firefox ESR 60.3.0 hr
Mozilla Firefox ESR 60.3.0 hu
Mozilla Firefox ESR 60.3.0 it
Mozilla Firefox ESR 60.3.0 ja
Mozilla Firefox ESR 60.3.0 ko
Mozilla Firefox ESR 60.3.0 lt
Mozilla Firefox ESR 60.3.0 lv
Mozilla Firefox ESR 60.3.0 nb-NO
Mozilla Firefox ESR 60.3.0 nl
Mozilla Firefox ESR 60.3.0 pl
Mozilla Firefox ESR 60.3.0 pt-BR
Mozilla Firefox ESR 60.3.0 pt-PT
Mozilla Firefox ESR 60.3.0 ro
Mozilla Firefox ESR 60.3.0 ru
Mozilla Firefox ESR 60.3.0 sk
Mozilla Firefox ESR 60.3.0 sl
Mozilla Firefox ESR 60.3.0 sr
Mozilla Firefox ESR 60.3.0 sv-SE
Mozilla Firefox ESR 60.3.0 th
Mozilla Firefox ESR 60.3.0 tr
Mozilla Firefox ESR 60.3.0 uk
Mozilla Firefox ESR 60.3.0 x64 ar
Mozilla Firefox ESR 60.3.0 x64 bg
Mozilla Firefox ESR 60.3.0 x64 cs
Mozilla Firefox ESR 60.3.0 x64 da
Mozilla Firefox ESR 60.3.0 x64 de
Mozilla Firefox ESR 60.3.0 x64 el
Mozilla Firefox ESR 60.3.0 x64 en-GB
Mozilla Firefox ESR 60.3.0 x64 en-US
Mozilla Firefox ESR 60.3.0 x64 es-ES
Mozilla Firefox ESR 60.3.0 x64 et
Mozilla Firefox ESR 60.3.0 x64 fi
Mozilla Firefox ESR 60.3.0 x64 fr
Mozilla Firefox ESR 60.3.0 x64 he
Mozilla Firefox ESR 60.3.0 x64 hi-IN
Mozilla Firefox ESR 60.3.0 x64 hr
Mozilla Firefox ESR 60.3.0 x64 hu
Mozilla Firefox ESR 60.3.0 x64 it
Mozilla Firefox ESR 60.3.0 x64 ja
Mozilla Firefox ESR 60.3.0 x64 ko
Mozilla Firefox ESR 60.3.0 x64 lt
Mozilla Firefox ESR 60.3.0 x64 lv
Mozilla Firefox ESR 60.3.0 x64 nb-NO
Mozilla Firefox ESR 60.3.0 x64 nl
Mozilla Firefox ESR 60.3.0 x64 pl
Mozilla Firefox ESR 60.3.0 x64 pt-BR
Mozilla Firefox ESR 60.3.0 x64 pt-PT
Mozilla Firefox ESR 60.3.0 x64 ro
Mozilla Firefox ESR 60.3.0 x64 ru
Mozilla Firefox ESR 60.3.0 x64 sk
Mozilla Firefox ESR 60.3.0 x64 sl
Mozilla Firefox ESR 60.3.0 x64 sr
Mozilla Firefox ESR 60.3.0 x64 sv-SE
Mozilla Firefox ESR 60.3.0 x64 th
Mozilla Firefox ESR 60.3.0 x64 tr
Mozilla Firefox ESR 60.3.0 x64 uk
Mozilla Firefox ESR 60.3.0 x64 zh-CN
Mozilla Firefox ESR 60.3.0 x64 zh-TW
Mozilla Firefox ESR 60.3.0 zh-CN
Mozilla Firefox ESR 60.3.0 zh-TW
Applies to:
Firefox

Bulletin ID:
MFSA2018-26 
Title:
Mozilla Firefox 63.0
Update Type:
Security Updates
Severity:
Critical
Date:
2018-10-24
Description:
Minor update.
Vulnerabilities:
CVE-2018-12388
CVE-2018-12390
CVE-2018-12391
CVE-2018-12392
CVE-2018-12393
CVE-2018-12395
CVE-2018-12396
CVE-2018-12397
CVE-2018-12398
CVE-2018-12399
CVE-2018-12400
CVE-2018-12401
CVE-2018-12402
CVE-2018-12403
Included Updates:
Mozilla Firefox 63.0 ar
Mozilla Firefox 63.0 bg
Mozilla Firefox 63.0 cs
Mozilla Firefox 63.0 da
Mozilla Firefox 63.0 de
Mozilla Firefox 63.0 el
Mozilla Firefox 63.0 en-GB
Mozilla Firefox 63.0 en-US
Mozilla Firefox 63.0 es-ES
Mozilla Firefox 63.0 et
Mozilla Firefox 63.0 fi
Mozilla Firefox 63.0 fr
Mozilla Firefox 63.0 he
Mozilla Firefox 63.0 hi-IN
Mozilla Firefox 63.0 hr
Mozilla Firefox 63.0 hu
Mozilla Firefox 63.0 it
Mozilla Firefox 63.0 ja
Mozilla Firefox 63.0 ko
Mozilla Firefox 63.0 lt
Mozilla Firefox 63.0 lv
Mozilla Firefox 63.0 nb-NO
Mozilla Firefox 63.0 nl
Mozilla Firefox 63.0 pl
Mozilla Firefox 63.0 pt-BR
Mozilla Firefox 63.0 pt-PT
Mozilla Firefox 63.0 ro
Mozilla Firefox 63.0 ru
Mozilla Firefox 63.0 sk
Mozilla Firefox 63.0 sl
Mozilla Firefox 63.0 sr
Mozilla Firefox 63.0 sv-SE
Mozilla Firefox 63.0 th
Mozilla Firefox 63.0 tr
Mozilla Firefox 63.0 uk
Mozilla Firefox 63.0 x64 ar
Mozilla Firefox 63.0 x64 bg
Mozilla Firefox 63.0 x64 cs
Mozilla Firefox 63.0 x64 da
Mozilla Firefox 63.0 x64 de
Mozilla Firefox 63.0 x64 el
Mozilla Firefox 63.0 x64 en-GB
Mozilla Firefox 63.0 x64 en-US
Mozilla Firefox 63.0 x64 es-ES
Mozilla Firefox 63.0 x64 et
Mozilla Firefox 63.0 x64 fi
Mozilla Firefox 63.0 x64 fr
Mozilla Firefox 63.0 x64 he
Mozilla Firefox 63.0 x64 hi-IN
Mozilla Firefox 63.0 x64 hr
Mozilla Firefox 63.0 x64 hu
Mozilla Firefox 63.0 x64 it
Mozilla Firefox 63.0 x64 ja
Mozilla Firefox 63.0 x64 ko
Mozilla Firefox 63.0 x64 lt
Mozilla Firefox 63.0 x64 lv
Mozilla Firefox 63.0 x64 nb-NO
Mozilla Firefox 63.0 x64 nl
Mozilla Firefox 63.0 x64 pl
Mozilla Firefox 63.0 x64 pt-BR
Mozilla Firefox 63.0 x64 pt-PT
Mozilla Firefox 63.0 x64 ro
Mozilla Firefox 63.0 x64 ru
Mozilla Firefox 63.0 x64 sk
Mozilla Firefox 63.0 x64 sl
Mozilla Firefox 63.0 x64 sr
Mozilla Firefox 63.0 x64 sv-SE
Mozilla Firefox 63.0 x64 th
Mozilla Firefox 63.0 x64 tr
Mozilla Firefox 63.0 x64 uk
Mozilla Firefox 63.0 x64 zh-CN
Mozilla Firefox 63.0 x64 zh-TW
Mozilla Firefox 63.0 zh-CN
Mozilla Firefox 63.0 zh-TW
Applies to:
Firefox

Bulletin ID:
OJRE_8.192.12 
Title:
Java Runtime Environment 8.192.12
Update Type:
Updates
Severity:
Date:
2018-10-24
Description:
Minor update.
Vulnerabilities:

Included Updates:
Java Runtime Environment 8.192.12
Java Runtime Environment 8.192.12 x64
Applies to:
Java Runtime Environment

Bulletin ID:
CPUoct2018 
Title:
Java Runtime Environment 8.191.12
Update Type:
Security Updates
Severity:
Critical
Date:
2018-10-24
Description:
Minor update.
Vulnerabilities:
CVE-2018-13785
CVE-2018-3136
CVE-2018-3139
CVE-2018-3149
CVE-2018-3150
CVE-2018-3157
CVE-2018-3169
CVE-2018-3180
CVE-2018-3183
CVE-2018-3209
CVE-2018-3211
CVE-2018-3214
Included Updates:
Java Runtime Environment 8.191.12
Java Runtime Environment 8.191.12 x64
Applies to:
Java Runtime Environment

Bulletin ID:
AR_19.8.20080 
Title:
Adobe Reader DC 19.8.20080
Update Type:
Critical Updates
Severity:
Date:
2018-10-24
Description:
Minor update.
Vulnerabilities:

Included Updates:
Adobe Reader DC 19.8.20080
Adobe Reader DC 19.8.20080 MUI
Applies to:
Adobe Reader

Bulletin ID:
AA_19.8.20080 
Title:
Adobe Acrobat DC 19.8.20080
Update Type:
Critical Updates
Severity:
Date:
2018-10-24
Description:
Minor update.
Vulnerabilities:

Included Updates:
Adobe Acrobat DC 19.8.20080 MUI
Applies to:
Adobe Acrobat

Bulletin ID:
THG_4.7.2.0 
Title:
TortoiseHG 4.7.2.0
Update Type:
Critical Updates
Severity:
Date:
2018-10-20
Description:
Minor update.
Vulnerabilities:

Included Updates:
TortoiseHG 4.7.2.0 64-bit
Applies to:
TortoiseHG

Bulletin ID:
OSO_56.0.3051.52 
Title:
Opera 56.0.3051.52
Update Type:
Critical Updates
Severity:
Date:
2018-10-20
Description:
Minor update.
Vulnerabilities:

Included Updates:
Opera 56.0.3051.52
Opera 56.0.3051.52 x64
Applies to:
Opera

Bulletin ID:
GD_3.43.1584.4446 
Title:
Google Drive 3.43.1584.4446
Update Type:
Critical Updates
Severity:
Date:
2018-10-20
Description:
Minor update.
Vulnerabilities:

Included Updates:
Google Drive 3.43.1584.4446
Google Drive 3.43.1584.4446 x64
Applies to:
Google Drive

Bulletin ID:
CSIGTM_8.35.10793.0 
Title:
GoToMeeting 8.35.10793.0
Update Type:
Critical Updates
Severity:
Date:
2018-10-20
Description:
Minor update.
Vulnerabilities:

Included Updates:
GoToMeeting 8.35.10793.0
Applies to:
GoToMeeting

Bulletin ID:
BB_6.18.0.1 
Title:
Bandizip 6.18.0.1
Update Type:
Critical Updates
Severity:
Date:
2018-10-20
Description:
Minor update.
Vulnerabilities:

Included Updates:
Bandizip 6.18.0.1
Bandizip 6.18.0.1 x64
Applies to:
Bandizip

Bulletin ID:
RW_2.6.4 
Title:
Wireshark 2.6.4
Update Type:
Critical Updates
Severity:
Date:
2018-10-17
Description:
Minor update.
Vulnerabilities:

Included Updates:
Wireshark 2.6.4
Wireshark 2.6.4 x64
Applies to:
Wireshark

Bulletin ID:
RW_2.4.10 
Title:
Wireshark 2.4.10
Update Type:
Critical Updates
Severity:
Date:
2018-10-17
Description:
Minor update.
Vulnerabilities:

Included Updates:
Wireshark 2.4.10
Wireshark 2.4.10 x64
Applies to:
Wireshark

Bulletin ID:
cpuoct2018 
Title:
VirtualBox 5.2.20
Update Type:
Security Updates
Severity:
Critical
Date:
2018-10-17
Description:
Minor update.
Vulnerabilities:
CVE-2018-0732
CVE-2018-2909
CVE-2018-3287
CVE-2018-3288
CVE-2018-3289
CVE-2018-3290
CVE-2018-3291
CVE-2018-3292
CVE-2018-3293
CVE-2018-3294
CVE-2018-3295
CVE-2018-3296
CVE-2018-3297
CVE-2018-3298
Included Updates:
VirtualBox 5.2.20
VirtualBox 5.2.20 x64
Applies to:
VirtualBox

Bulletin ID:
TSVN_1.10.2.28392 
Title:
TortoiseSVN 1.10.2.28392
Update Type:
Critical Updates
Severity:
Date:
2018-10-17
Description:
Minor update.
Vulnerabilities:

Included Updates:
TortoiseSVN 1.10.2.28392
TortoiseSVN 1.10.2.28392,28295 64-bit
Applies to:
TortoiseSVN

Bulletin ID:
Skype_8.32.0.53 
Title:
Skype 8.32.0.53
Update Type:
Critical Updates
Severity:
Date:
2018-10-17
Description:
Minor update.
Vulnerabilities:

Included Updates:
Skype 8.32.0.53
Applies to:
Skype

Bulletin ID:
OSO_56.0.3051.43 
Title:
Opera 56.0.3051.43
Update Type:
Critical Updates
Severity:
Date:
2018-10-17
Description:
Minor update.
Vulnerabilities:

Included Updates:
Opera 56.0.3051.43
Opera 56.0.3051.43 x64
Applies to:
Opera

Bulletin ID:
NPP_7.5.9 
Title:
Notepad++ 7.5.9
Update Type:
Critical Updates
Severity:
Date:
2018-10-17
Description:
Minor update.
Vulnerabilities:

Included Updates:
Notepad++ 7.5.9
Notepad++ 7.5.9 x64
Applies to:
Notepad++

Bulletin ID:
TDFLO_6.1.3.1 
Title:
LibreOffice 6.1.3.1
Update Type:
Critical Updates
Severity:
Date:
2018-10-17
Description:
Minor update.
Vulnerabilities:

Included Updates:
LibreOffice 6.1.3.1
LibreOffice 6.1.3.1 x64
Applies to:
LibreOffice

Bulletin ID:
GC_70.0.3538.67 
Title:
Google Chrome 70.0.3538.67
Update Type:
Security Updates
Severity:
Important
Date:
2018-10-17
Description:
Minor update.
Vulnerabilities:
CVE-2018-17462
CVE-2018-17463
CVE-2018-17464
CVE-2018-17465
CVE-2018-17466
CVE-2018-17467
CVE-2018-17468
CVE-2018-17469
CVE-2018-17470
CVE-2018-17471
CVE-2018-17472
CVE-2018-17473
CVE-2018-17474
CVE-2018-17475
CVE-2018-17476
CVE-2018-17477
CVE-2018-5179
Included Updates:
Google Chrome 70.0.3538.67 exe
Google Chrome 70.0.3538.67 msi
Google Chrome 70.0.3538.67 x64 exe
Google Chrome 70.0.3538.67 x64 msi
Applies to:
Google Chrome

Bulletin ID:
FreeFileSync_10.5.0.0 
Title:
FreeFileSync 10.5.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-10-17
Description:
Minor update.
Vulnerabilities:

Included Updates:
FreeFileSync 10.5.0.0
Applies to:
FreeFileSync

Bulletin ID:
TVGHTVH_13.2.26558.0 
Title:
TeamViewer Host 13.2.26558.0
Update Type:
Critical Updates
Severity:
Date:
2018-10-10
Description:
Minor update.
Vulnerabilities:

Included Updates:
TeamViewer Host 13.2.26558.0
Applies to:
TeamViewer Host

Bulletin ID:
TVGHTVH_12.0.132598.0 
Title:
TeamViewer Host 12.0.132598.0
Update Type:
Critical Updates
Severity:
Date:
2018-10-10
Description:
Minor update.
Vulnerabilities:

Included Updates:
TeamViewer Host 12.0.132598.0
Applies to:
TeamViewer Host

Bulletin ID:
TeamViewerHost_11.0.133222.0 
Title:
TeamViewer Host 11.0.133222.0
Update Type:
Critical Updates
Severity:
Date:
2018-10-10
Description:
Minor update.
Vulnerabilities:

Included Updates:
TeamViewer Host 11.0.133222.0
Applies to:
TeamViewer Host

Bulletin ID:
TVGHTVH_10.0.134865.0 
Title:
TeamViewer Host 10.0.134865.0
Update Type:
Critical Updates
Severity:
Date:
2018-10-10
Description:
Minor update.
Vulnerabilities:

Included Updates:
TeamViewer Host 10.0.134865.0
Applies to:
TeamViewer Host

Bulletin ID:
TVGHTV_13.2.26558.0 
Title:
TeamViewer 13.2.26558.0
Update Type:
Critical Updates
Severity:
Date:
2018-10-10
Description:
Minor update.
Vulnerabilities:

Included Updates:
TeamViewer 13.2.26558.0
Applies to:
TeamViewer

Bulletin ID:
TVGHTV_12.0.132598.0 
Title:
TeamViewer 12.0.132598.0
Update Type:
Critical Updates
Severity:
Date:
2018-10-10
Description:
Minor update.
Vulnerabilities:

Included Updates:
TeamViewer 12.0.132598.0
Applies to:
TeamViewer

Bulletin ID:
TeamViewer_11.0.133222.0 
Title:
TeamViewer 11.0.133222.0
Update Type:
Critical Updates
Severity:
Date:
2018-10-10
Description:
Minor update.
Vulnerabilities:

Included Updates:
TeamViewer 11.0.133222.0
Applies to:
TeamViewer

Bulletin ID:
TVGHTV_10.0.134865.0 
Title:
TeamViewer 10.0.134865.0
Update Type:
Critical Updates
Severity:
Date:
2018-10-10
Description:
Minor update.
Vulnerabilities:

Included Updates:
TeamViewer 10.0.134865.0
Applies to:
TeamViewer

Bulletin ID:
PDFCreator_3.3.0 
Title:
PDFCreator 3.3.0
Update Type:
Critical Updates
Severity:
Date:
2018-10-10
Description:
Minor update.
Vulnerabilities:

Included Updates:
PDFCreator 3.3.0
Applies to:
PDFCreator

Bulletin ID:
AR_19.8.20074 
Title:
Adobe Reader DC 19.8.20074
Update Type:
Critical Updates
Severity:
Date:
2018-10-10
Description:
Minor update.
Vulnerabilities:

Included Updates:
Adobe Reader DC 19.8.20074
Adobe Reader DC 19.8.20074 MUI
Applies to:
Adobe Reader

Bulletin ID:
APSB18-35 
Title:
Adobe Flash Player 31.0.0.122
Update Type:
Security Updates
Severity:
Important
Date:
2018-10-10
Description:
Minor update.
Vulnerabilities:

Included Updates:
Adobe Flash Player 31.0.0.122 exe
Adobe Flash Player 31.0.0.122 exe for Firefox, Safari, Opera
Adobe Flash Player 31.0.0.122 msi
Adobe Flash Player 31.0.0.122 msi for Firefox, Safari, Opera
Applies to:
Adobe Flash Player

Bulletin ID:
AA_19.8.20074 
Title:
Adobe Acrobat DC 19.8.20074
Update Type:
Critical Updates
Severity:
Date:
2018-10-10
Description:
Minor update.
Vulnerabilities:

Included Updates:
Adobe Acrobat DC 19.8.20074 MUI
Applies to:
Adobe Acrobat

Bulletin ID:
IDMCSUE_25.20.88 
Title:
UltraEdit 25.20.88
Update Type:
Critical Updates
Severity:
Date:
2018-10-05
Description:
Minor update.
Vulnerabilities:

Included Updates:
UltraEdit 25.20.88 exe en
UltraEdit 25.20.88 msi en
UltraEdit 25.20.88 x64 exe en
UltraEdit 25.20.88 x64 msi en
Applies to:
UltraEdit

Bulletin ID:
FileZillaClient_3.37.4.0 
Title:
FileZilla Client 3.37.4.0
Update Type:
Critical Updates
Severity:
Date:
2018-10-05
Description:
Minor update.
Vulnerabilities:

Included Updates:
FileZilla Client 3.37.4.0
FileZilla Client 3.37.4.0 x64
Applies to:
FileZilla Client

Bulletin ID:
Evernote_6.15.4.7934 
Title:
Evernote 6.15.4.7934
Update Type:
Critical Updates
Severity:
Date:
2018-10-05
Description:
Minor update.
Vulnerabilities:

Included Updates:
Evernote 6.15.4.7934
Applies to:
Evernote

Bulletin ID:
PdfXChangeEditor_7.0.327.0 
Title:
PDF-XChange Editor 7.0.327.0
Update Type:
Critical Updates
Severity:
Date:
2018-10-03
Description:
Minor update.
Vulnerabilities:

Included Updates:
PDF-XChange Editor 7.0.327.0 msi
PDF-XChange Editor 7.0.327.0 x64 msi
PDF-XChange Editor 7.0.327.0 x64 zip
PDF-XChange Editor 7.0.327.0 zip
Applies to:
PDF-XChange Editor

Bulletin ID:
OSO_56.0.3051.36 
Title:
Opera 56.0.3051.36
Update Type:
Critical Updates
Severity:
Date:
2018-10-03
Description:
Minor update.
Vulnerabilities:

Included Updates:
Opera 56.0.3051.36
Opera 56.0.3051.36 x64
Applies to:
Opera

Bulletin ID:
MFSA2018-25 
Title:
Mozilla Thunderbird 60.2.1
Update Type:
Security Updates
Severity:
Critical
Date:
2018-10-03
Description:
Minor update.
Vulnerabilities:
CVE-2017-16541
CVE-2018-12376
CVE-2018-12377
CVE-2018-12378
CVE-2018-12379
CVE-2018-12383
CVE-2018-12385
CVE-2018-18499
Included Updates:
Mozilla Thunderbird 60.2.1 ar
Mozilla Thunderbird 60.2.1 bg
Mozilla Thunderbird 60.2.1 cs
Mozilla Thunderbird 60.2.1 da
Mozilla Thunderbird 60.2.1 de
Mozilla Thunderbird 60.2.1 el
Mozilla Thunderbird 60.2.1 en-GB
Mozilla Thunderbird 60.2.1 en-US
Mozilla Thunderbird 60.2.1 es-ES
Mozilla Thunderbird 60.2.1 et
Mozilla Thunderbird 60.2.1 fi
Mozilla Thunderbird 60.2.1 fr
Mozilla Thunderbird 60.2.1 he
Mozilla Thunderbird 60.2.1 hr
Mozilla Thunderbird 60.2.1 hu
Mozilla Thunderbird 60.2.1 it
Mozilla Thunderbird 60.2.1 ja
Mozilla Thunderbird 60.2.1 ko
Mozilla Thunderbird 60.2.1 lt
Mozilla Thunderbird 60.2.1 nb-NO
Mozilla Thunderbird 60.2.1 nl
Mozilla Thunderbird 60.2.1 pl
Mozilla Thunderbird 60.2.1 pt-BR
Mozilla Thunderbird 60.2.1 pt-PT
Mozilla Thunderbird 60.2.1 ro
Mozilla Thunderbird 60.2.1 ru
Mozilla Thunderbird 60.2.1 sk
Mozilla Thunderbird 60.2.1 sl
Mozilla Thunderbird 60.2.1 sr
Mozilla Thunderbird 60.2.1 sv-SE
Mozilla Thunderbird 60.2.1 tr
Mozilla Thunderbird 60.2.1 uk
Mozilla Thunderbird 60.2.1 x64 ar
Mozilla Thunderbird 60.2.1 x64 bg
Mozilla Thunderbird 60.2.1 x64 cs
Mozilla Thunderbird 60.2.1 x64 da
Mozilla Thunderbird 60.2.1 x64 de
Mozilla Thunderbird 60.2.1 x64 el
Mozilla Thunderbird 60.2.1 x64 en-GB
Mozilla Thunderbird 60.2.1 x64 en-US
Mozilla Thunderbird 60.2.1 x64 es-ES
Mozilla Thunderbird 60.2.1 x64 et
Mozilla Thunderbird 60.2.1 x64 fi
Mozilla Thunderbird 60.2.1 x64 fr
Mozilla Thunderbird 60.2.1 x64 he
Mozilla Thunderbird 60.2.1 x64 hr
Mozilla Thunderbird 60.2.1 x64 hu
Mozilla Thunderbird 60.2.1 x64 it
Mozilla Thunderbird 60.2.1 x64 ja
Mozilla Thunderbird 60.2.1 x64 ko
Mozilla Thunderbird 60.2.1 x64 lt
Mozilla Thunderbird 60.2.1 x64 nb-NO
Mozilla Thunderbird 60.2.1 x64 nl
Mozilla Thunderbird 60.2.1 x64 pl
Mozilla Thunderbird 60.2.1 x64 pt-BR
Mozilla Thunderbird 60.2.1 x64 pt-PT
Mozilla Thunderbird 60.2.1 x64 ro
Mozilla Thunderbird 60.2.1 x64 ru
Mozilla Thunderbird 60.2.1 x64 sk
Mozilla Thunderbird 60.2.1 x64 sl
Mozilla Thunderbird 60.2.1 x64 sr
Mozilla Thunderbird 60.2.1 x64 sv-SE
Mozilla Thunderbird 60.2.1 x64 tr
Mozilla Thunderbird 60.2.1 x64 uk
Mozilla Thunderbird 60.2.1 x64 zh-CN
Mozilla Thunderbird 60.2.1 x64 zh-TW
Mozilla Thunderbird 60.2.1 zh-CN
Mozilla Thunderbird 60.2.1 zh-TW
Applies to:
Thunderbird

Bulletin ID:
MFSA2018-19 
Title:
Mozilla Thunderbird 60.0
Update Type:
Security Updates
Severity:
Critical
Date:
2018-10-03
Description:
Minor update.
Vulnerabilities:
CVE-2018-12359
CVE-2018-12360
CVE-2018-12361
CVE-2018-12362
CVE-2018-12363
CVE-2018-12364
CVE-2018-12365
CVE-2018-12366
CVE-2018-12367
CVE-2018-12368
CVE-2018-12371
CVE-2018-5156
CVE-2018-5187
CVE-2018-5188
Included Updates:
Mozilla Thunderbird 60.0 ar
Mozilla Thunderbird 60.0 bg
Mozilla Thunderbird 60.0 cs
Mozilla Thunderbird 60.0 da
Mozilla Thunderbird 60.0 de
Mozilla Thunderbird 60.0 el
Mozilla Thunderbird 60.0 en-GB
Mozilla Thunderbird 60.0 en-US
Mozilla Thunderbird 60.0 es-ES
Mozilla Thunderbird 60.0 et
Mozilla Thunderbird 60.0 fi
Mozilla Thunderbird 60.0 fr
Mozilla Thunderbird 60.0 he
Mozilla Thunderbird 60.0 hr
Mozilla Thunderbird 60.0 hu
Mozilla Thunderbird 60.0 it
Mozilla Thunderbird 60.0 ja
Mozilla Thunderbird 60.0 ko
Mozilla Thunderbird 60.0 lt
Mozilla Thunderbird 60.0 nb-NO
Mozilla Thunderbird 60.0 nl
Mozilla Thunderbird 60.0 pl
Mozilla Thunderbird 60.0 pt-BR
Mozilla Thunderbird 60.0 pt-PT
Mozilla Thunderbird 60.0 ro
Mozilla Thunderbird 60.0 ru
Mozilla Thunderbird 60.0 sk
Mozilla Thunderbird 60.0 sl
Mozilla Thunderbird 60.0 sr
Mozilla Thunderbird 60.0 sv-SE
Mozilla Thunderbird 60.0 tr
Mozilla Thunderbird 60.0 uk
Mozilla Thunderbird 60.0 x64 ar
Mozilla Thunderbird 60.0 x64 bg
Mozilla Thunderbird 60.0 x64 cs
Mozilla Thunderbird 60.0 x64 da
Mozilla Thunderbird 60.0 x64 de
Mozilla Thunderbird 60.0 x64 el
Mozilla Thunderbird 60.0 x64 en-GB
Mozilla Thunderbird 60.0 x64 en-US
Mozilla Thunderbird 60.0 x64 es-ES
Mozilla Thunderbird 60.0 x64 et
Mozilla Thunderbird 60.0 x64 fi
Mozilla Thunderbird 60.0 x64 fr
Mozilla Thunderbird 60.0 x64 he
Mozilla Thunderbird 60.0 x64 hr
Mozilla Thunderbird 60.0 x64 hu
Mozilla Thunderbird 60.0 x64 it
Mozilla Thunderbird 60.0 x64 ja
Mozilla Thunderbird 60.0 x64 ko
Mozilla Thunderbird 60.0 x64 lt
Mozilla Thunderbird 60.0 x64 nb-NO
Mozilla Thunderbird 60.0 x64 nl
Mozilla Thunderbird 60.0 x64 pl
Mozilla Thunderbird 60.0 x64 pt-BR
Mozilla Thunderbird 60.0 x64 pt-PT
Mozilla Thunderbird 60.0 x64 ro
Mozilla Thunderbird 60.0 x64 ru
Mozilla Thunderbird 60.0 x64 sk
Mozilla Thunderbird 60.0 x64 sl
Mozilla Thunderbird 60.0 x64 sr
Mozilla Thunderbird 60.0 x64 sv-SE
Mozilla Thunderbird 60.0 x64 tr
Mozilla Thunderbird 60.0 x64 uk
Mozilla Thunderbird 60.0 x64 zh-CN
Mozilla Thunderbird 60.0 x64 zh-TW
Mozilla Thunderbird 60.0 zh-CN
Mozilla Thunderbird 60.0 zh-TW
Applies to:
Thunderbird

Bulletin ID:
MFSA2018-24 
Title:
Mozilla Firefox ESR 60.2.2
Update Type:
Security Updates
Severity:
Critical
Date:
2018-10-03
Description:
Minor update.
Vulnerabilities:
CVE-2018-12386
CVE-2018-12387
Included Updates:
Mozilla Firefox ESR 60.2.2 ar
Mozilla Firefox ESR 60.2.2 bg
Mozilla Firefox ESR 60.2.2 cs
Mozilla Firefox ESR 60.2.2 da
Mozilla Firefox ESR 60.2.2 de
Mozilla Firefox ESR 60.2.2 el
Mozilla Firefox ESR 60.2.2 en-GB
Mozilla Firefox ESR 60.2.2 en-US
Mozilla Firefox ESR 60.2.2 es-ES
Mozilla Firefox ESR 60.2.2 et
Mozilla Firefox ESR 60.2.2 fi
Mozilla Firefox ESR 60.2.2 fr
Mozilla Firefox ESR 60.2.2 he
Mozilla Firefox ESR 60.2.2 hi-IN
Mozilla Firefox ESR 60.2.2 hr
Mozilla Firefox ESR 60.2.2 hu
Mozilla Firefox ESR 60.2.2 it
Mozilla Firefox ESR 60.2.2 ja
Mozilla Firefox ESR 60.2.2 ko
Mozilla Firefox ESR 60.2.2 lt
Mozilla Firefox ESR 60.2.2 lv
Mozilla Firefox ESR 60.2.2 nb-NO
Mozilla Firefox ESR 60.2.2 nl
Mozilla Firefox ESR 60.2.2 pl
Mozilla Firefox ESR 60.2.2 pt-BR
Mozilla Firefox ESR 60.2.2 pt-PT
Mozilla Firefox ESR 60.2.2 ro
Mozilla Firefox ESR 60.2.2 ru
Mozilla Firefox ESR 60.2.2 sk
Mozilla Firefox ESR 60.2.2 sl
Mozilla Firefox ESR 60.2.2 sr
Mozilla Firefox ESR 60.2.2 sv-SE
Mozilla Firefox ESR 60.2.2 th
Mozilla Firefox ESR 60.2.2 tr
Mozilla Firefox ESR 60.2.2 uk
Mozilla Firefox ESR 60.2.2 x64 ar
Mozilla Firefox ESR 60.2.2 x64 bg
Mozilla Firefox ESR 60.2.2 x64 cs
Mozilla Firefox ESR 60.2.2 x64 da
Mozilla Firefox ESR 60.2.2 x64 de
Mozilla Firefox ESR 60.2.2 x64 el
Mozilla Firefox ESR 60.2.2 x64 en-GB
Mozilla Firefox ESR 60.2.2 x64 en-US
Mozilla Firefox ESR 60.2.2 x64 es-ES
Mozilla Firefox ESR 60.2.2 x64 et
Mozilla Firefox ESR 60.2.2 x64 fi
Mozilla Firefox ESR 60.2.2 x64 fr
Mozilla Firefox ESR 60.2.2 x64 he
Mozilla Firefox ESR 60.2.2 x64 hi-IN
Mozilla Firefox ESR 60.2.2 x64 hr
Mozilla Firefox ESR 60.2.2 x64 hu
Mozilla Firefox ESR 60.2.2 x64 it
Mozilla Firefox ESR 60.2.2 x64 ja
Mozilla Firefox ESR 60.2.2 x64 ko
Mozilla Firefox ESR 60.2.2 x64 lt
Mozilla Firefox ESR 60.2.2 x64 lv
Mozilla Firefox ESR 60.2.2 x64 nb-NO
Mozilla Firefox ESR 60.2.2 x64 nl
Mozilla Firefox ESR 60.2.2 x64 pl
Mozilla Firefox ESR 60.2.2 x64 pt-BR
Mozilla Firefox ESR 60.2.2 x64 pt-PT
Mozilla Firefox ESR 60.2.2 x64 ro
Mozilla Firefox ESR 60.2.2 x64 ru
Mozilla Firefox ESR 60.2.2 x64 sk
Mozilla Firefox ESR 60.2.2 x64 sl
Mozilla Firefox ESR 60.2.2 x64 sr
Mozilla Firefox ESR 60.2.2 x64 sv-SE
Mozilla Firefox ESR 60.2.2 x64 th
Mozilla Firefox ESR 60.2.2 x64 tr
Mozilla Firefox ESR 60.2.2 x64 uk
Mozilla Firefox ESR 60.2.2 x64 zh-CN
Mozilla Firefox ESR 60.2.2 x64 zh-TW
Mozilla Firefox ESR 60.2.2 zh-CN
Mozilla Firefox ESR 60.2.2 zh-TW
Applies to:
Firefox

Bulletin ID:
MFSA2018-24 
Title:
Mozilla Firefox 62.0.3
Update Type:
Security Updates
Severity:
Critical
Date:
2018-10-03
Description:
Minor update.
Vulnerabilities:
CVE-2018-12386
CVE-2018-12387
Included Updates:
Mozilla Firefox 62.0.3 ar
Mozilla Firefox 62.0.3 bg
Mozilla Firefox 62.0.3 cs
Mozilla Firefox 62.0.3 da
Mozilla Firefox 62.0.3 de
Mozilla Firefox 62.0.3 el
Mozilla Firefox 62.0.3 en-GB
Mozilla Firefox 62.0.3 en-US
Mozilla Firefox 62.0.3 es-ES
Mozilla Firefox 62.0.3 et
Mozilla Firefox 62.0.3 fi
Mozilla Firefox 62.0.3 fr
Mozilla Firefox 62.0.3 he
Mozilla Firefox 62.0.3 hi-IN
Mozilla Firefox 62.0.3 hr
Mozilla Firefox 62.0.3 hu
Mozilla Firefox 62.0.3 it
Mozilla Firefox 62.0.3 ja
Mozilla Firefox 62.0.3 ko
Mozilla Firefox 62.0.3 lt
Mozilla Firefox 62.0.3 lv
Mozilla Firefox 62.0.3 nb-NO
Mozilla Firefox 62.0.3 nl
Mozilla Firefox 62.0.3 pl
Mozilla Firefox 62.0.3 pt-BR
Mozilla Firefox 62.0.3 pt-PT
Mozilla Firefox 62.0.3 ro
Mozilla Firefox 62.0.3 ru
Mozilla Firefox 62.0.3 sk
Mozilla Firefox 62.0.3 sl
Mozilla Firefox 62.0.3 sr
Mozilla Firefox 62.0.3 sv-SE
Mozilla Firefox 62.0.3 th
Mozilla Firefox 62.0.3 tr
Mozilla Firefox 62.0.3 uk
Mozilla Firefox 62.0.3 x64 ar
Mozilla Firefox 62.0.3 x64 bg
Mozilla Firefox 62.0.3 x64 cs
Mozilla Firefox 62.0.3 x64 da
Mozilla Firefox 62.0.3 x64 de
Mozilla Firefox 62.0.3 x64 el
Mozilla Firefox 62.0.3 x64 en-GB
Mozilla Firefox 62.0.3 x64 en-US
Mozilla Firefox 62.0.3 x64 es-ES
Mozilla Firefox 62.0.3 x64 et
Mozilla Firefox 62.0.3 x64 fi
Mozilla Firefox 62.0.3 x64 fr
Mozilla Firefox 62.0.3 x64 he
Mozilla Firefox 62.0.3 x64 hi-IN
Mozilla Firefox 62.0.3 x64 hr
Mozilla Firefox 62.0.3 x64 hu
Mozilla Firefox 62.0.3 x64 it
Mozilla Firefox 62.0.3 x64 ja
Mozilla Firefox 62.0.3 x64 ko
Mozilla Firefox 62.0.3 x64 lt
Mozilla Firefox 62.0.3 x64 lv
Mozilla Firefox 62.0.3 x64 nb-NO
Mozilla Firefox 62.0.3 x64 nl
Mozilla Firefox 62.0.3 x64 pl
Mozilla Firefox 62.0.3 x64 pt-BR
Mozilla Firefox 62.0.3 x64 pt-PT
Mozilla Firefox 62.0.3 x64 ro
Mozilla Firefox 62.0.3 x64 ru
Mozilla Firefox 62.0.3 x64 sk
Mozilla Firefox 62.0.3 x64 sl
Mozilla Firefox 62.0.3 x64 sr
Mozilla Firefox 62.0.3 x64 sv-SE
Mozilla Firefox 62.0.3 x64 th
Mozilla Firefox 62.0.3 x64 tr
Mozilla Firefox 62.0.3 x64 uk
Mozilla Firefox 62.0.3 x64 zh-CN
Mozilla Firefox 62.0.3 x64 zh-TW
Mozilla Firefox 62.0.3 zh-CN
Mozilla Firefox 62.0.3 zh-TW
Applies to:
Firefox

Bulletin ID:
FileZillaClient_3.37.3.0 
Title:
FileZilla Client 3.37.3.0
Update Type:
Critical Updates
Severity:
Date:
2018-10-03
Description:
Minor update.
Vulnerabilities:

Included Updates:
FileZilla Client 3.37.3.0
FileZilla Client 3.37.3.0 x64
Applies to:
FileZilla Client

Bulletin ID:
BB_6.17.0.1 
Title:
Bandizip 6.17.0.1
Update Type:
Critical Updates
Severity:
Date:
2018-10-03
Description:
Minor update.
Vulnerabilities:

Included Updates:
Bandizip 6.17.0.1
Bandizip 6.17.0.1 x64
Applies to:
Bandizip

Bulletin ID:
APSB18-30 
Title:
Adobe Reader DC-Classic 17.11.30105
Update Type:
Security Updates
Severity:
Critical
Date:
2018-10-03
Description:
Minor update.
Vulnerabilities:
CVE-2018-12759
CVE-2018-12769
CVE-2018-12831
CVE-2018-12832
CVE-2018-12833
CVE-2018-12834
CVE-2018-12835
CVE-2018-12836
CVE-2018-12837
CVE-2018-12838
CVE-2018-12839
CVE-2018-12841
CVE-2018-12842
CVE-2018-12843
CVE-2018-12844
CVE-2018-12845
CVE-2018-12846
CVE-2018-12847
CVE-2018-12851
CVE-2018-12852
CVE-2018-12853
CVE-2018-12855
CVE-2018-12856
CVE-2018-12857
CVE-2018-12858
CVE-2018-12859
CVE-2018-12860
CVE-2018-12861
CVE-2018-12862
CVE-2018-12863
CVE-2018-12864
CVE-2018-12865
CVE-2018-12866
CVE-2018-12867
CVE-2018-12868
CVE-2018-12869
CVE-2018-12870
CVE-2018-12871
CVE-2018-12872
CVE-2018-12873
CVE-2018-12874
CVE-2018-12875
CVE-2018-12876
CVE-2018-12877
CVE-2018-12878
CVE-2018-12879
CVE-2018-12880
CVE-2018-12881
CVE-2018-15920
CVE-2018-15921
CVE-2018-15922
CVE-2018-15923
CVE-2018-15924
CVE-2018-15925
CVE-2018-15926
CVE-2018-15927
CVE-2018-15928
CVE-2018-15929
CVE-2018-15930
CVE-2018-15931
CVE-2018-15932
CVE-2018-15933
CVE-2018-15934
CVE-2018-15935
CVE-2018-15936
CVE-2018-15937
CVE-2018-15938
CVE-2018-15939
CVE-2018-15940
CVE-2018-15941
CVE-2018-15942
CVE-2018-15943
CVE-2018-15944
CVE-2018-15945
CVE-2018-15946
CVE-2018-15947
CVE-2018-15948
CVE-2018-15949
CVE-2018-15950
CVE-2018-15951
CVE-2018-15952
CVE-2018-15953
CVE-2018-15954
CVE-2018-15955
CVE-2018-15956
CVE-2018-15966
CVE-2018-15968
CVE-2018-15977
CVE-2018-19722
Included Updates:
Adobe Reader DC-Classic 17.11.30105 MUI
Applies to:
Adobe Reader

Bulletin ID:
APSB18-30 
Title:
Adobe Reader DC-Classic 15.6.30456
Update Type:
Security Updates
Severity:
Critical
Date:
2018-10-03
Description:
Minor update.
Vulnerabilities:
CVE-2018-12759
CVE-2018-12769
CVE-2018-12831
CVE-2018-12832
CVE-2018-12833
CVE-2018-12834
CVE-2018-12835
CVE-2018-12836
CVE-2018-12837
CVE-2018-12838
CVE-2018-12839
CVE-2018-12841
CVE-2018-12842
CVE-2018-12843
CVE-2018-12844
CVE-2018-12845
CVE-2018-12846
CVE-2018-12847
CVE-2018-12851
CVE-2018-12852
CVE-2018-12853
CVE-2018-12855
CVE-2018-12856
CVE-2018-12857
CVE-2018-12858
CVE-2018-12859
CVE-2018-12860
CVE-2018-12861
CVE-2018-12862
CVE-2018-12863
CVE-2018-12864
CVE-2018-12865
CVE-2018-12866
CVE-2018-12867
CVE-2018-12868
CVE-2018-12869
CVE-2018-12870
CVE-2018-12871
CVE-2018-12872
CVE-2018-12873
CVE-2018-12874
CVE-2018-12875
CVE-2018-12876
CVE-2018-12877
CVE-2018-12878
CVE-2018-12879
CVE-2018-12880
CVE-2018-12881
CVE-2018-15920
CVE-2018-15921
CVE-2018-15922
CVE-2018-15923
CVE-2018-15924
CVE-2018-15925
CVE-2018-15926
CVE-2018-15927
CVE-2018-15928
CVE-2018-15929
CVE-2018-15930
CVE-2018-15931
CVE-2018-15932
CVE-2018-15933
CVE-2018-15934
CVE-2018-15935
CVE-2018-15936
CVE-2018-15937
CVE-2018-15938
CVE-2018-15939
CVE-2018-15940
CVE-2018-15941
CVE-2018-15942
CVE-2018-15943
CVE-2018-15944
CVE-2018-15945
CVE-2018-15946
CVE-2018-15947
CVE-2018-15948
CVE-2018-15949
CVE-2018-15950
CVE-2018-15951
CVE-2018-15952
CVE-2018-15953
CVE-2018-15954
CVE-2018-15955
CVE-2018-15956
CVE-2018-15966
CVE-2018-15968
CVE-2018-15977
CVE-2018-19722
Included Updates:
Adobe Reader DC-Classic 15.6.30456 MUI
Applies to:
Adobe Reader

Bulletin ID:
APSB18-30 
Title:
Adobe Reader DC 19.8.20071
Update Type:
Security Updates
Severity:
Critical
Date:
2018-10-03
Description:
Minor update.
Vulnerabilities:
CVE-2018-12759
CVE-2018-12769
CVE-2018-12831
CVE-2018-12832
CVE-2018-12833
CVE-2018-12834
CVE-2018-12835
CVE-2018-12836
CVE-2018-12837
CVE-2018-12838
CVE-2018-12839
CVE-2018-12841
CVE-2018-12842
CVE-2018-12843
CVE-2018-12844
CVE-2018-12845
CVE-2018-12846
CVE-2018-12847
CVE-2018-12851
CVE-2018-12852
CVE-2018-12853
CVE-2018-12855
CVE-2018-12856
CVE-2018-12857
CVE-2018-12858
CVE-2018-12859
CVE-2018-12860
CVE-2018-12861
CVE-2018-12862
CVE-2018-12863
CVE-2018-12864
CVE-2018-12865
CVE-2018-12866
CVE-2018-12867
CVE-2018-12868
CVE-2018-12869
CVE-2018-12870
CVE-2018-12871
CVE-2018-12872
CVE-2018-12873
CVE-2018-12874
CVE-2018-12875
CVE-2018-12876
CVE-2018-12877
CVE-2018-12878
CVE-2018-12879
CVE-2018-12880
CVE-2018-12881
CVE-2018-15920
CVE-2018-15921
CVE-2018-15922
CVE-2018-15923
CVE-2018-15924
CVE-2018-15925
CVE-2018-15926
CVE-2018-15927
CVE-2018-15928
CVE-2018-15929
CVE-2018-15930
CVE-2018-15931
CVE-2018-15932
CVE-2018-15933
CVE-2018-15934
CVE-2018-15935
CVE-2018-15936
CVE-2018-15937
CVE-2018-15938
CVE-2018-15939
CVE-2018-15940
CVE-2018-15941
CVE-2018-15942
CVE-2018-15943
CVE-2018-15944
CVE-2018-15945
CVE-2018-15946
CVE-2018-15947
CVE-2018-15948
CVE-2018-15949
CVE-2018-15950
CVE-2018-15951
CVE-2018-15952
CVE-2018-15953
CVE-2018-15954
CVE-2018-15955
CVE-2018-15956
CVE-2018-15966
CVE-2018-15968
CVE-2018-15977
CVE-2018-19722
Included Updates:
Adobe Reader DC 19.8.20071
Adobe Reader DC 19.8.20071 MUI
Applies to:
Adobe Reader

Bulletin ID:
APSB18-30 
Title:
Adobe Acrobat DC-Classic 17.11.30105
Update Type:
Security Updates
Severity:
Critical
Date:
2018-10-03
Description:
Minor update.
Vulnerabilities:
CVE-2018-12759
CVE-2018-12769
CVE-2018-12831
CVE-2018-12832
CVE-2018-12833
CVE-2018-12834
CVE-2018-12835
CVE-2018-12836
CVE-2018-12837
CVE-2018-12838
CVE-2018-12839
CVE-2018-12841
CVE-2018-12842
CVE-2018-12843
CVE-2018-12844
CVE-2018-12845
CVE-2018-12846
CVE-2018-12847
CVE-2018-12851
CVE-2018-12852
CVE-2018-12853
CVE-2018-12855
CVE-2018-12856
CVE-2018-12857
CVE-2018-12858
CVE-2018-12859
CVE-2018-12860
CVE-2018-12861
CVE-2018-12862
CVE-2018-12863
CVE-2018-12864
CVE-2018-12865
CVE-2018-12866
CVE-2018-12867
CVE-2018-12868
CVE-2018-12869
CVE-2018-12870
CVE-2018-12871
CVE-2018-12872
CVE-2018-12873
CVE-2018-12874
CVE-2018-12875
CVE-2018-12876
CVE-2018-12877
CVE-2018-12878
CVE-2018-12879
CVE-2018-12880
CVE-2018-12881
CVE-2018-15920
CVE-2018-15921
CVE-2018-15922
CVE-2018-15923
CVE-2018-15924
CVE-2018-15925
CVE-2018-15926
CVE-2018-15927
CVE-2018-15928
CVE-2018-15929
CVE-2018-15930
CVE-2018-15931
CVE-2018-15932
CVE-2018-15933
CVE-2018-15934
CVE-2018-15935
CVE-2018-15936
CVE-2018-15937
CVE-2018-15938
CVE-2018-15939
CVE-2018-15940
CVE-2018-15941
CVE-2018-15942
CVE-2018-15943
CVE-2018-15944
CVE-2018-15945
CVE-2018-15946
CVE-2018-15947
CVE-2018-15948
CVE-2018-15949
CVE-2018-15950
CVE-2018-15951
CVE-2018-15952
CVE-2018-15953
CVE-2018-15954
CVE-2018-15955
CVE-2018-15956
CVE-2018-15966
CVE-2018-15968
CVE-2018-15977
CVE-2018-19722
Included Updates:
Adobe Acrobat DC-Classic 17.11.30105 MUI
Applies to:
Adobe Acrobat

Bulletin ID:
APSB18-30 
Title:
Adobe Acrobat DC-Classic 15.6.30456
Update Type:
Security Updates
Severity:
Critical
Date:
2018-10-03
Description:
Minor update.
Vulnerabilities:
CVE-2018-12759
CVE-2018-12769
CVE-2018-12831
CVE-2018-12832
CVE-2018-12833
CVE-2018-12834
CVE-2018-12835
CVE-2018-12836
CVE-2018-12837
CVE-2018-12838
CVE-2018-12839
CVE-2018-12841
CVE-2018-12842
CVE-2018-12843
CVE-2018-12844
CVE-2018-12845
CVE-2018-12846
CVE-2018-12847
CVE-2018-12851
CVE-2018-12852
CVE-2018-12853
CVE-2018-12855
CVE-2018-12856
CVE-2018-12857
CVE-2018-12858
CVE-2018-12859
CVE-2018-12860
CVE-2018-12861
CVE-2018-12862
CVE-2018-12863
CVE-2018-12864
CVE-2018-12865
CVE-2018-12866
CVE-2018-12867
CVE-2018-12868
CVE-2018-12869
CVE-2018-12870
CVE-2018-12871
CVE-2018-12872
CVE-2018-12873
CVE-2018-12874
CVE-2018-12875
CVE-2018-12876
CVE-2018-12877
CVE-2018-12878
CVE-2018-12879
CVE-2018-12880
CVE-2018-12881
CVE-2018-15920
CVE-2018-15921
CVE-2018-15922
CVE-2018-15923
CVE-2018-15924
CVE-2018-15925
CVE-2018-15926
CVE-2018-15927
CVE-2018-15928
CVE-2018-15929
CVE-2018-15930
CVE-2018-15931
CVE-2018-15932
CVE-2018-15933
CVE-2018-15934
CVE-2018-15935
CVE-2018-15936
CVE-2018-15937
CVE-2018-15938
CVE-2018-15939
CVE-2018-15940
CVE-2018-15941
CVE-2018-15942
CVE-2018-15943
CVE-2018-15944
CVE-2018-15945
CVE-2018-15946
CVE-2018-15947
CVE-2018-15948
CVE-2018-15949
CVE-2018-15950
CVE-2018-15951
CVE-2018-15952
CVE-2018-15953
CVE-2018-15954
CVE-2018-15955
CVE-2018-15956
CVE-2018-15966
CVE-2018-15968
CVE-2018-15977
CVE-2018-19722
Included Updates:
Adobe Acrobat DC-Classic 15.6.30456 MUI
Applies to:
Adobe Acrobat

Bulletin ID:
APSB18-30 
Title:
Adobe Acrobat DC 19.8.20071
Update Type:
Security Updates
Severity:
Critical
Date:
2018-10-03
Description:
Minor update.
Vulnerabilities:
CVE-2018-12759
CVE-2018-12769
CVE-2018-12831
CVE-2018-12832
CVE-2018-12833
CVE-2018-12834
CVE-2018-12835
CVE-2018-12836
CVE-2018-12837
CVE-2018-12838
CVE-2018-12839
CVE-2018-12841
CVE-2018-12842
CVE-2018-12843
CVE-2018-12844
CVE-2018-12845
CVE-2018-12846
CVE-2018-12847
CVE-2018-12851
CVE-2018-12852
CVE-2018-12853
CVE-2018-12855
CVE-2018-12856
CVE-2018-12857
CVE-2018-12858
CVE-2018-12859
CVE-2018-12860
CVE-2018-12861
CVE-2018-12862
CVE-2018-12863
CVE-2018-12864
CVE-2018-12865
CVE-2018-12866
CVE-2018-12867
CVE-2018-12868
CVE-2018-12869
CVE-2018-12870
CVE-2018-12871
CVE-2018-12872
CVE-2018-12873
CVE-2018-12874
CVE-2018-12875
CVE-2018-12876
CVE-2018-12877
CVE-2018-12878
CVE-2018-12879
CVE-2018-12880
CVE-2018-12881
CVE-2018-15920
CVE-2018-15921
CVE-2018-15922
CVE-2018-15923
CVE-2018-15924
CVE-2018-15925
CVE-2018-15926
CVE-2018-15927
CVE-2018-15928
CVE-2018-15929
CVE-2018-15930
CVE-2018-15931
CVE-2018-15932
CVE-2018-15933
CVE-2018-15934
CVE-2018-15935
CVE-2018-15936
CVE-2018-15937
CVE-2018-15938
CVE-2018-15939
CVE-2018-15940
CVE-2018-15941
CVE-2018-15942
CVE-2018-15943
CVE-2018-15944
CVE-2018-15945
CVE-2018-15946
CVE-2018-15947
CVE-2018-15948
CVE-2018-15949
CVE-2018-15950
CVE-2018-15951
CVE-2018-15952
CVE-2018-15953
CVE-2018-15954
CVE-2018-15955
CVE-2018-15956
CVE-2018-15966
CVE-2018-15968
CVE-2018-15977
CVE-2018-19722
Included Updates:
Adobe Acrobat DC 19.8.20071 MUI
Applies to:
Adobe Acrobat

Bulletin ID:
SIT_18.2.2.2240 
Title:
SnagIT 18.2.2.2240
Update Type:
Critical Updates
Severity:
Date:
2018-09-28
Description:
Minor update.
Vulnerabilities:

Included Updates:
SnagIT 18.2.2.2240
SnagIT 18.2.2.2240 x64
Applies to:
SnagIT

Bulletin ID:
Skype_8.31.0.92 
Title:
Skype 8.31.0.92
Update Type:
Critical Updates
Severity:
Date:
2018-09-28
Description:
Minor update.
Vulnerabilities:

Included Updates:
Skype 8.31.0.92
Applies to:
Skype

Bulletin ID:
MCAM_3.6.1.2711 
Title:
Malwarebytes AntiMalware 3.6.1.2711
Update Type:
Critical Updates
Severity:
Date:
2018-09-28
Description:
Minor update.
Vulnerabilities:

Included Updates:
Malwarebytes AntiMalware 3.6.1.2711
Applies to:
Malwarebytes AntiMalware

Bulletin ID:
FR_9.3 
Title:
Foxit Reader 9.3.0.10826
Update Type:
Security Updates
Severity:
Critical
Date:
2018-09-28
Description:
Minor update.
Vulnerabilities:
CVE-2018-16291
CVE-2018-16292
CVE-2018-16293
CVE-2018-16294
CVE-2018-16295
CVE-2018-16296
CVE-2018-16297
CVE-2018-17781
CVE-2018-3940
CVE-2018-3941
CVE-2018-3942
CVE-2018-3943
CVE-2018-3944
CVE-2018-3945
CVE-2018-3946
CVE-2018-3957
CVE-2018-3958
CVE-2018-3959
CVE-2018-3960
CVE-2018-3961
CVE-2018-3962
CVE-2018-3964
CVE-2018-3965
CVE-2018-3966
CVE-2018-3967
CVE-2018-3992
CVE-2018-3993
CVE-2018-3994
CVE-2018-3995
CVE-2018-3996
CVE-2018-3997
Included Updates:
Foxit Reader 9.3.0.10826 exe L10N
Foxit Reader 9.3.0.10826 exe en
Foxit Reader 9.3.0.10826 msi en
Applies to:
Foxit Reader

Bulletin ID:
FPPDF_9.3 
Title:
Foxit PhantomPDF 9.3.0.10826
Update Type:
Security Updates
Severity:
Critical
Date:
2018-09-28
Description:
Minor update.
Vulnerabilities:
CVE-2018-16291
CVE-2018-16292
CVE-2018-16293
CVE-2018-16294
CVE-2018-16295
CVE-2018-16296
CVE-2018-16297
CVE-2018-17781
CVE-2018-3940
CVE-2018-3941
CVE-2018-3942
CVE-2018-3943
CVE-2018-3944
CVE-2018-3945
CVE-2018-3946
CVE-2018-3957
CVE-2018-3958
CVE-2018-3959
CVE-2018-3960
CVE-2018-3961
CVE-2018-3962
CVE-2018-3964
CVE-2018-3965
CVE-2018-3966
CVE-2018-3967
CVE-2018-3992
CVE-2018-3993
CVE-2018-3994
CVE-2018-3995
CVE-2018-3996
CVE-2018-3997
Included Updates:
Foxit PhantomPDF 9.3.0.10826
Foxit PhantomPDF 9.3.0.10826 L10N
Applies to:
Foxit PhantomPDF

Bulletin ID:
BB_6.16.0.1 
Title:
Bandizip 6.16.0.1
Update Type:
Critical Updates
Severity:
Date:
2018-09-28
Description:
Minor update.
Vulnerabilities:

Included Updates:
Bandizip 6.16.0.1
Bandizip 6.16.0.1 x64
Applies to:
Bandizip

Bulletin ID:
IDMCSUE_25.20.72 
Title:
UltraEdit 25.20.72
Update Type:
Critical Updates
Severity:
Date:
2018-09-26
Description:
Minor update.
Vulnerabilities:

Included Updates:
UltraEdit 25.20.72 exe en
UltraEdit 25.20.72 msi en
UltraEdit 25.20.72 x64 exe en
UltraEdit 25.20.72 x64 msi en
Applies to:
UltraEdit

Bulletin ID:
OSO_56.0.3051.31 
Title:
Opera 56.0.3051.31
Update Type:
Critical Updates
Severity:
Date:
2018-09-26
Description:
Minor update.
Vulnerabilities:

Included Updates:
Opera 56.0.3051.31
Opera 56.0.3051.31 x64
Applies to:
Opera

Bulletin ID:
MFSA2018-23 
Title:
Mozilla Firefox ESR 60.2.1
Update Type:
Security Updates
Severity:
Moderate
Date:
2018-09-26
Description:
Minor update.
Vulnerabilities:
CVE-2018-12383
CVE-2018-12385
Included Updates:
Mozilla Firefox ESR 60.2.1 ar
Mozilla Firefox ESR 60.2.1 bg
Mozilla Firefox ESR 60.2.1 cs
Mozilla Firefox ESR 60.2.1 da
Mozilla Firefox ESR 60.2.1 de
Mozilla Firefox ESR 60.2.1 el
Mozilla Firefox ESR 60.2.1 en-GB
Mozilla Firefox ESR 60.2.1 en-US
Mozilla Firefox ESR 60.2.1 es-ES
Mozilla Firefox ESR 60.2.1 et
Mozilla Firefox ESR 60.2.1 fi
Mozilla Firefox ESR 60.2.1 fr
Mozilla Firefox ESR 60.2.1 he
Mozilla Firefox ESR 60.2.1 hi-IN
Mozilla Firefox ESR 60.2.1 hr
Mozilla Firefox ESR 60.2.1 hu
Mozilla Firefox ESR 60.2.1 it
Mozilla Firefox ESR 60.2.1 ja
Mozilla Firefox ESR 60.2.1 ko
Mozilla Firefox ESR 60.2.1 lt
Mozilla Firefox ESR 60.2.1 lv
Mozilla Firefox ESR 60.2.1 nb-NO
Mozilla Firefox ESR 60.2.1 nl
Mozilla Firefox ESR 60.2.1 pl
Mozilla Firefox ESR 60.2.1 pt-BR
Mozilla Firefox ESR 60.2.1 pt-PT
Mozilla Firefox ESR 60.2.1 ro
Mozilla Firefox ESR 60.2.1 ru
Mozilla Firefox ESR 60.2.1 sk
Mozilla Firefox ESR 60.2.1 sl
Mozilla Firefox ESR 60.2.1 sr
Mozilla Firefox ESR 60.2.1 sv-SE
Mozilla Firefox ESR 60.2.1 th
Mozilla Firefox ESR 60.2.1 tr
Mozilla Firefox ESR 60.2.1 uk
Mozilla Firefox ESR 60.2.1 x64 ar
Mozilla Firefox ESR 60.2.1 x64 bg
Mozilla Firefox ESR 60.2.1 x64 cs
Mozilla Firefox ESR 60.2.1 x64 da
Mozilla Firefox ESR 60.2.1 x64 de
Mozilla Firefox ESR 60.2.1 x64 el
Mozilla Firefox ESR 60.2.1 x64 en-GB
Mozilla Firefox ESR 60.2.1 x64 en-US
Mozilla Firefox ESR 60.2.1 x64 es-ES
Mozilla Firefox ESR 60.2.1 x64 et
Mozilla Firefox ESR 60.2.1 x64 fi
Mozilla Firefox ESR 60.2.1 x64 fr
Mozilla Firefox ESR 60.2.1 x64 he
Mozilla Firefox ESR 60.2.1 x64 hi-IN
Mozilla Firefox ESR 60.2.1 x64 hr
Mozilla Firefox ESR 60.2.1 x64 hu
Mozilla Firefox ESR 60.2.1 x64 it
Mozilla Firefox ESR 60.2.1 x64 ja
Mozilla Firefox ESR 60.2.1 x64 ko
Mozilla Firefox ESR 60.2.1 x64 lt
Mozilla Firefox ESR 60.2.1 x64 lv
Mozilla Firefox ESR 60.2.1 x64 nb-NO
Mozilla Firefox ESR 60.2.1 x64 nl
Mozilla Firefox ESR 60.2.1 x64 pl
Mozilla Firefox ESR 60.2.1 x64 pt-BR
Mozilla Firefox ESR 60.2.1 x64 pt-PT
Mozilla Firefox ESR 60.2.1 x64 ro
Mozilla Firefox ESR 60.2.1 x64 ru
Mozilla Firefox ESR 60.2.1 x64 sk
Mozilla Firefox ESR 60.2.1 x64 sl
Mozilla Firefox ESR 60.2.1 x64 sr
Mozilla Firefox ESR 60.2.1 x64 sv-SE
Mozilla Firefox ESR 60.2.1 x64 th
Mozilla Firefox ESR 60.2.1 x64 tr
Mozilla Firefox ESR 60.2.1 x64 uk
Mozilla Firefox ESR 60.2.1 x64 zh-CN
Mozilla Firefox ESR 60.2.1 x64 zh-TW
Mozilla Firefox ESR 60.2.1 zh-CN
Mozilla Firefox ESR 60.2.1 zh-TW
Applies to:
Firefox

Bulletin ID:
MFSA2018-22 
Title:
Mozilla Firefox 62.0.2
Update Type:
Security Updates
Severity:
Moderate
Date:
2018-09-26
Description:
Minor update.
Vulnerabilities:
CVE-2018-12385
Included Updates:
Mozilla Firefox 62.0.2 ar
Mozilla Firefox 62.0.2 bg
Mozilla Firefox 62.0.2 cs
Mozilla Firefox 62.0.2 da
Mozilla Firefox 62.0.2 de
Mozilla Firefox 62.0.2 el
Mozilla Firefox 62.0.2 en-GB
Mozilla Firefox 62.0.2 en-US
Mozilla Firefox 62.0.2 es-ES
Mozilla Firefox 62.0.2 et
Mozilla Firefox 62.0.2 fi
Mozilla Firefox 62.0.2 fr
Mozilla Firefox 62.0.2 he
Mozilla Firefox 62.0.2 hi-IN
Mozilla Firefox 62.0.2 hr
Mozilla Firefox 62.0.2 hu
Mozilla Firefox 62.0.2 it
Mozilla Firefox 62.0.2 ja
Mozilla Firefox 62.0.2 ko
Mozilla Firefox 62.0.2 lt
Mozilla Firefox 62.0.2 lv
Mozilla Firefox 62.0.2 nb-NO
Mozilla Firefox 62.0.2 nl
Mozilla Firefox 62.0.2 pl
Mozilla Firefox 62.0.2 pt-BR
Mozilla Firefox 62.0.2 pt-PT
Mozilla Firefox 62.0.2 ro
Mozilla Firefox 62.0.2 ru
Mozilla Firefox 62.0.2 sk
Mozilla Firefox 62.0.2 sl
Mozilla Firefox 62.0.2 sr
Mozilla Firefox 62.0.2 sv-SE
Mozilla Firefox 62.0.2 th
Mozilla Firefox 62.0.2 tr
Mozilla Firefox 62.0.2 uk
Mozilla Firefox 62.0.2 x64 ar
Mozilla Firefox 62.0.2 x64 bg
Mozilla Firefox 62.0.2 x64 cs
Mozilla Firefox 62.0.2 x64 da
Mozilla Firefox 62.0.2 x64 de
Mozilla Firefox 62.0.2 x64 el
Mozilla Firefox 62.0.2 x64 en-GB
Mozilla Firefox 62.0.2 x64 en-US
Mozilla Firefox 62.0.2 x64 es-ES
Mozilla Firefox 62.0.2 x64 et
Mozilla Firefox 62.0.2 x64 fi
Mozilla Firefox 62.0.2 x64 fr
Mozilla Firefox 62.0.2 x64 he
Mozilla Firefox 62.0.2 x64 hi-IN
Mozilla Firefox 62.0.2 x64 hr
Mozilla Firefox 62.0.2 x64 hu
Mozilla Firefox 62.0.2 x64 it
Mozilla Firefox 62.0.2 x64 ja
Mozilla Firefox 62.0.2 x64 ko
Mozilla Firefox 62.0.2 x64 lt
Mozilla Firefox 62.0.2 x64 lv
Mozilla Firefox 62.0.2 x64 nb-NO
Mozilla Firefox 62.0.2 x64 nl
Mozilla Firefox 62.0.2 x64 pl
Mozilla Firefox 62.0.2 x64 pt-BR
Mozilla Firefox 62.0.2 x64 pt-PT
Mozilla Firefox 62.0.2 x64 ro
Mozilla Firefox 62.0.2 x64 ru
Mozilla Firefox 62.0.2 x64 sk
Mozilla Firefox 62.0.2 x64 sl
Mozilla Firefox 62.0.2 x64 sr
Mozilla Firefox 62.0.2 x64 sv-SE
Mozilla Firefox 62.0.2 x64 th
Mozilla Firefox 62.0.2 x64 tr
Mozilla Firefox 62.0.2 x64 uk
Mozilla Firefox 62.0.2 x64 zh-CN
Mozilla Firefox 62.0.2 x64 zh-TW
Mozilla Firefox 62.0.2 zh-CN
Mozilla Firefox 62.0.2 zh-TW
Applies to:
Firefox

Bulletin ID:
TDFLO_6.1.2.1 
Title:
LibreOffice 6.1.2.1
Update Type:
Critical Updates
Severity:
Date:
2018-09-26
Description:
Minor update.
Vulnerabilities:

Included Updates:
LibreOffice 6.1.2.1
LibreOffice 6.1.2.1 x64
Applies to:
LibreOffice

Bulletin ID:
CSIGTM_8.34.9508.0 
Title:
GoToMeeting 8.34.9508.0
Update Type:
Critical Updates
Severity:
Date:
2018-09-26
Description:
Minor update.
Vulnerabilities:

Included Updates:
GoToMeeting 8.34.9508.0
Applies to:
GoToMeeting

Bulletin ID:
FileZillaClient_3.37.1.0 
Title:
FileZilla Client 3.37.1.0
Update Type:
Critical Updates
Severity:
Date:
2018-09-26
Description:
Minor update.
Vulnerabilities:

Included Updates:
FileZilla Client 3.37.1.0
FileZilla Client 3.37.1.0 x64
Applies to:
FileZilla Client

Bulletin ID:
CDBurnerXP_4.5.8.7035 
Title:
CDBurnerXP 4.5.8.7035
Update Type:
Critical Updates
Severity:
Date:
2018-09-26
Description:
Minor update.
Vulnerabilities:

Included Updates:
CDBurnerXP 4.5.8.7035 exe
CDBurnerXP 4.5.8.7035 exe x64
CDBurnerXP 4.5.8.7035 msi
CDBurnerXP 4.5.8.7035 msi x64
Applies to:
CDBurnerXP

Bulletin ID:
CCleaner_5.47.0.6716 
Title:
CCleaner 5.47.0.6716
Update Type:
Critical Updates
Severity:
Date:
2018-09-26
Description:
Minor update.
Vulnerabilities:

Included Updates:
CCleaner 5.47.0.6716
Applies to:
CCleaner

Bulletin ID:
IDMCSUE_25.20.60 
Title:
UltraEdit 25.20.60
Update Type:
Critical Updates
Severity:
Date:
2018-09-19
Description:
Minor update.
Vulnerabilities:

Included Updates:
UltraEdit 25.20.60 exe en
UltraEdit 25.20.60 msi en
UltraEdit 25.20.60 x64 exe en
UltraEdit 25.20.60 x64 msi en
Applies to:
UltraEdit

Bulletin ID:
THG_4.7.1.0 
Title:
TortoiseHG 4.7.1.0
Update Type:
Critical Updates
Severity:
Date:
2018-09-19
Description:
Minor update.
Vulnerabilities:

Included Updates:
TortoiseHG 4.7.1.0
TortoiseHG 4.7.1.0 64-bit
Applies to:
TortoiseHG

Bulletin ID:
GC_69.0.3497.100 
Title:
Google Chrome 69.0.3497.100
Update Type:
Security Updates
Severity:
Important
Date:
2018-09-19
Description:
Minor update.
Vulnerabilities:

Included Updates:
Google Chrome 69.0.3497.100 exe
Google Chrome 69.0.3497.100 msi
Google Chrome 69.0.3497.100 x64 exe
Google Chrome 69.0.3497.100 x64 msi
Applies to:
Google Chrome

Bulletin ID:
CSIGTM_8.34.9446.0 
Title:
GoToMeeting 8.34.9446.0
Update Type:
Critical Updates
Severity:
Date:
2018-09-19
Description:
Minor update.
Vulnerabilities:

Included Updates:
GoToMeeting 8.34.9446.0
Applies to:
GoToMeeting

Bulletin ID:
FileZillaClient_3.37.0.0 
Title:
FileZilla Client 3.37.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-09-19
Description:
Minor update.
Vulnerabilities:

Included Updates:
FileZilla Client 3.37.0.0
FileZilla Client 3.37.0.0 x64
Applies to:
FileZilla Client

Bulletin ID:
Evernote_6.15.3.7881 
Title:
Evernote 6.15.3.7881
Update Type:
Critical Updates
Severity:
Date:
2018-09-19
Description:
Minor update.
Vulnerabilities:

Included Updates:
Evernote 6.15.3.7881
Applies to:
Evernote

Bulletin ID:
CCleaner_5.47.0.6701 
Title:
CCleaner 5.47.0.6701
Update Type:
Critical Updates
Severity:
Date:
2018-09-19
Description:
Minor update.
Vulnerabilities:

Included Updates:
CCleaner 5.47.0.6701
Applies to:
CCleaner

Bulletin ID:
BB_6.15.0.1 
Title:
Bandizip 6.15.0.1
Update Type:
Critical Updates
Severity:
Date:
2018-09-19
Description:
Minor update.
Vulnerabilities:

Included Updates:
Bandizip 6.15.0.1
Bandizip 6.15.0.1 x64
Applies to:
Bandizip

Bulletin ID:
APSB18-34 
Title:
Adobe Reader DC-Classic 17.11.30102
Update Type:
Security Updates
Severity:
Critical
Date:
2018-09-19
Description:
Minor update.
Vulnerabilities:
CVE-2018-12775
CVE-2018-12778
CVE-2018-12801
CVE-2018-12840
CVE-2018-12848
CVE-2018-12849
CVE-2018-12850
CVE-2018-19721
CVE-2018-19723
Included Updates:
Adobe Reader DC-Classic 17.11.30102 MUI
Applies to:
Adobe Reader

Bulletin ID:
APSB18-34 
Title:
Adobe Reader DC-Classic 15.6.30452
Update Type:
Security Updates
Severity:
Critical
Date:
2018-09-19
Description:
Minor update.
Vulnerabilities:
CVE-2018-12775
CVE-2018-12778
CVE-2018-12801
CVE-2018-12840
CVE-2018-12848
CVE-2018-12849
CVE-2018-12850
CVE-2018-19721
CVE-2018-19723
Included Updates:
Adobe Reader DC-Classic 15.6.30452 MUI
Applies to:
Adobe Reader

Bulletin ID:
APSB18-34 
Title:
Adobe Reader DC 18.11.20063
Update Type:
Security Updates
Severity:
Critical
Date:
2018-09-19
Description:
Minor update.
Vulnerabilities:
CVE-2018-12775
CVE-2018-12778
CVE-2018-12801
CVE-2018-12840
CVE-2018-12848
CVE-2018-12849
CVE-2018-12850
CVE-2018-19721
CVE-2018-19723
Included Updates:
Adobe Reader DC 18.11.20063
Adobe Reader DC 18.11.20063 MUI
Applies to:
Adobe Reader

Bulletin ID:
APSB18-34 
Title:
Adobe Acrobat DC-Classic 17.11.30102
Update Type:
Security Updates
Severity:
Critical
Date:
2018-09-19
Description:
Minor update.
Vulnerabilities:
CVE-2018-12775
CVE-2018-12778
CVE-2018-12801
CVE-2018-12840
CVE-2018-12848
CVE-2018-12849
CVE-2018-12850
CVE-2018-19721
CVE-2018-19723
Included Updates:
Adobe Acrobat DC-Classic 17.11.30102 MUI
Applies to:
Adobe Acrobat

Bulletin ID:
APSB18-34 
Title:
Adobe Acrobat DC-Classic 15.6.30452
Update Type:
Security Updates
Severity:
Critical
Date:
2018-09-19
Description:
Minor update.
Vulnerabilities:
CVE-2018-12775
CVE-2018-12778
CVE-2018-12801
CVE-2018-12840
CVE-2018-12848
CVE-2018-12849
CVE-2018-12850
CVE-2018-19721
CVE-2018-19723
Included Updates:
Adobe Acrobat DC-Classic 15.6.30452 MUI
Applies to:
Adobe Acrobat

Bulletin ID:
APSB18-34 
Title:
Adobe Acrobat DC 18.11.20063
Update Type:
Security Updates
Severity:
Critical
Date:
2018-09-19
Description:
Minor update.
Vulnerabilities:
CVE-2018-12775
CVE-2018-12778
CVE-2018-12801
CVE-2018-12840
CVE-2018-12848
CVE-2018-12849
CVE-2018-12850
CVE-2018-19721
CVE-2018-19723
Included Updates:
Adobe Acrobat DC 18.11.20063 MUI
Applies to:
Adobe Acrobat

Bulletin ID:
HT209140 
Title:
iTunes 12.9.0.167
Update Type:
Security Updates
Severity:
Critical
Date:
2018-09-15
Description:
Minor update.
Vulnerabilities:
CVE-2018-4126
CVE-2018-4191
CVE-2018-4197
CVE-2018-4299
CVE-2018-4306
CVE-2018-4309
CVE-2018-4311
CVE-2018-4312
CVE-2018-4314
CVE-2018-4315
CVE-2018-4316
CVE-2018-4317
CVE-2018-4318
CVE-2018-4319
CVE-2018-4323
CVE-2018-4328
CVE-2018-4345
CVE-2018-4347
CVE-2018-4358
CVE-2018-4359
CVE-2018-4360
CVE-2018-4361
CVE-2018-4412
CVE-2018-4414
CVE-2018-4474
Included Updates:
iTunes 12.9.0.167
iTunes 12.9.0.167 x64
Applies to:
iTunes

Bulletin ID:
Skype_8.30.0.50 
Title:
Skype 8.30.0.50
Update Type:
Critical Updates
Severity:
Date:
2018-09-15
Description:
Minor update.
Vulnerabilities:

Included Updates:
Skype 8.30.0.50
Applies to:
Skype

Bulletin ID:
RealPlayer_18.1.14.202 
Title:
RealPlayer 18.1.14.202
Update Type:
Critical Updates
Severity:
Date:
2018-09-15
Description:
Minor update.
Vulnerabilities:

Included Updates:
RealPlayer 18.1.14.202 de
RealPlayer 18.1.14.202 en
RealPlayer 18.1.14.202 es
RealPlayer 18.1.14.202 fr
RealPlayer 18.1.14.202 ja
Applies to:
RealPlayer

Bulletin ID:
PaintNET_4.1.1 
Title:
PaintNET 4.1.1
Update Type:
Critical Updates
Severity:
Date:
2018-09-15
Description:
Minor update.
Vulnerabilities:

Included Updates:
PaintNET 4.1.1
PaintNET 4.1.1 x64
Applies to:
PaintNET

Bulletin ID:
OSO_55.0.2994.61 
Title:
Opera 55.0.2994.61
Update Type:
Critical Updates
Severity:
Date:
2018-09-15
Description:
Minor update.
Vulnerabilities:

Included Updates:
Opera 55.0.2994.61
Opera 55.0.2994.61 x64
Applies to:
Opera

Bulletin ID:
OSO_55.0.2994.59 
Title:
Opera 55.0.2994.59
Update Type:
Critical Updates
Severity:
Date:
2018-09-15
Description:
Minor update.
Vulnerabilities:

Included Updates:
Opera 55.0.2994.59
Opera 55.0.2994.59 x64
Applies to:
Opera

Bulletin ID:
Mozy_2.38.0.668 
Title:
MozyHome 2.38.0.668
Update Type:
Critical Updates
Severity:
Date:
2018-09-15
Description:
Minor update.
Vulnerabilities:

Included Updates:
MozyHome 2.38.0.668
Applies to:
MozyHome Remote Backup

Bulletin ID:
TDFLO_6.1.1.2 
Title:
LibreOffice 6.1.1.2
Update Type:
Critical Updates
Severity:
Date:
2018-09-15
Description:
Minor update.
Vulnerabilities:

Included Updates:
LibreOffice 6.1.1.2
LibreOffice 6.1.1.2 x64
Applies to:
LibreOffice

Bulletin ID:
PaintNET_4.1.0 
Title:
PaintNET 4.1.0
Update Type:
Critical Updates
Severity:
Date:
2018-09-11
Description:
Minor update.
Vulnerabilities:

Included Updates:
PaintNET 4.1.0
PaintNET 4.1.0 x64
Applies to:
PaintNET

Bulletin ID:
GC_69.0.3497.92 
Title:
Google Chrome 69.0.3497.92
Update Type:
Security Updates
Severity:
Important
Date:
2018-09-11
Description:
Minor update.
Vulnerabilities:
CVE-2018-17458
CVE-2018-17459
Included Updates:
Google Chrome 69.0.3497.92 exe
Google Chrome 69.0.3497.92 msi
Google Chrome 69.0.3497.92 x64 exe
Google Chrome 69.0.3497.92 x64 msi
Applies to:
Google Chrome

Bulletin ID:
FreeFileSync_10.4.0.0 
Title:
FreeFileSync 10.4.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-09-11
Description:
Minor update.
Vulnerabilities:

Included Updates:
FreeFileSync 10.4.0.0
Applies to:
FreeFileSync

Bulletin ID:
APSB18-31 
Title:
Adobe Flash Player 31.0.0.108
Update Type:
Security Updates
Severity:
Important
Date:
2018-09-11
Description:
Minor update.
Vulnerabilities:
CVE-2018-15967
Included Updates:
Adobe Flash Player 31.0.0.108 exe
Adobe Flash Player 31.0.0.108 exe for Firefox, Safari, Opera
Adobe Flash Player 31.0.0.108 msi
Adobe Flash Player 31.0.0.108 msi for Firefox, Safari, Opera
Applies to:
Adobe Flash Player

Bulletin ID:
Air_31.0.0.96 
Title:
Adobe Air 31.0.0.96
Update Type:
Critical Updates
Severity:
Date:
2018-09-11
Description:
Minor update.
Vulnerabilities:

Included Updates:
Adobe Air 31.0.0.96
Applies to:
Adobe Air

Bulletin ID:
XnView_2.46.0.0 
Title:
XnView 2.46.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-09-08
Description:
Minor update.
Vulnerabilities:

Included Updates:
XnView 2.46.0.0
Applies to:
XnView

Bulletin ID:
VMHC_4.9.0 
Title:
VMware Horizon Client 4.9.0
Update Type:
Critical Updates
Severity:
Date:
2018-09-08
Description:
Minor update.
Vulnerabilities:

Included Updates:
VMware Horizon Client 4.9.0
Applies to:
Horizon Client

Bulletin ID:
OSO_55.0.2994.56 
Title:
Opera 55.0.2994.56
Update Type:
Critical Updates
Severity:
Date:
2018-09-08
Description:
Minor update.
Vulnerabilities:

Included Updates:
Opera 55.0.2994.56
Opera 55.0.2994.56 x64
Applies to:
Opera

Bulletin ID:
TDFLO_6.0.4.1 
Title:
LibreOffice 6.0.4.1
Update Type:
Critical Updates
Severity:
Date:
2018-09-08
Description:
Minor update.
Vulnerabilities:

Included Updates:
LibreOffice 6.0.4.1
LibreOffice 6.0.4.1 x64
Applies to:
LibreOffice

Bulletin ID:
TDFLO_6.0.3.1 
Title:
LibreOffice 6.0.3.1
Update Type:
Critical Updates
Severity:
Date:
2018-09-08
Description:
Minor update.
Vulnerabilities:

Included Updates:
LibreOffice 6.0.3.1
LibreOffice 6.0.3.1 x64
Applies to:
LibreOffice

Bulletin ID:
TDFLO_6.0.0.2 
Title:
LibreOffice 6.0.0.2
Update Type:
Critical Updates
Severity:
Date:
2018-09-08
Description:
Minor update.
Vulnerabilities:

Included Updates:
LibreOffice 6.0.0.2
LibreOffice 6.0.0.2 x64
Applies to:
LibreOffice

Bulletin ID:
TDFLO_6.0.0.1 
Title:
LibreOffice 6.0.0.1
Update Type:
Critical Updates
Severity:
Date:
2018-09-08
Description:
Minor update.
Vulnerabilities:

Included Updates:
LibreOffice 6.0.0.1
LibreOffice 6.0.0.1 x64
Applies to:
LibreOffice

Bulletin ID:
HBCHB_1.1.2 
Title:
HandBrake 1.1.2
Update Type:
Critical Updates
Severity:
Date:
2018-09-08
Description:
Minor update.
Vulnerabilities:

Included Updates:
HandBrake 1.1.2 x64
Applies to:
HandBrake

Bulletin ID:
TreeSize_4.2.2.474 
Title:
TreeSize Free 4.2.2.474
Update Type:
Critical Updates
Severity:
Date:
2018-09-05
Description:
Minor update.
Vulnerabilities:

Included Updates:
TreeSize Free 4.2.2.474
Applies to:
TreeSizeFree

Bulletin ID:
MFSA2018-21 
Title:
Mozilla Firefox ESR 60.2.0
Update Type:
Security Updates
Severity:
Critical
Date:
2018-09-05
Description:
Minor update.
Vulnerabilities:
CVE-2017-16541
CVE-2018-12376
CVE-2018-12377
CVE-2018-12378
CVE-2018-12379
CVE-2018-12381
CVE-2018-18499
Included Updates:
Mozilla Firefox ESR 60.2.0 ar
Mozilla Firefox ESR 60.2.0 bg
Mozilla Firefox ESR 60.2.0 cs
Mozilla Firefox ESR 60.2.0 da
Mozilla Firefox ESR 60.2.0 de
Mozilla Firefox ESR 60.2.0 el
Mozilla Firefox ESR 60.2.0 en-GB
Mozilla Firefox ESR 60.2.0 en-US
Mozilla Firefox ESR 60.2.0 es-ES
Mozilla Firefox ESR 60.2.0 et
Mozilla Firefox ESR 60.2.0 fi
Mozilla Firefox ESR 60.2.0 fr
Mozilla Firefox ESR 60.2.0 he
Mozilla Firefox ESR 60.2.0 hi-IN
Mozilla Firefox ESR 60.2.0 hr
Mozilla Firefox ESR 60.2.0 hu
Mozilla Firefox ESR 60.2.0 it
Mozilla Firefox ESR 60.2.0 ja
Mozilla Firefox ESR 60.2.0 ko
Mozilla Firefox ESR 60.2.0 lt
Mozilla Firefox ESR 60.2.0 lv
Mozilla Firefox ESR 60.2.0 nb-NO
Mozilla Firefox ESR 60.2.0 nl
Mozilla Firefox ESR 60.2.0 pl
Mozilla Firefox ESR 60.2.0 pt-BR
Mozilla Firefox ESR 60.2.0 pt-PT
Mozilla Firefox ESR 60.2.0 ro
Mozilla Firefox ESR 60.2.0 ru
Mozilla Firefox ESR 60.2.0 sk
Mozilla Firefox ESR 60.2.0 sl
Mozilla Firefox ESR 60.2.0 sr
Mozilla Firefox ESR 60.2.0 sv-SE
Mozilla Firefox ESR 60.2.0 th
Mozilla Firefox ESR 60.2.0 tr
Mozilla Firefox ESR 60.2.0 uk
Mozilla Firefox ESR 60.2.0 x64 ar
Mozilla Firefox ESR 60.2.0 x64 bg
Mozilla Firefox ESR 60.2.0 x64 cs
Mozilla Firefox ESR 60.2.0 x64 da
Mozilla Firefox ESR 60.2.0 x64 de
Mozilla Firefox ESR 60.2.0 x64 el
Mozilla Firefox ESR 60.2.0 x64 en-GB
Mozilla Firefox ESR 60.2.0 x64 en-US
Mozilla Firefox ESR 60.2.0 x64 es-ES
Mozilla Firefox ESR 60.2.0 x64 et
Mozilla Firefox ESR 60.2.0 x64 fi
Mozilla Firefox ESR 60.2.0 x64 fr
Mozilla Firefox ESR 60.2.0 x64 he
Mozilla Firefox ESR 60.2.0 x64 hi-IN
Mozilla Firefox ESR 60.2.0 x64 hr
Mozilla Firefox ESR 60.2.0 x64 hu
Mozilla Firefox ESR 60.2.0 x64 it
Mozilla Firefox ESR 60.2.0 x64 ja
Mozilla Firefox ESR 60.2.0 x64 ko
Mozilla Firefox ESR 60.2.0 x64 lt
Mozilla Firefox ESR 60.2.0 x64 lv
Mozilla Firefox ESR 60.2.0 x64 nb-NO
Mozilla Firefox ESR 60.2.0 x64 nl
Mozilla Firefox ESR 60.2.0 x64 pl
Mozilla Firefox ESR 60.2.0 x64 pt-BR
Mozilla Firefox ESR 60.2.0 x64 pt-PT
Mozilla Firefox ESR 60.2.0 x64 ro
Mozilla Firefox ESR 60.2.0 x64 ru
Mozilla Firefox ESR 60.2.0 x64 sk
Mozilla Firefox ESR 60.2.0 x64 sl
Mozilla Firefox ESR 60.2.0 x64 sr
Mozilla Firefox ESR 60.2.0 x64 sv-SE
Mozilla Firefox ESR 60.2.0 x64 th
Mozilla Firefox ESR 60.2.0 x64 tr
Mozilla Firefox ESR 60.2.0 x64 uk
Mozilla Firefox ESR 60.2.0 x64 zh-CN
Mozilla Firefox ESR 60.2.0 x64 zh-TW
Mozilla Firefox ESR 60.2.0 zh-CN
Mozilla Firefox ESR 60.2.0 zh-TW
Applies to:
Firefox

Bulletin ID:
MFSA2018-20 
Title:
Mozilla Firefox 62.0
Update Type:
Security Updates
Severity:
Critical
Date:
2018-09-05
Description:
Minor update.
Vulnerabilities:
CVE-2017-16541
CVE-2018-12375
CVE-2018-12376
CVE-2018-12377
CVE-2018-12378
CVE-2018-12379
CVE-2018-12381
CVE-2018-12382
CVE-2018-12383
CVE-2018-18499
Included Updates:
Mozilla Firefox 62.0 ar
Mozilla Firefox 62.0 bg
Mozilla Firefox 62.0 cs
Mozilla Firefox 62.0 da
Mozilla Firefox 62.0 de
Mozilla Firefox 62.0 el
Mozilla Firefox 62.0 en-GB
Mozilla Firefox 62.0 en-US
Mozilla Firefox 62.0 es-ES
Mozilla Firefox 62.0 et
Mozilla Firefox 62.0 fi
Mozilla Firefox 62.0 fr
Mozilla Firefox 62.0 he
Mozilla Firefox 62.0 hi-IN
Mozilla Firefox 62.0 hr
Mozilla Firefox 62.0 hu
Mozilla Firefox 62.0 it
Mozilla Firefox 62.0 ja
Mozilla Firefox 62.0 ko
Mozilla Firefox 62.0 lt
Mozilla Firefox 62.0 lv
Mozilla Firefox 62.0 nb-NO
Mozilla Firefox 62.0 nl
Mozilla Firefox 62.0 pl
Mozilla Firefox 62.0 pt-BR
Mozilla Firefox 62.0 pt-PT
Mozilla Firefox 62.0 ro
Mozilla Firefox 62.0 ru
Mozilla Firefox 62.0 sk
Mozilla Firefox 62.0 sl
Mozilla Firefox 62.0 sr
Mozilla Firefox 62.0 sv-SE
Mozilla Firefox 62.0 th
Mozilla Firefox 62.0 tr
Mozilla Firefox 62.0 uk
Mozilla Firefox 62.0 x64 ar
Mozilla Firefox 62.0 x64 bg
Mozilla Firefox 62.0 x64 cs
Mozilla Firefox 62.0 x64 da
Mozilla Firefox 62.0 x64 de
Mozilla Firefox 62.0 x64 el
Mozilla Firefox 62.0 x64 en-GB
Mozilla Firefox 62.0 x64 en-US
Mozilla Firefox 62.0 x64 es-ES
Mozilla Firefox 62.0 x64 et
Mozilla Firefox 62.0 x64 fi
Mozilla Firefox 62.0 x64 fr
Mozilla Firefox 62.0 x64 he
Mozilla Firefox 62.0 x64 hi-IN
Mozilla Firefox 62.0 x64 hr
Mozilla Firefox 62.0 x64 hu
Mozilla Firefox 62.0 x64 it
Mozilla Firefox 62.0 x64 ja
Mozilla Firefox 62.0 x64 ko
Mozilla Firefox 62.0 x64 lt
Mozilla Firefox 62.0 x64 lv
Mozilla Firefox 62.0 x64 nb-NO
Mozilla Firefox 62.0 x64 nl
Mozilla Firefox 62.0 x64 pl
Mozilla Firefox 62.0 x64 pt-BR
Mozilla Firefox 62.0 x64 pt-PT
Mozilla Firefox 62.0 x64 ro
Mozilla Firefox 62.0 x64 ru
Mozilla Firefox 62.0 x64 sk
Mozilla Firefox 62.0 x64 sl
Mozilla Firefox 62.0 x64 sr
Mozilla Firefox 62.0 x64 sv-SE
Mozilla Firefox 62.0 x64 th
Mozilla Firefox 62.0 x64 tr
Mozilla Firefox 62.0 x64 uk
Mozilla Firefox 62.0 x64 zh-CN
Mozilla Firefox 62.0 x64 zh-TW
Mozilla Firefox 62.0 zh-CN
Mozilla Firefox 62.0 zh-TW
Applies to:
Firefox

Bulletin ID:
TDFLO_6.1.0.2 
Title:
LibreOffice 6.1.0.2
Update Type:
Critical Updates
Severity:
Date:
2018-09-05
Description:
Minor update.
Vulnerabilities:

Included Updates:
LibreOffice 6.1.0.2
LibreOffice 6.1.0.2 x64
Applies to:
LibreOffice

Bulletin ID:
TDFLO_6.1.0.1 
Title:
LibreOffice 6.1.0.1
Update Type:
Critical Updates
Severity:
Date:
2018-09-05
Description:
Minor update.
Vulnerabilities:

Included Updates:
LibreOffice 6.1.0.1
LibreOffice 6.1.0.1 x64
Applies to:
LibreOffice

Bulletin ID:
TDFLO_6.0.6.1 
Title:
LibreOffice 6.0.6.1
Update Type:
Critical Updates
Severity:
Date:
2018-09-05
Description:
Minor update.
Vulnerabilities:

Included Updates:
LibreOffice 6.0.6.1
LibreOffice 6.0.6.1 x64
Applies to:
LibreOffice

Bulletin ID:
TDFLO_6.0.5.1 
Title:
LibreOffice 6.0.5.1
Update Type:
Critical Updates
Severity:
Date:
2018-09-05
Description:
Minor update.
Vulnerabilities:

Included Updates:
LibreOffice 6.0.5.1
LibreOffice 6.0.5.1 x64
Applies to:
LibreOffice

Bulletin ID:
GC_69.0.3497.81 
Title:
Google Chrome 69.0.3497.81
Update Type:
Security Updates
Severity:
Important
Date:
2018-09-05
Description:
Minor update.
Vulnerabilities:
CVE-2018-16065
CVE-2018-16066
CVE-2018-16067
CVE-2018-16068
CVE-2018-16069
CVE-2018-16070
CVE-2018-16071
CVE-2018-16072
CVE-2018-16073
CVE-2018-16074
CVE-2018-16075
CVE-2018-16076
CVE-2018-16077
CVE-2018-16078
CVE-2018-16079
CVE-2018-16080
CVE-2018-16081
CVE-2018-16082
CVE-2018-16083
CVE-2018-16084
CVE-2018-16085
CVE-2018-16086
CVE-2018-16087
CVE-2018-16088
CVE-2018-17457
Included Updates:
Google Chrome 69.0.3497.81 exe
Google Chrome 69.0.3497.81 msi
Google Chrome 69.0.3497.81 x64 exe
Google Chrome 69.0.3497.81 x64 msi
Applies to:
Google Chrome

Bulletin ID:
RW_2.6.3 
Title:
Wireshark 2.6.3
Update Type:
Critical Updates
Severity:
Date:
2018-09-02
Description:
Minor update.
Vulnerabilities:

Included Updates:
Wireshark 2.6.3
Wireshark 2.6.3 x64
Applies to:
Wireshark

Bulletin ID:
RW_2.4.9 
Title:
Wireshark 2.4.9
Update Type:
Critical Updates
Severity:
Date:
2018-09-02
Description:
Minor update.
Vulnerabilities:

Included Updates:
Wireshark 2.4.9
Wireshark 2.4.9 x64
Applies to:
Wireshark

Bulletin ID:
WinSCP_5.13.4 
Title:
WinSCP 5.13.4
Update Type:
Critical Updates
Severity:
Date:
2018-09-02
Description:
Minor update.
Vulnerabilities:

Included Updates:
WinSCP 5.13.4
Applies to:
WinSCP

Bulletin ID:
VLC_3.0.4.0 
Title:
VLC Media Player 3.0.4.0
Update Type:
Critical Updates
Severity:
Date:
2018-09-02
Description:
Minor update.
Vulnerabilities:

Included Updates:
VLC Media Player 3.0.4.0 exe
VLC Media Player 3.0.4.0 exe x64
Applies to:
VLC Media Player

Bulletin ID:
CCleaner_5.46.0.6652 
Title:
CCleaner 5.46.0.6652
Update Type:
Critical Updates
Severity:
Date:
2018-09-02
Description:
Minor update.
Vulnerabilities:

Included Updates:
CCleaner 5.46.0.6652
Applies to:
CCleaner

Bulletin ID:
OVB_5.2.18 
Title:
VirtualBox 5.2.18
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
VirtualBox 5.2.18
VirtualBox 5.2.18 x64
Applies to:
VirtualBox

Bulletin ID:
Skype_8.29.0.50 
Title:
Skype 8.29.0.50
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
Skype 8.29.0.50
Applies to:
Skype

Bulletin ID:
Skype_8.29.0.47 
Title:
Skype 8.29.0.47
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
Skype 8.29.0.47
Applies to:
Skype

Bulletin ID:
RealPlayer_18.1.14.201 
Title:
RealPlayer 18.1.14.201
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
RealPlayer 18.1.14.201 de
RealPlayer 18.1.14.201 en
RealPlayer 18.1.14.201 es
RealPlayer 18.1.14.201 fr
RealPlayer 18.1.14.201 ja
Applies to:
RealPlayer

Bulletin ID:
TDFLO_6.1.1.1 
Title:
LibreOffice 6.1.1.1
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
LibreOffice 6.1.1.1
LibreOffice 6.1.1.1 x64
Applies to:
LibreOffice

Bulletin ID:
OSKP_2.39.1.0 
Title:
KeePass 2.39.1.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
KeePass 2.39.1.0 exe
KeePass 2.39.1.0 msi
Applies to:
KeePass

Bulletin ID:
OSKP_2.39.0.0 
Title:
KeePass 2.39.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
KeePass 2.39.0.0 exe
KeePass 2.39.0.0 msi
Applies to:
KeePass

Bulletin ID:
OSKP_2.38.0.0 
Title:
KeePass 2.38.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
KeePass 2.38.0.0 exe
KeePass 2.38.0.0 msi
Applies to:
KeePass

Bulletin ID:
OSKP_2.37.0.0 
Title:
KeePass 2.37.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
KeePass 2.37.0.0 exe
KeePass 2.37.0.0 msi
Applies to:
KeePass

Bulletin ID:
OSKP_2.36.0.0 
Title:
KeePass 2.36.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
KeePass 2.36.0.0 exe
KeePass 2.36.0.0 msi
Applies to:
KeePass

Bulletin ID:
OSKP_2.35.0.0 
Title:
KeePass 2.35.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
KeePass 2.35.0.0 exe
KeePass 2.35.0.0 msi
Applies to:
KeePass

Bulletin ID:
OSKP_2.34.0.0 
Title:
KeePass 2.34.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
KeePass 2.34.0.0 exe
KeePass 2.34.0.0 msi
Applies to:
KeePass

Bulletin ID:
OSKP_2.33.0.0 
Title:
KeePass 2.33.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
KeePass 2.33.0.0 exe
KeePass 2.33.0.0 msi
Applies to:
KeePass

Bulletin ID:
OSKP_2.32.0.0 
Title:
KeePass 2.32.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
KeePass 2.32.0.0 exe
KeePass 2.32.0.0 msi
Applies to:
KeePass

Bulletin ID:
OSKP_2.31.0.0 
Title:
KeePass 2.31.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
KeePass 2.31.0.0 exe
KeePass 2.31.0.0 msi
Applies to:
KeePass

Bulletin ID:
OSKP_2.30.0.0 
Title:
KeePass 2.30.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
KeePass 2.30.0.0 exe
KeePass 2.30.0.0 msi
Applies to:
KeePass

Bulletin ID:
OSKP_2.29.0.0 
Title:
KeePass 2.29.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
KeePass 2.29.0.0 exe
KeePass 2.29.0.0 msi
Applies to:
KeePass

Bulletin ID:
OSKP_2.28.0.0 
Title:
KeePass 2.28.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
KeePass 2.28.0.0 exe
KeePass 2.28.0.0 msi
Applies to:
KeePass

Bulletin ID:
OSKP_2.27.0.0 
Title:
KeePass 2.27.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
KeePass 2.27.0.0 exe
KeePass 2.27.0.0 msi
Applies to:
KeePass

Bulletin ID:
OSKP_2.26.0.0 
Title:
KeePass 2.26.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
KeePass 2.26.0.0 exe
KeePass 2.26.0.0 msi
Applies to:
KeePass

Bulletin ID:
OSKP_2.25.0.0 
Title:
KeePass 2.25.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
KeePass 2.25.0.0 exe
KeePass 2.25.0.0 msi
Applies to:
KeePass

Bulletin ID:
OSKP_2.24.0.0 
Title:
KeePass 2.24.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
KeePass 2.24.0.0 exe
KeePass 2.24.0.0 msi
Applies to:
KeePass

Bulletin ID:
OSKP_2.23.0.0 
Title:
KeePass 2.23.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
KeePass 2.23.0.0 exe
Applies to:
KeePass

Bulletin ID:
OSKP_1.35.0.0 
Title:
KeePass 1.35.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
KeePass 1.35.0.0 exe
KeePass 1.35.0.0 msi
Applies to:
KeePass

Bulletin ID:
OSKP_1.34.0.0 
Title:
KeePass 1.34.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
KeePass 1.34.0.0 exe
KeePass 1.34.0.0 msi
Applies to:
KeePass

Bulletin ID:
OSKP_1.33.0.0 
Title:
KeePass 1.33.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
KeePass 1.33.0.0 exe
KeePass 1.33.0.0 msi
Applies to:
KeePass

Bulletin ID:
OSKP_1.32.0.0 
Title:
KeePass 1.32.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
KeePass 1.32.0.0 exe
KeePass 1.32.0.0 msi
Applies to:
KeePass

Bulletin ID:
OSKP_1.31.0.0 
Title:
KeePass 1.31.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
KeePass 1.31.0.0 exe
KeePass 1.31.0.0 msi
Applies to:
KeePass

Bulletin ID:
OSKP_1.30.0.0 
Title:
KeePass 1.30.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
KeePass 1.30.0.0 exe
KeePass 1.30.0.0 msi
Applies to:
KeePass

Bulletin ID:
OSKP_1.29.0.0 
Title:
KeePass 1.29.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
KeePass 1.29.0.0 exe
KeePass 1.29.0.0 msi
Applies to:
KeePass

Bulletin ID:
OSKP_1.28.0.0 
Title:
KeePass 1.28.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
KeePass 1.28.0.0 exe
KeePass 1.28.0.0 msi
Applies to:
KeePass

Bulletin ID:
OSKP_1.27.0.0 
Title:
KeePass 1.27.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
KeePass 1.27.0.0 exe
KeePass 1.27.0.0 msi
Applies to:
KeePass

Bulletin ID:
OSKP_1.26.0.0 
Title:
KeePass 1.26.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
KeePass 1.26.0.0 exe
KeePass 1.26.0.0 msi
Applies to:
KeePass

Bulletin ID:
FileZillaClient_3.36.0.0 
Title:
FileZilla Client 3.36.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
FileZilla Client 3.36.0.0
FileZilla Client 3.36.0.0 x64
Applies to:
FileZilla Client

Bulletin ID:
IDMCSUE_25.10.62 
Title:
UltraEdit 25.10.62
Update Type:
Critical Updates
Severity:
Date:
2018-08-25
Description:
Minor update.
Vulnerabilities:

Included Updates:
UltraEdit 25.10.62 exe en
UltraEdit 25.10.62 msi en
UltraEdit 25.10.62 x64 exe en
UltraEdit 25.10.62 x64 msi en
Applies to:
UltraEdit

Bulletin ID:
THG_4.7.0.0 
Title:
TortoiseHG 4.7.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-25
Description:
Minor update.
Vulnerabilities:

Included Updates:
TortoiseHG 4.7.0.0 64-bit
Applies to:
TortoiseHG

Bulletin ID:
OSO_55.0.2994.44 
Title:
Opera 55.0.2994.44
Update Type:
Critical Updates
Severity:
Date:
2018-08-25
Description:
Minor update.
Vulnerabilities:

Included Updates:
Opera 55.0.2994.44
Opera 55.0.2994.44 x64
Applies to:
Opera

Bulletin ID:
CSIGTM_8.33.9250.0 
Title:
GoToMeeting 8.33.9250.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-25
Description:
Minor update.
Vulnerabilities:

Included Updates:
GoToMeeting 8.33.9250.0
Applies to:
GoToMeeting

Bulletin ID:
TGIT_2.7.0.0 
Title:
TortoiseGIT 2.7.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-22
Description:
Minor update.
Vulnerabilities:

Included Updates:
TortoiseGIT 2.7.0.0
TortoiseGIT 2.7.0.0 x64
Applies to:
TortoiseGIT

Bulletin ID:
GIMP_2.10.6 
Title:
GIMP 2.10.6
Update Type:
Critical Updates
Severity:
Date:
2018-08-22
Description:
Minor update.
Vulnerabilities:

Included Updates:
GIMP 2.10.6
GIMP 2.10.6 x64
Applies to:
GIMP

Bulletin ID:
TreeSize_4.2.2.473 
Title:
TreeSize Free 4.2.2.473
Update Type:
Critical Updates
Severity:
Date:
2018-08-18
Description:
Minor update.
Vulnerabilities:

Included Updates:
TreeSize Free 4.2.2.473
Applies to:
TreeSizeFree

Bulletin ID:
OSO_55.0.2994.37 
Title:
Opera 55.0.2994.37
Update Type:
Critical Updates
Severity:
Date:
2018-08-18
Description:
Minor update.
Vulnerabilities:

Included Updates:
Opera 55.0.2994.37
Opera 55.0.2994.37 x64
Applies to:
Opera

Bulletin ID:
Evernote_6.14.5.7671 
Title:
Evernote 6.14.5.7671
Update Type:
Critical Updates
Severity:
Date:
2018-08-18
Description:
Minor update.
Vulnerabilities:

Included Updates:
Evernote 6.14.5.7671
Applies to:
Evernote

Bulletin ID:
APSB18-29 
Title:
Adobe Reader DC-Classic 15.6.30448
Update Type:
Security Updates
Severity:
Critical
Date:
2018-08-18
Description:
Minor update.
Vulnerabilities:
CVE-2018-12799
CVE-2018-12808
Included Updates:
Adobe Reader DC-Classic 15.6.30448 MUI
Applies to:
Adobe Reader

Bulletin ID:
APSB18-29 
Title:
Adobe Acrobat DC-Classic 15.6.30448
Update Type:
Security Updates
Severity:
Critical
Date:
2018-08-18
Description:
Minor update.
Vulnerabilities:
CVE-2018-12799
CVE-2018-12808
Included Updates:
Adobe Acrobat DC-Classic 15.6.30448 MUI
Applies to:
Adobe Acrobat

Bulletin ID:
Workstation_14.1.3 
Title:
VMWorkstation 14.1.3
Update Type:
Critical Updates
Severity:
Date:
2018-08-14
Description:
Minor update.
Vulnerabilities:

Included Updates:
VMWorkstation 14.1.3
Applies to:
VMWorkstation

Bulletin ID:
Player_14.1.3 
Title:
VMPlayer 14.1.3
Update Type:
Critical Updates
Severity:
Date:
2018-08-14
Description:
Minor update.
Vulnerabilities:

Included Updates:
VMPlayer 14.1.3
Applies to:
VMPlayer

Bulletin ID:
TVGHTVH_13.2.14327.0 
Title:
TeamViewer Host 13.2.14327.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-14
Description:
Minor update.
Vulnerabilities:

Included Updates:
TeamViewer Host 13.2.14327.0
Applies to:
TeamViewer Host

Bulletin ID:
TVGHTV_13.2.14327.0 
Title:
TeamViewer 13.2.14327.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-14
Description:
Minor update.
Vulnerabilities:

Included Updates:
TeamViewer 13.2.14327.0
Applies to:
TeamViewer

Bulletin ID:
Skype_8.28.0.41 
Title:
Skype 8.28.0.41
Update Type:
Critical Updates
Severity:
Date:
2018-08-14
Description:
Minor update.
Vulnerabilities:

Included Updates:
Skype 8.28.0.41
Applies to:
Skype

Bulletin ID:
APSB18-29 
Title:
Adobe Reader DC-Classic 17.11.30099
Update Type:
Security Updates
Severity:
Critical
Date:
2018-08-14
Description:
Minor update.
Vulnerabilities:
CVE-2018-12799
CVE-2018-12808
Included Updates:
Adobe Reader DC-Classic 17.11.30099 MUI
Applies to:
Adobe Reader

Bulletin ID:
APSB18-29 
Title:
Adobe Reader DC 18.11.20058
Update Type:
Security Updates
Severity:
Critical
Date:
2018-08-14
Description:
Minor update.
Vulnerabilities:
CVE-2018-12799
CVE-2018-12808
Included Updates:
Adobe Reader DC 18.11.20058
Adobe Reader DC 18.11.20058 MUI
Applies to:
Adobe Reader

Bulletin ID:
APSB18-25 
Title:
Adobe Flash Player 30.0.0.154
Update Type:
Security Updates
Severity:
Important
Date:
2018-08-14
Description:
Minor update.
Vulnerabilities:
CVE-2018-12824
CVE-2018-12825
CVE-2018-12826
CVE-2018-12827
CVE-2018-12828
Included Updates:
Adobe Flash Player 30.0.0.154 exe
Adobe Flash Player 30.0.0.154 exe for Firefox, Safari, Opera
Adobe Flash Player 30.0.0.154 msi
Adobe Flash Player 30.0.0.154 msi for Firefox, Safari, Opera
Applies to:
Adobe Flash Player

Bulletin ID:
APSB18-29 
Title:
Adobe Acrobat DC-Classic 17.11.30099
Update Type:
Security Updates
Severity:
Critical
Date:
2018-08-14
Description:
Minor update.
Vulnerabilities:
CVE-2018-12799
CVE-2018-12808
Included Updates:
Adobe Acrobat DC-Classic 17.11.30099 MUI
Applies to:
Adobe Acrobat

Bulletin ID:
APSB18-29 
Title:
Adobe Acrobat DC 18.11.20058
Update Type:
Security Updates
Severity:
Critical
Date:
2018-08-14
Description:
Minor update.
Vulnerabilities:
CVE-2018-12799
CVE-2018-12808
Included Updates:
Adobe Acrobat DC 18.11.20058 MUI
Applies to:
Adobe Acrobat

Bulletin ID:
UltraVNC_1.2.2.2 
Title:
UltraVNC 1.2.2.2
Update Type:
Critical Updates
Severity:
Date:
2018-08-11
Description:
Minor update.
Vulnerabilities:

Included Updates:
UltraVNC 1.2.2.2 exe
UltraVNC 1.2.2.2 exe 64-bit
Applies to:
UltraVNC

Bulletin ID:
UltraVNC_1.2.1.0 
Title:
UltraVNC 1.2.1.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-11
Description:
Minor update.
Vulnerabilities:

Included Updates:
UltraVNC 1.2.1.0 exe
UltraVNC 1.2.1.0 exe 64-bit
Applies to:
UltraVNC

Bulletin ID:
GC_68.0.3440.106 
Title:
Google Chrome 68.0.3440.106
Update Type:
Updates
Severity:
Date:
2018-08-11
Description:
Minor update.
Vulnerabilities:

Included Updates:
Google Chrome 68.0.3440.106 exe
Google Chrome 68.0.3440.106 msi
Google Chrome 68.0.3440.106 x64 exe
Google Chrome 68.0.3440.106 x64 msi
Applies to:
Google Chrome

Bulletin ID:
VMHC_4.8.1 
Title:
VMware Horizon Client 4.8.1
Update Type:
Critical Updates
Severity:
Date:
2018-08-08
Description:
Minor update.
Vulnerabilities:

Included Updates:
VMware Horizon Client 4.8.1
Applies to:
Horizon Client

Bulletin ID:
OSO_54.0.2952.71 
Title:
Opera 54.0.2952.71
Update Type:
Critical Updates
Severity:
Date:
2018-08-08
Description:
Minor update.
Vulnerabilities:

Included Updates:
Opera 54.0.2952.71
Opera 54.0.2952.71 x64
Applies to:
Opera

Bulletin ID:
MF_61.0.2 
Title:
Mozilla Firefox 61.0.2
Update Type:
Critical Updates
Severity:
Date:
2018-08-08
Description:
Minor update.
Vulnerabilities:

Included Updates:
Mozilla Firefox 61.0.2 ar
Mozilla Firefox 61.0.2 bg
Mozilla Firefox 61.0.2 cs
Mozilla Firefox 61.0.2 da
Mozilla Firefox 61.0.2 de
Mozilla Firefox 61.0.2 el
Mozilla Firefox 61.0.2 en-GB
Mozilla Firefox 61.0.2 en-US
Mozilla Firefox 61.0.2 es-ES
Mozilla Firefox 61.0.2 et
Mozilla Firefox 61.0.2 fi
Mozilla Firefox 61.0.2 fr
Mozilla Firefox 61.0.2 he
Mozilla Firefox 61.0.2 hi-IN
Mozilla Firefox 61.0.2 hr
Mozilla Firefox 61.0.2 hu
Mozilla Firefox 61.0.2 it
Mozilla Firefox 61.0.2 ja
Mozilla Firefox 61.0.2 ko
Mozilla Firefox 61.0.2 lt
Mozilla Firefox 61.0.2 lv
Mozilla Firefox 61.0.2 nb-NO
Mozilla Firefox 61.0.2 nl
Mozilla Firefox 61.0.2 pl
Mozilla Firefox 61.0.2 pt-BR
Mozilla Firefox 61.0.2 pt-PT
Mozilla Firefox 61.0.2 ro
Mozilla Firefox 61.0.2 ru
Mozilla Firefox 61.0.2 sk
Mozilla Firefox 61.0.2 sl
Mozilla Firefox 61.0.2 sr
Mozilla Firefox 61.0.2 sv-SE
Mozilla Firefox 61.0.2 th
Mozilla Firefox 61.0.2 tr
Mozilla Firefox 61.0.2 uk
Mozilla Firefox 61.0.2 x64 ar
Mozilla Firefox 61.0.2 x64 bg
Mozilla Firefox 61.0.2 x64 cs
Mozilla Firefox 61.0.2 x64 da
Mozilla Firefox 61.0.2 x64 de
Mozilla Firefox 61.0.2 x64 el
Mozilla Firefox 61.0.2 x64 en-GB
Mozilla Firefox 61.0.2 x64 en-US
Mozilla Firefox 61.0.2 x64 es-ES
Mozilla Firefox 61.0.2 x64 et
Mozilla Firefox 61.0.2 x64 fi
Mozilla Firefox 61.0.2 x64 fr
Mozilla Firefox 61.0.2 x64 he
Mozilla Firefox 61.0.2 x64 hi-IN
Mozilla Firefox 61.0.2 x64 hr
Mozilla Firefox 61.0.2 x64 hu
Mozilla Firefox 61.0.2 x64 it
Mozilla Firefox 61.0.2 x64 ja
Mozilla Firefox 61.0.2 x64 ko
Mozilla Firefox 61.0.2 x64 lt
Mozilla Firefox 61.0.2 x64 lv
Mozilla Firefox 61.0.2 x64 nb-NO
Mozilla Firefox 61.0.2 x64 nl
Mozilla Firefox 61.0.2 x64 pl
Mozilla Firefox 61.0.2 x64 pt-BR
Mozilla Firefox 61.0.2 x64 pt-PT
Mozilla Firefox 61.0.2 x64 ro
Mozilla Firefox 61.0.2 x64 ru
Mozilla Firefox 61.0.2 x64 sk
Mozilla Firefox 61.0.2 x64 sl
Mozilla Firefox 61.0.2 x64 sr
Mozilla Firefox 61.0.2 x64 sv-SE
Mozilla Firefox 61.0.2 x64 th
Mozilla Firefox 61.0.2 x64 tr
Mozilla Firefox 61.0.2 x64 uk
Mozilla Firefox 61.0.2 x64 zh-CN
Mozilla Firefox 61.0.2 x64 zh-TW
Mozilla Firefox 61.0.2 zh-CN
Mozilla Firefox 61.0.2 zh-TW
Applies to:
Firefox

Bulletin ID:
TDFLO_6.1.0.3 
Title:
LibreOffice 6.1.0.3
Update Type:
Critical Updates
Severity:
Date:
2018-08-08
Description:
Minor update.
Vulnerabilities:

Included Updates:
LibreOffice 6.1.0.3
LibreOffice 6.1.0.3 x64
Applies to:
LibreOffice

Bulletin ID:
FreeFileSync_10.3.0.0 
Title:
FreeFileSync 10.3.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-08
Description:
Minor update.
Vulnerabilities:

Included Updates:
FreeFileSync 10.3.0.0
Applies to:
FreeFileSync

Bulletin ID:
FileZillaClient_3.35.2.0 
Title:
FileZilla Client 3.35.2.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-08
Description:
Minor update.
Vulnerabilities:

Included Updates:
FileZilla Client 3.35.2.0
FileZilla Client 3.35.2.0 x64
Applies to:
FileZilla Client

Bulletin ID:
Skype_8.27.0.85 
Title:
Skype 8.27.0.85
Update Type:
Critical Updates
Severity:
Date:
2018-08-04
Description:
Minor update.
Vulnerabilities:

Included Updates:
Skype 8.27.0.85
Applies to:
Skype

Bulletin ID:
MySQL_5.7.23.0 
Title:
MySQL Server 5.7.23.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-04
Description:
Minor update.
Vulnerabilities:

Included Updates:
MySQL Server 5.7.23.0
MySQL Server 5.7.23.0 x64
Applies to:
MySQL Server

Bulletin ID:
MySQL_5.6.41.0 
Title:
MySQL Server 5.6.41.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-04
Description:
Minor update.
Vulnerabilities:

Included Updates:
MySQL Server 5.6.41.0
MySQL Server 5.6.41.0 x64
Applies to:
MySQL Server

Bulletin ID:
TDFLO_6.0.6.2 
Title:
LibreOffice 6.0.6.2
Update Type:
Critical Updates
Severity:
Date:
2018-08-04
Description:
Minor update.
Vulnerabilities:

Included Updates:
LibreOffice 6.0.6.2
LibreOffice 6.0.6.2 x64
Applies to:
LibreOffice

Bulletin ID:
CSIGTM_8.32.9167.0 
Title:
GoToMeeting 8.32.9167.0
Update Type:
Critical Updates
Severity:
Date:
2018-08-04
Description:
Minor update.
Vulnerabilities:

Included Updates:
GoToMeeting 8.32.9167.0
Applies to:
GoToMeeting

Bulletin ID:
TreeSize_4.2.1.470 
Title:
TreeSize Free 4.2.1.470
Update Type:
Critical Updates
Severity:
Date:
2018-08-01
Description:
Minor update.
Vulnerabilities:

Included Updates:
TreeSize Free 4.2.1.470
Applies to:
TreeSizeFree

Bulletin ID:
GC_68.0.3440.84 
Title:
Google Chrome 68.0.3440.84
Update Type:
Updates
Severity:
Date:
2018-08-01
Description:
Minor update.
Vulnerabilities:

Included Updates:
Google Chrome 68.0.3440.84 exe
Google Chrome 68.0.3440.84 msi
Google Chrome 68.0.3440.84 x64 exe
Google Chrome 68.0.3440.84 x64 msi
Applies to:
Google Chrome

Bulletin ID:
IDMCSUE_25.10.50 
Title:
UltraEdit 25.10.50
Update Type:
Critical Updates
Severity:
Date:
2018-07-28
Description:
Minor update.
Vulnerabilities:

Included Updates:
UltraEdit 25.10.50 exe en
UltraEdit 25.10.50 msi en
UltraEdit 25.10.50 x64 exe en
UltraEdit 25.10.50 x64 msi en
Applies to:
UltraEdit

Bulletin ID:
IDMCSUE_25.10.16 
Title:
UltraEdit 25.10.16
Update Type:
Critical Updates
Severity:
Date:
2018-07-28
Description:
Minor update.
Vulnerabilities:

Included Updates:
UltraEdit 25.10.16 exe en
UltraEdit 25.10.16 msi en
UltraEdit 25.10.16 x64 exe en
UltraEdit 25.10.16 x64 msi en
Applies to:
UltraEdit

Bulletin ID:
IDMCSUE_25.0.82 
Title:
UltraEdit 25.0.82
Update Type:
Critical Updates
Severity:
Date:
2018-07-28
Description:
Major update.
Vulnerabilities:

Included Updates:
UltraEdit 25.0.82 exe en
UltraEdit 25.0.82 msi en
UltraEdit 25.0.82 x64 exe en
UltraEdit 25.0.82 x64 msi en
Applies to:
UltraEdit

Bulletin ID:
IDMCSUE_24.20.27 
Title:
UltraEdit 24.20.27
Update Type:
Critical Updates
Severity:
Date:
2018-07-28
Description:
Minor update.
Vulnerabilities:

Included Updates:
UltraEdit 24.20.27 exe en
UltraEdit 24.20.27 x64 exe en
Applies to:
UltraEdit

Bulletin ID:
IDMCSUE_24.10.23 
Title:
UltraEdit 24.10.23
Update Type:
Critical Updates
Severity:
Date:
2018-07-28
Description:
Minor update.
Vulnerabilities:

Included Updates:
UltraEdit 24.10.23 exe en
UltraEdit 24.10.23 x64 exe en
Applies to:
UltraEdit

Bulletin ID:
IDMCSUE_24.0.76 
Title:
UltraEdit 24.0.76
Update Type:
Critical Updates
Severity:
Date:
2018-07-28
Description:
Minor update.
Vulnerabilities:

Included Updates:
UltraEdit 24.0.76 exe en
UltraEdit 24.0.76 x64 exe en
Applies to:
UltraEdit

Bulletin ID:
IDMCSUE_24.0.53 
Title:
UltraEdit 24.0.53
Update Type:
Critical Updates
Severity:
Date:
2018-07-28
Description:
Minor update.
Vulnerabilities:

Included Updates:
UltraEdit 24.0.53 exe en
UltraEdit 24.0.53 x64 exe en
Applies to:
UltraEdit

Bulletin ID:
IDMCSUE_23.20.40 
Title:
UltraEdit 23.20.40
Update Type:
Critical Updates
Severity:
Date:
2018-07-28
Description:
Minor update.
Vulnerabilities:

Included Updates:
UltraEdit 23.20.40 exe en
UltraEdit 23.20.40 x64 exe en
Applies to:
UltraEdit

Bulletin ID:
IDMCSUE_23.10.3 
Title:
UltraEdit 23.10.3
Update Type:
Critical Updates
Severity:
Date:
2018-07-28
Description:
Minor update.
Vulnerabilities:

Included Updates:
UltraEdit 23.10.3 exe en
UltraEdit 23.10.3 x64 exe en
Applies to:
UltraEdit

Bulletin ID:
IDMCSUE_23.0.43 
Title:
UltraEdit 23.0.43
Update Type:
Critical Updates
Severity:
Date:
2018-07-28
Description:
Minor update.
Vulnerabilities:

Included Updates:
UltraEdit 23.0.43 exe en
UltraEdit 23.0.43 x64 exe en
Applies to:
UltraEdit

Bulletin ID:
IDMCSUE_22.20.34 
Title:
UltraEdit 22.20.34
Update Type:
Critical Updates
Severity:
Date:
2018-07-28
Description:
Update to v22.20.34.
Vulnerabilities:

Included Updates:
UltraEdit 22.20.34 msi en
Applies to:
UltraEdit

Bulletin ID:
IDMCSUE_22.20.28 
Title:
UltraEdit 22.20.28
Update Type:
Critical Updates
Severity:
Date:
2018-07-28
Description:
Minor update.
Vulnerabilities:

Included Updates:
UltraEdit 22.20.28 msi en
Applies to:
UltraEdit

Bulletin ID:
IDMCSUE_22.20.25 
Title:
UltraEdit 22.20.25
Update Type:
Critical Updates
Severity:
Date:
2018-07-28
Description:
Minor update.
Vulnerabilities:

Included Updates:
UltraEdit 22.20.25 exe en
UltraEdit 22.20.25 x64 exe en
Applies to:
UltraEdit

Bulletin ID:
PdfXChangeEditor_7.0.326.1 
Title:
PDF-XChange Editor 7.0.326.1
Update Type:
Critical Updates
Severity:
Date:
2018-07-28
Description:
Minor update.
Vulnerabilities:

Included Updates:
PDF-XChange Editor 7.0.326.1 msi
PDF-XChange Editor 7.0.326.1 x64 msi
PDF-XChange Editor 7.0.326.1 x64 zip
PDF-XChange Editor 7.0.326.1 zip
Applies to:
PDF-XChange Editor

Bulletin ID:
MSM_2.49.4 
Title:
Mozilla SeaMonkey 2.49.4
Update Type:
Critical Updates
Severity:
Date:
2018-07-28
Description:
Minor update.
Vulnerabilities:

Included Updates:
Mozilla SeaMonkey 2.49.4
Applies to:
SeaMonkey

Bulletin ID:
CSIGTM_8.30.9095.0 
Title:
GoToMeeting 8.30.9095.0
Update Type:
Critical Updates
Severity:
Date:
2018-07-28
Description:
Minor update.
Vulnerabilities:

Included Updates:
GoToMeeting 8.30.9095.0
Applies to:
GoToMeeting

Bulletin ID:
VTV_1.15.1147.55 
Title:
Vivaldi 1.15.1147.55
Update Type:
Critical Updates
Severity:
Date:
2018-07-25
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.15.1147.55
Vivaldi 1.15.1147.55 x64
Applies to:
Vivaldi Browser

Bulletin ID:
TVGHTVH_13.2.5287.0 
Title:
TeamViewer Host 13.2.5287.0
Update Type:
Critical Updates
Severity:
Date:
2018-07-25
Description:
Minor update.
Vulnerabilities:

Included Updates:
TeamViewer Host 13.2.5287.0
Applies to:
TeamViewer Host

Bulletin ID:
TVGHTV_13.2.5287.0 
Title:
TeamViewer 13.2.5287.0
Update Type:
Critical Updates
Severity:
Date:
2018-07-25
Description:
Minor update.
Vulnerabilities:

Included Updates:
TeamViewer 13.2.5287.0
Applies to:
TeamViewer

Bulletin ID:
OSO_54.0.2952.64 
Title:
Opera 54.0.2952.64
Update Type:
Critical Updates
Severity:
Date:
2018-07-25
Description:
Minor update.
Vulnerabilities:

Included Updates:
Opera 54.0.2952.64
Opera 54.0.2952.64 x64
Applies to:
Opera

Bulletin ID:
NPP_7.5.8 
Title:
Notepad++ 7.5.8
Update Type:
Critical Updates
Severity:
Date:
2018-07-25
Description:
Minor update.
Vulnerabilities:

Included Updates:
Notepad++ 7.5.8
Notepad++ 7.5.8 x64
Applies to:
Notepad++

Bulletin ID:
MySQL_8.0.12.0 
Title:
MySQL Server 8.0.12.0
Update Type:
Critical Updates
Severity:
Date:
2018-07-25
Description:
Minor update.
Vulnerabilities:

Included Updates:
MySQL Server 8.0.12.0 x64
Applies to:
MySQL Server

Bulletin ID:
MySQL_5.5.61.0 
Title:
MySQL Server 5.5.61.0
Update Type:
Critical Updates
Severity:
Date:
2018-07-25
Description:
Minor update.
Vulnerabilities:

Included Updates:
MySQL Server 5.5.61.0
MySQL Server 5.5.61.0 x64
Applies to:
MySQL Server

Bulletin ID:
GE_7.3.2.5491 
Title:
Google Earth Pro 7.3.2.5491
Update Type:
Critical Updates
Severity:
Date:
2018-07-25
Description:
Minor update.
Vulnerabilities:

Included Updates:
Google Earth Pro 7.3.2.5491
Applies to:
Google Earth

Bulletin ID:
GC_68.0.3440.75 
Title:
Google Chrome 68.0.3440.75
Update Type:
Security Updates
Severity:
Important
Date:
2018-07-25
Description:
Minor update.
Vulnerabilities:
CVE-2018-17460
CVE-2018-17461
CVE-2018-4117
CVE-2018-6044
CVE-2018-6150
CVE-2018-6151
CVE-2018-6152
CVE-2018-6153
CVE-2018-6154
CVE-2018-6155
CVE-2018-6156
CVE-2018-6157
CVE-2018-6158
CVE-2018-6159
CVE-2018-6160
CVE-2018-6161
CVE-2018-6162
CVE-2018-6163
CVE-2018-6164
CVE-2018-6165
CVE-2018-6166
CVE-2018-6167
CVE-2018-6168
CVE-2018-6169
CVE-2018-6170
CVE-2018-6171
CVE-2018-6172
CVE-2018-6173
CVE-2018-6174
CVE-2018-6175
CVE-2018-6176
CVE-2018-6177
CVE-2018-6178
CVE-2018-6179
Included Updates:
Google Chrome 68.0.3440.75 exe
Google Chrome 68.0.3440.75 msi
Google Chrome 68.0.3440.75 x64 exe
Google Chrome 68.0.3440.75 x64 msi
Applies to:
Google Chrome

Bulletin ID:
FileZillaClient_3.35.1.0 
Title:
FileZilla Client 3.35.1.0
Update Type:
Critical Updates
Severity:
Date:
2018-07-25
Description:
Minor update.
Vulnerabilities:

Included Updates:
FileZilla Client 3.35.1.0
FileZilla Client 3.35.1.0 x64
Applies to:
FileZilla Client

Bulletin ID:
FileZillaClient_3.35.0.0 
Title:
FileZilla Client 3.35.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-07-25
Description:
Minor update.
Vulnerabilities:

Included Updates:
FileZilla Client 3.35.0.0
FileZilla Client 3.35.0.0 x64
Applies to:
FileZilla Client

Bulletin ID:
CCleaner_5.45.190.6611 
Title:
CCleaner 5.45.190.6611
Update Type:
Critical Updates
Severity:
Date:
2018-07-25
Description:
Minor update.
Vulnerabilities:

Included Updates:
CCleaner 5.45.190.6611
Applies to:
CCleaner

Bulletin ID:
RW_2.6.2 
Title:
Wireshark 2.6.2
Update Type:
Critical Updates
Severity:
Date:
2018-07-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
Wireshark 2.6.2
Wireshark 2.6.2 x64
Applies to:
Wireshark

Bulletin ID:
RW_2.4.8 
Title:
Wireshark 2.4.8
Update Type:
Critical Updates
Severity:
Date:
2018-07-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
Wireshark 2.4.8
Wireshark 2.4.8 x64
Applies to:
Wireshark

Bulletin ID:
RW_2.2.16 
Title:
Wireshark 2.2.16
Update Type:
Critical Updates
Severity:
Date:
2018-07-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
Wireshark 2.2.16
Wireshark 2.2.16 x64
Applies to:
Wireshark

Bulletin ID:
TSVN_1.10.1.28295 
Title:
TortoiseSVN 1.10.1.28295
Update Type:
Critical Updates
Severity:
Date:
2018-07-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
TortoiseSVN 1.10.1.28295
Applies to:
TortoiseSVN

Bulletin ID:
TSVN_1.10.1.28295 
Title:
TortoiseSVN 1.10.1
Update Type:
Critical Updates
Severity:
Date:
2018-07-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
TortoiseSVN 1.10.1,28295 64-bit
Applies to:
TortoiseSVN

Bulletin ID:
OSO_54.0.2952.60 
Title:
Opera 54.0.2952.60
Update Type:
Critical Updates
Severity:
Date:
2018-07-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
Opera 54.0.2952.60
Opera 54.0.2952.60 x64
Applies to:
Opera

Bulletin ID:
FR_9.2 
Title:
Foxit Reader 9.2.0.9297
Update Type:
Security Updates
Severity:
Critical
Date:
2018-07-21
Description:
Minor update.
Vulnerabilities:
CVE-2018-3924
CVE-2018-3939
Included Updates:
Foxit Reader 9.2.0.9297 exe L10N
Foxit Reader 9.2.0.9297 exe en
Foxit Reader 9.2.0.9297 msi
Applies to:
Foxit Reader

Bulletin ID:
WinRar_5.60 
Title:
WinRAR 5.60
Update Type:
Critical Updates
Severity:
Date:
2018-07-18
Description:
Minor update.
Vulnerabilities:

Included Updates:
WinRAR 5.60
WinRAR 5.60 x64
Applies to:
WinRAR

Bulletin ID:
cpujul2018 
Title:
VirtualBox 5.2.16
Update Type:
Security Updates
Severity:
Critical
Date:
2018-07-18
Description:
Minor update.
Vulnerabilities:
CVE-2018-3005
CVE-2018-3055
CVE-2018-3085
CVE-2018-3086
CVE-2018-3087
CVE-2018-3088
CVE-2018-3089
CVE-2018-3090
CVE-2018-3091
Included Updates:
VirtualBox 5.2.16
VirtualBox 5.2.16 x64
Applies to:
VirtualBox

Bulletin ID:
CPUjul2018 
Title:
Java Runtime Environment 8.181.13
Update Type:
Security Updates
Severity:
Critical
Date:
2018-07-18
Description:
Minor update.
Vulnerabilities:
CVE-2018-2938
CVE-2018-2940
CVE-2018-2941
CVE-2018-2942
CVE-2018-2952
CVE-2018-2964
CVE-2018-2972
CVE-2018-2973
Included Updates:
Java Runtime Environment 8.181.13
Java Runtime Environment 8.181.13 x64
Applies to:
Java Runtime Environment

Bulletin ID:
OJRE_10.0.2.13 
Title:
Java Runtime Environment 10.0.2.13
Update Type:
Critical Updates
Severity:
Date:
2018-07-18
Description:
Minor update.
Vulnerabilities:

Included Updates:
Java Runtime Environment 10.0.2.13 x64
Applies to:
Java Runtime Environment

Bulletin ID:
FPPDF_9.2 
Title:
Foxit PhantomPDF 9.2.0.9297
Update Type:
Security Updates
Severity:
Critical
Date:
2018-07-18
Description:
Minor update.
Vulnerabilities:
CVE-2018-3924
CVE-2018-3939
Included Updates:
Foxit PhantomPDF 9.2.0.9297
Foxit PhantomPDF 9.2.0.9297 L10N
Applies to:
Foxit PhantomPDF

Bulletin ID:
HT208933 
Title:
iTunes 12.8.0.150
Update Type:
Security Updates
Severity:
Critical
Date:
2018-07-14
Description:
Minor update.
Vulnerabilities:
CVE-2018-4145
CVE-2018-4261
CVE-2018-4262
CVE-2018-4263
CVE-2018-4264
CVE-2018-4265
CVE-2018-4266
CVE-2018-4267
CVE-2018-4270
CVE-2018-4271
CVE-2018-4272
CVE-2018-4273
CVE-2018-4278
CVE-2018-4284
CVE-2018-4293
Included Updates:
iTunes 12.8.0.150
iTunes 12.8.0.150 x64
Applies to:
iTunes

Bulletin ID:
TreeSize_4.2.0.465 
Title:
TreeSize Free 4.2.0.465
Update Type:
Critical Updates
Severity:
Date:
2018-07-14
Description:
Minor update.
Vulnerabilities:

Included Updates:
TreeSize Free 4.2.0.465
Applies to:
TreeSizeFree

Bulletin ID:
Pidgin_2.13.0 
Title:
Pidgin 2.13.0
Update Type:
Critical Updates
Severity:
Date:
2018-07-14
Description:
Minor update.
Vulnerabilities:

Included Updates:
Pidgin 2.13.0
Applies to:
Pidgin

Bulletin ID:
OSO_54.0.2952.54 
Title:
Opera 54.0.2952.54
Update Type:
Critical Updates
Severity:
Date:
2018-07-14
Description:
Minor update.
Vulnerabilities:

Included Updates:
Opera 54.0.2952.54
Opera 54.0.2952.54 x64
Applies to:
Opera

Bulletin ID:
CCleaner_5.44.162.6575 
Title:
CCleaner 5.44.162.6575
Update Type:
Critical Updates
Severity:
Date:
2018-07-14
Description:
Minor update.
Vulnerabilities:

Included Updates:
CCleaner 5.44.162.6575
Applies to:
CCleaner

Bulletin ID:
MT_52.9.1 
Title:
Mozilla Thunderbird 52.9.1
Update Type:
Critical Updates
Severity:
Date:
2018-07-11
Description:
Minor update.
Vulnerabilities:

Included Updates:
Mozilla Thunderbird 52.9.1 ar
Mozilla Thunderbird 52.9.1 bg
Mozilla Thunderbird 52.9.1 cs
Mozilla Thunderbird 52.9.1 da
Mozilla Thunderbird 52.9.1 de
Mozilla Thunderbird 52.9.1 el
Mozilla Thunderbird 52.9.1 en-GB
Mozilla Thunderbird 52.9.1 en-US
Mozilla Thunderbird 52.9.1 es-ES
Mozilla Thunderbird 52.9.1 et
Mozilla Thunderbird 52.9.1 fi
Mozilla Thunderbird 52.9.1 fr
Mozilla Thunderbird 52.9.1 he
Mozilla Thunderbird 52.9.1 hr
Mozilla Thunderbird 52.9.1 hu
Mozilla Thunderbird 52.9.1 it
Mozilla Thunderbird 52.9.1 ja
Mozilla Thunderbird 52.9.1 ko
Mozilla Thunderbird 52.9.1 lt
Mozilla Thunderbird 52.9.1 nb-NO
Mozilla Thunderbird 52.9.1 nl
Mozilla Thunderbird 52.9.1 pl
Mozilla Thunderbird 52.9.1 pt-BR
Mozilla Thunderbird 52.9.1 pt-PT
Mozilla Thunderbird 52.9.1 ro
Mozilla Thunderbird 52.9.1 ru
Mozilla Thunderbird 52.9.1 sk
Mozilla Thunderbird 52.9.1 sl
Mozilla Thunderbird 52.9.1 sr
Mozilla Thunderbird 52.9.1 sv-SE
Mozilla Thunderbird 52.9.1 tr
Mozilla Thunderbird 52.9.1 uk
Mozilla Thunderbird 52.9.1 zh-CN
Mozilla Thunderbird 52.9.1 zh-TW
Applies to:
Thunderbird

Bulletin ID:
GE_7.3.2.5487 
Title:
Google Earth Pro 7.3.2.5487
Update Type:
Critical Updates
Severity:
Date:
2018-07-11
Description:
Minor update.
Vulnerabilities:

Included Updates:
Google Earth Pro 7.3.2.5487
Applies to:
Google Earth

Bulletin ID:
APSB18-21 
Title:
Adobe Reader DC-Classic 17.11.30096
Update Type:
Security Updates
Severity:
Critical
Date:
2018-07-11
Description:
Minor update.
Vulnerabilities:
CVE-2018-12754
CVE-2018-12755
CVE-2018-12756
CVE-2018-12757
CVE-2018-12758
CVE-2018-12760
CVE-2018-12761
CVE-2018-12762
CVE-2018-12763
CVE-2018-12764
CVE-2018-12765
CVE-2018-12766
CVE-2018-12767
CVE-2018-12768
CVE-2018-12770
CVE-2018-12771
CVE-2018-12772
CVE-2018-12773
CVE-2018-12774
CVE-2018-12776
CVE-2018-12777
CVE-2018-12779
CVE-2018-12780
CVE-2018-12781
CVE-2018-12782
CVE-2018-12783
CVE-2018-12784
CVE-2018-12785
CVE-2018-12786
CVE-2018-12787
CVE-2018-12788
CVE-2018-12789
CVE-2018-12790
CVE-2018-12791
CVE-2018-12792
CVE-2018-12793
CVE-2018-12794
CVE-2018-12795
CVE-2018-12796
CVE-2018-12797
CVE-2018-12798
CVE-2018-12802
CVE-2018-12803
CVE-2018-5009
CVE-2018-5010
CVE-2018-5011
CVE-2018-5012
CVE-2018-5014
CVE-2018-5015
CVE-2018-5016
CVE-2018-5017
CVE-2018-5018
CVE-2018-5019
CVE-2018-5020
CVE-2018-5021
CVE-2018-5022
CVE-2018-5023
CVE-2018-5024
CVE-2018-5025
CVE-2018-5026
CVE-2018-5027
CVE-2018-5028
CVE-2018-5029
CVE-2018-5030
CVE-2018-5031
CVE-2018-5032
CVE-2018-5033
CVE-2018-5034
CVE-2018-5035
CVE-2018-5036
CVE-2018-5037
CVE-2018-5038
CVE-2018-5039
CVE-2018-5040
CVE-2018-5041
CVE-2018-5042
CVE-2018-5043
CVE-2018-5044
CVE-2018-5045
CVE-2018-5046
CVE-2018-5047
CVE-2018-5048
CVE-2018-5049
CVE-2018-5050
CVE-2018-5051
CVE-2018-5052
CVE-2018-5053
CVE-2018-5054
CVE-2018-5055
CVE-2018-5056
CVE-2018-5057
CVE-2018-5058
CVE-2018-5059
CVE-2018-5060
CVE-2018-5061
CVE-2018-5062
CVE-2018-5063
CVE-2018-5064
CVE-2018-5065
CVE-2018-5066
CVE-2018-5067
CVE-2018-5068
CVE-2018-5069
CVE-2018-5070
Included Updates:
Adobe Reader DC-Classic 17.11.30096 MUI
Applies to:
Adobe Reader

Bulletin ID:
APSB18-21 
Title:
Adobe Reader DC-Classic 15.6.30434
Update Type:
Security Updates
Severity:
Critical
Date:
2018-07-11
Description:
Minor update.
Vulnerabilities:
CVE-2018-12754
CVE-2018-12755
CVE-2018-12756
CVE-2018-12757
CVE-2018-12758
CVE-2018-12760
CVE-2018-12761
CVE-2018-12762
CVE-2018-12763
CVE-2018-12764
CVE-2018-12765
CVE-2018-12766
CVE-2018-12767
CVE-2018-12768
CVE-2018-12770
CVE-2018-12771
CVE-2018-12772
CVE-2018-12773
CVE-2018-12774
CVE-2018-12776
CVE-2018-12777
CVE-2018-12779
CVE-2018-12780
CVE-2018-12781
CVE-2018-12782
CVE-2018-12783
CVE-2018-12784
CVE-2018-12785
CVE-2018-12786
CVE-2018-12787
CVE-2018-12788
CVE-2018-12789
CVE-2018-12790
CVE-2018-12791
CVE-2018-12792
CVE-2018-12793
CVE-2018-12794
CVE-2018-12795
CVE-2018-12796
CVE-2018-12797
CVE-2018-12798
CVE-2018-12802
CVE-2018-12803
CVE-2018-5009
CVE-2018-5010
CVE-2018-5011
CVE-2018-5012
CVE-2018-5014
CVE-2018-5015
CVE-2018-5016
CVE-2018-5017
CVE-2018-5018
CVE-2018-5019
CVE-2018-5020
CVE-2018-5021
CVE-2018-5022
CVE-2018-5023
CVE-2018-5024
CVE-2018-5025
CVE-2018-5026
CVE-2018-5027
CVE-2018-5028
CVE-2018-5029
CVE-2018-5030
CVE-2018-5031
CVE-2018-5032
CVE-2018-5033
CVE-2018-5034
CVE-2018-5035
CVE-2018-5036
CVE-2018-5037
CVE-2018-5038
CVE-2018-5039
CVE-2018-5040
CVE-2018-5041
CVE-2018-5042
CVE-2018-5043
CVE-2018-5044
CVE-2018-5045
CVE-2018-5046
CVE-2018-5047
CVE-2018-5048
CVE-2018-5049
CVE-2018-5050
CVE-2018-5051
CVE-2018-5052
CVE-2018-5053
CVE-2018-5054
CVE-2018-5055
CVE-2018-5056
CVE-2018-5057
CVE-2018-5058
CVE-2018-5059
CVE-2018-5060
CVE-2018-5061
CVE-2018-5062
CVE-2018-5063
CVE-2018-5064
CVE-2018-5065
CVE-2018-5066
CVE-2018-5067
CVE-2018-5068
CVE-2018-5069
CVE-2018-5070
Included Updates:
Adobe Reader DC-Classic 15.6.30434 MUI
Applies to:
Adobe Reader

Bulletin ID:
APSB18-21 
Title:
Adobe Reader DC 18.11.20055
Update Type:
Security Updates
Severity:
Critical
Date:
2018-07-11
Description:
Minor update.
Vulnerabilities:
CVE-2018-12754
CVE-2018-12755
CVE-2018-12756
CVE-2018-12757
CVE-2018-12758
CVE-2018-12760
CVE-2018-12761
CVE-2018-12762
CVE-2018-12763
CVE-2018-12764
CVE-2018-12765
CVE-2018-12766
CVE-2018-12767
CVE-2018-12768
CVE-2018-12770
CVE-2018-12771
CVE-2018-12772
CVE-2018-12773
CVE-2018-12774
CVE-2018-12776
CVE-2018-12777
CVE-2018-12779
CVE-2018-12780
CVE-2018-12781
CVE-2018-12782
CVE-2018-12783
CVE-2018-12784
CVE-2018-12785
CVE-2018-12786
CVE-2018-12787
CVE-2018-12788
CVE-2018-12789
CVE-2018-12790
CVE-2018-12791
CVE-2018-12792
CVE-2018-12793
CVE-2018-12794
CVE-2018-12795
CVE-2018-12796
CVE-2018-12797
CVE-2018-12798
CVE-2018-12802
CVE-2018-12803
CVE-2018-5009
CVE-2018-5010
CVE-2018-5011
CVE-2018-5012
CVE-2018-5014
CVE-2018-5015
CVE-2018-5016
CVE-2018-5017
CVE-2018-5018
CVE-2018-5019
CVE-2018-5020
CVE-2018-5021
CVE-2018-5022
CVE-2018-5023
CVE-2018-5024
CVE-2018-5025
CVE-2018-5026
CVE-2018-5027
CVE-2018-5028
CVE-2018-5029
CVE-2018-5030
CVE-2018-5031
CVE-2018-5032
CVE-2018-5033
CVE-2018-5034
CVE-2018-5035
CVE-2018-5036
CVE-2018-5037
CVE-2018-5038
CVE-2018-5039
CVE-2018-5040
CVE-2018-5041
CVE-2018-5042
CVE-2018-5043
CVE-2018-5044
CVE-2018-5045
CVE-2018-5046
CVE-2018-5047
CVE-2018-5048
CVE-2018-5049
CVE-2018-5050
CVE-2018-5051
CVE-2018-5052
CVE-2018-5053
CVE-2018-5054
CVE-2018-5055
CVE-2018-5056
CVE-2018-5057
CVE-2018-5058
CVE-2018-5059
CVE-2018-5060
CVE-2018-5061
CVE-2018-5062
CVE-2018-5063
CVE-2018-5064
CVE-2018-5065
CVE-2018-5066
CVE-2018-5067
CVE-2018-5068
CVE-2018-5069
CVE-2018-5070
Included Updates:
Adobe Reader DC 18.11.20055
Adobe Reader DC 18.11.20055 MUI
Applies to:
Adobe Reader

Bulletin ID:
APSB18-24 
Title:
Adobe Flash Player 30.0.0.134
Update Type:
Security Updates
Severity:
Critical
Date:
2018-07-11
Description:
Minor update.
Vulnerabilities:
CVE-2018-5007
CVE-2018-5008
Included Updates:
Adobe Flash Player 30.0.0.134 exe
Adobe Flash Player 30.0.0.134 exe for Firefox, Safari, Opera
Adobe Flash Player 30.0.0.134 msi
Adobe Flash Player 30.0.0.134 msi for Firefox, Safari, Opera
Applies to:
Adobe Flash Player

Bulletin ID:
APSB18-21 
Title:
Adobe Acrobat DC-Classic 17.11.30096
Update Type:
Security Updates
Severity:
Critical
Date:
2018-07-11
Description:
Minor update.
Vulnerabilities:
CVE-2018-12754
CVE-2018-12755
CVE-2018-12756
CVE-2018-12757
CVE-2018-12758
CVE-2018-12760
CVE-2018-12761
CVE-2018-12762
CVE-2018-12763
CVE-2018-12764
CVE-2018-12765
CVE-2018-12766
CVE-2018-12767
CVE-2018-12768
CVE-2018-12770
CVE-2018-12771
CVE-2018-12772
CVE-2018-12773
CVE-2018-12774
CVE-2018-12776
CVE-2018-12777
CVE-2018-12779
CVE-2018-12780
CVE-2018-12781
CVE-2018-12782
CVE-2018-12783
CVE-2018-12784
CVE-2018-12785
CVE-2018-12786
CVE-2018-12787
CVE-2018-12788
CVE-2018-12789
CVE-2018-12790
CVE-2018-12791
CVE-2018-12792
CVE-2018-12793
CVE-2018-12794
CVE-2018-12795
CVE-2018-12796
CVE-2018-12797
CVE-2018-12798
CVE-2018-12802
CVE-2018-12803
CVE-2018-5009
CVE-2018-5010
CVE-2018-5011
CVE-2018-5012
CVE-2018-5014
CVE-2018-5015
CVE-2018-5016
CVE-2018-5017
CVE-2018-5018
CVE-2018-5019
CVE-2018-5020
CVE-2018-5021
CVE-2018-5022
CVE-2018-5023
CVE-2018-5024
CVE-2018-5025
CVE-2018-5026
CVE-2018-5027
CVE-2018-5028
CVE-2018-5029
CVE-2018-5030
CVE-2018-5031
CVE-2018-5032
CVE-2018-5033
CVE-2018-5034
CVE-2018-5035
CVE-2018-5036
CVE-2018-5037
CVE-2018-5038
CVE-2018-5039
CVE-2018-5040
CVE-2018-5041
CVE-2018-5042
CVE-2018-5043
CVE-2018-5044
CVE-2018-5045
CVE-2018-5046
CVE-2018-5047
CVE-2018-5048
CVE-2018-5049
CVE-2018-5050
CVE-2018-5051
CVE-2018-5052
CVE-2018-5053
CVE-2018-5054
CVE-2018-5055
CVE-2018-5056
CVE-2018-5057
CVE-2018-5058
CVE-2018-5059
CVE-2018-5060
CVE-2018-5061
CVE-2018-5062
CVE-2018-5063
CVE-2018-5064
CVE-2018-5065
CVE-2018-5066
CVE-2018-5067
CVE-2018-5068
CVE-2018-5069
CVE-2018-5070
Included Updates:
Adobe Acrobat DC-Classic 17.11.30096 MUI
Applies to:
Adobe Acrobat

Bulletin ID:
APSB18-21 
Title:
Adobe Acrobat DC-Classic 15.6.30434
Update Type:
Security Updates
Severity:
Critical
Date:
2018-07-11
Description:
Minor update.
Vulnerabilities:
CVE-2018-12754
CVE-2018-12755
CVE-2018-12756
CVE-2018-12757
CVE-2018-12758
CVE-2018-12760
CVE-2018-12761
CVE-2018-12762
CVE-2018-12763
CVE-2018-12764
CVE-2018-12765
CVE-2018-12766
CVE-2018-12767
CVE-2018-12768
CVE-2018-12770
CVE-2018-12771
CVE-2018-12772
CVE-2018-12773
CVE-2018-12774
CVE-2018-12776
CVE-2018-12777
CVE-2018-12779
CVE-2018-12780
CVE-2018-12781
CVE-2018-12782
CVE-2018-12783
CVE-2018-12784
CVE-2018-12785
CVE-2018-12786
CVE-2018-12787
CVE-2018-12788
CVE-2018-12789
CVE-2018-12790
CVE-2018-12791
CVE-2018-12792
CVE-2018-12793
CVE-2018-12794
CVE-2018-12795
CVE-2018-12796
CVE-2018-12797
CVE-2018-12798
CVE-2018-12802
CVE-2018-12803
CVE-2018-5009
CVE-2018-5010
CVE-2018-5011
CVE-2018-5012
CVE-2018-5014
CVE-2018-5015
CVE-2018-5016
CVE-2018-5017
CVE-2018-5018
CVE-2018-5019
CVE-2018-5020
CVE-2018-5021
CVE-2018-5022
CVE-2018-5023
CVE-2018-5024
CVE-2018-5025
CVE-2018-5026
CVE-2018-5027
CVE-2018-5028
CVE-2018-5029
CVE-2018-5030
CVE-2018-5031
CVE-2018-5032
CVE-2018-5033
CVE-2018-5034
CVE-2018-5035
CVE-2018-5036
CVE-2018-5037
CVE-2018-5038
CVE-2018-5039
CVE-2018-5040
CVE-2018-5041
CVE-2018-5042
CVE-2018-5043
CVE-2018-5044
CVE-2018-5045
CVE-2018-5046
CVE-2018-5047
CVE-2018-5048
CVE-2018-5049
CVE-2018-5050
CVE-2018-5051
CVE-2018-5052
CVE-2018-5053
CVE-2018-5054
CVE-2018-5055
CVE-2018-5056
CVE-2018-5057
CVE-2018-5058
CVE-2018-5059
CVE-2018-5060
CVE-2018-5061
CVE-2018-5062
CVE-2018-5063
CVE-2018-5064
CVE-2018-5065
CVE-2018-5066
CVE-2018-5067
CVE-2018-5068
CVE-2018-5069
CVE-2018-5070
Included Updates:
Adobe Acrobat DC-Classic 15.6.30434 MUI
Applies to:
Adobe Acrobat

Bulletin ID:
APSB18-21 
Title:
Adobe Acrobat DC 18.11.20055
Update Type:
Security Updates
Severity:
Critical
Date:
2018-07-11
Description:
Minor update.
Vulnerabilities:
CVE-2018-12754
CVE-2018-12755
CVE-2018-12756
CVE-2018-12757
CVE-2018-12758
CVE-2018-12760
CVE-2018-12761
CVE-2018-12762
CVE-2018-12763
CVE-2018-12764
CVE-2018-12765
CVE-2018-12766
CVE-2018-12767
CVE-2018-12768
CVE-2018-12770
CVE-2018-12771
CVE-2018-12772
CVE-2018-12773
CVE-2018-12774
CVE-2018-12776
CVE-2018-12777
CVE-2018-12779
CVE-2018-12780
CVE-2018-12781
CVE-2018-12782
CVE-2018-12783
CVE-2018-12784
CVE-2018-12785
CVE-2018-12786
CVE-2018-12787
CVE-2018-12788
CVE-2018-12789
CVE-2018-12790
CVE-2018-12791
CVE-2018-12792
CVE-2018-12793
CVE-2018-12794
CVE-2018-12795
CVE-2018-12796
CVE-2018-12797
CVE-2018-12798
CVE-2018-12802
CVE-2018-12803
CVE-2018-5009
CVE-2018-5010
CVE-2018-5011
CVE-2018-5012
CVE-2018-5014
CVE-2018-5015
CVE-2018-5016
CVE-2018-5017
CVE-2018-5018
CVE-2018-5019
CVE-2018-5020
CVE-2018-5021
CVE-2018-5022
CVE-2018-5023
CVE-2018-5024
CVE-2018-5025
CVE-2018-5026
CVE-2018-5027
CVE-2018-5028
CVE-2018-5029
CVE-2018-5030
CVE-2018-5031
CVE-2018-5032
CVE-2018-5033
CVE-2018-5034
CVE-2018-5035
CVE-2018-5036
CVE-2018-5037
CVE-2018-5038
CVE-2018-5039
CVE-2018-5040
CVE-2018-5041
CVE-2018-5042
CVE-2018-5043
CVE-2018-5044
CVE-2018-5045
CVE-2018-5046
CVE-2018-5047
CVE-2018-5048
CVE-2018-5049
CVE-2018-5050
CVE-2018-5051
CVE-2018-5052
CVE-2018-5053
CVE-2018-5054
CVE-2018-5055
CVE-2018-5056
CVE-2018-5057
CVE-2018-5058
CVE-2018-5059
CVE-2018-5060
CVE-2018-5061
CVE-2018-5062
CVE-2018-5063
CVE-2018-5064
CVE-2018-5065
CVE-2018-5066
CVE-2018-5067
CVE-2018-5068
CVE-2018-5069
CVE-2018-5070
Included Updates:
Adobe Acrobat DC 18.11.20055 MUI
Applies to:
Adobe Acrobat

Bulletin ID:
PdfXChangeViewer_2.5.322.9 
Title:
PDF-XChange Viewer 2.5.322.9
Update Type:
Critical Updates
Severity:
Date:
2018-07-07
Description:
Minor update.
Vulnerabilities:

Included Updates:
PDF-XChange Viewer 2.5.322.9 exe
Applies to:
PDF-XChange Viewer

Bulletin ID:
PdfXChangeEditor_7.0.326.0 
Title:
PDF-XChange Editor 7.0.326.0
Update Type:
Critical Updates
Severity:
Date:
2018-07-07
Description:
Minor update.
Vulnerabilities:

Included Updates:
PDF-XChange Editor 7.0.326.0 msi
PDF-XChange Editor 7.0.326.0 x64 msi
PDF-XChange Editor 7.0.326.0 x64 zip
PDF-XChange Editor 7.0.326.0 zip
Applies to:
PDF-XChange Editor

Bulletin ID:
OSO_54.0.2952.51 
Title:
Opera 54.0.2952.51
Update Type:
Critical Updates
Severity:
Date:
2018-07-07
Description:
Minor update.
Vulnerabilities:

Included Updates:
Opera 54.0.2952.51
Opera 54.0.2952.51 x64
Applies to:
Opera

Bulletin ID:
OSO_54.0.2952.46 
Title:
Opera 54.0.2952.46
Update Type:
Critical Updates
Severity:
Date:
2018-07-07
Description:
Minor update.
Vulnerabilities:

Included Updates:
Opera 54.0.2952.46
Opera 54.0.2952.46 x64
Applies to:
Opera

Bulletin ID:
MF_61.0.1 
Title:
Mozilla Firefox 61.0.1
Update Type:
Critical Updates
Severity:
Date:
2018-07-07
Description:
Minor update.
Vulnerabilities:

Included Updates:
Mozilla Firefox 61.0.1 ar
Mozilla Firefox 61.0.1 bg
Mozilla Firefox 61.0.1 cs
Mozilla Firefox 61.0.1 da
Mozilla Firefox 61.0.1 de
Mozilla Firefox 61.0.1 el
Mozilla Firefox 61.0.1 en-GB
Mozilla Firefox 61.0.1 en-US
Mozilla Firefox 61.0.1 es-ES
Mozilla Firefox 61.0.1 et
Mozilla Firefox 61.0.1 fi
Mozilla Firefox 61.0.1 fr
Mozilla Firefox 61.0.1 he
Mozilla Firefox 61.0.1 hi-IN
Mozilla Firefox 61.0.1 hr
Mozilla Firefox 61.0.1 hu
Mozilla Firefox 61.0.1 it
Mozilla Firefox 61.0.1 ja
Mozilla Firefox 61.0.1 ko
Mozilla Firefox 61.0.1 lt
Mozilla Firefox 61.0.1 lv
Mozilla Firefox 61.0.1 nb-NO
Mozilla Firefox 61.0.1 nl
Mozilla Firefox 61.0.1 pl
Mozilla Firefox 61.0.1 pt-BR
Mozilla Firefox 61.0.1 pt-PT
Mozilla Firefox 61.0.1 ro
Mozilla Firefox 61.0.1 ru
Mozilla Firefox 61.0.1 sk
Mozilla Firefox 61.0.1 sl
Mozilla Firefox 61.0.1 sr
Mozilla Firefox 61.0.1 sv-SE
Mozilla Firefox 61.0.1 th
Mozilla Firefox 61.0.1 tr
Mozilla Firefox 61.0.1 uk
Mozilla Firefox 61.0.1 x64 ar
Mozilla Firefox 61.0.1 x64 bg
Mozilla Firefox 61.0.1 x64 cs
Mozilla Firefox 61.0.1 x64 da
Mozilla Firefox 61.0.1 x64 de
Mozilla Firefox 61.0.1 x64 el
Mozilla Firefox 61.0.1 x64 en-GB
Mozilla Firefox 61.0.1 x64 en-US
Mozilla Firefox 61.0.1 x64 es-ES
Mozilla Firefox 61.0.1 x64 et
Mozilla Firefox 61.0.1 x64 fi
Mozilla Firefox 61.0.1 x64 fr
Mozilla Firefox 61.0.1 x64 he
Mozilla Firefox 61.0.1 x64 hi-IN
Mozilla Firefox 61.0.1 x64 hr
Mozilla Firefox 61.0.1 x64 hu
Mozilla Firefox 61.0.1 x64 it
Mozilla Firefox 61.0.1 x64 ja
Mozilla Firefox 61.0.1 x64 ko
Mozilla Firefox 61.0.1 x64 lt
Mozilla Firefox 61.0.1 x64 lv
Mozilla Firefox 61.0.1 x64 nb-NO
Mozilla Firefox 61.0.1 x64 nl
Mozilla Firefox 61.0.1 x64 pl
Mozilla Firefox 61.0.1 x64 pt-BR
Mozilla Firefox 61.0.1 x64 pt-PT
Mozilla Firefox 61.0.1 x64 ro
Mozilla Firefox 61.0.1 x64 ru
Mozilla Firefox 61.0.1 x64 sk
Mozilla Firefox 61.0.1 x64 sl
Mozilla Firefox 61.0.1 x64 sr
Mozilla Firefox 61.0.1 x64 sv-SE
Mozilla Firefox 61.0.1 x64 th
Mozilla Firefox 61.0.1 x64 tr
Mozilla Firefox 61.0.1 x64 uk
Mozilla Firefox 61.0.1 x64 zh-CN
Mozilla Firefox 61.0.1 x64 zh-TW
Mozilla Firefox 61.0.1 zh-CN
Mozilla Firefox 61.0.1 zh-TW
Applies to:
Firefox

Bulletin ID:
GIMP_2.10.4 
Title:
GIMP 2.10.4
Update Type:
Critical Updates
Severity:
Date:
2018-07-07
Description:
Minor update.
Vulnerabilities:

Included Updates:
GIMP 2.10.4
GIMP 2.10.4 x64
Applies to:
GIMP

Bulletin ID:
GIMP_2.10.2 
Title:
GIMP 2.10.2
Update Type:
Critical Updates
Severity:
Date:
2018-07-07
Description:
Minor update.
Vulnerabilities:

Included Updates:
GIMP 2.10.2
GIMP 2.10.2 x64
Applies to:
GIMP

Bulletin ID:
FreeFileSync_10.2.0.0 
Title:
FreeFileSync 10.2.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-07-07
Description:
Minor update.
Vulnerabilities:

Included Updates:
FreeFileSync 10.2.0.0
Applies to:
FreeFileSync

Bulletin ID:
VTV_1.15.1147.52 
Title:
Vivaldi 1.15.1147.52
Update Type:
Critical Updates
Severity:
Date:
2018-07-04
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.15.1147.52
Vivaldi 1.15.1147.52 x64
Applies to:
Vivaldi Browser

Bulletin ID:
OVB_5.2.14 
Title:
VirtualBox 5.2.14
Update Type:
Critical Updates
Severity:
Date:
2018-07-04
Description:
Minor update.
Vulnerabilities:

Included Updates:
VirtualBox 5.2.14
VirtualBox 5.2.14 x64
Applies to:
VirtualBox

Bulletin ID:
Skype_8.25.0.5 
Title:
Skype 8.25.0.5
Update Type:
Critical Updates
Severity:
Date:
2018-07-04
Description:
Minor update.
Vulnerabilities:

Included Updates:
Skype 8.25.0.5
Applies to:
Skype

Bulletin ID:
NPP_7.5.7 
Title:
Notepad++ 7.5.7
Update Type:
Critical Updates
Severity:
Date:
2018-07-04
Description:
Minor update.
Vulnerabilities:

Included Updates:
Notepad++ 7.5.7
Notepad++ 7.5.7 x64
Applies to:
Notepad++

Bulletin ID:
MFSA2018-18 
Title:
Mozilla Thunderbird 52.9.0
Update Type:
Security Updates
Severity:
Critical
Date:
2018-07-04
Description:
Minor update.
Vulnerabilities:
CVE-2018-12359
CVE-2018-12360
CVE-2018-12362
CVE-2018-12363
CVE-2018-12364
CVE-2018-12365
CVE-2018-12366
CVE-2018-12368
CVE-2018-12372
CVE-2018-12373
CVE-2018-12374
CVE-2018-5188
Included Updates:
Mozilla Thunderbird 52.9.0 ar
Mozilla Thunderbird 52.9.0 bg
Mozilla Thunderbird 52.9.0 cs
Mozilla Thunderbird 52.9.0 da
Mozilla Thunderbird 52.9.0 de
Mozilla Thunderbird 52.9.0 el
Mozilla Thunderbird 52.9.0 en-GB
Mozilla Thunderbird 52.9.0 en-US
Mozilla Thunderbird 52.9.0 es-ES
Mozilla Thunderbird 52.9.0 et
Mozilla Thunderbird 52.9.0 fi
Mozilla Thunderbird 52.9.0 fr
Mozilla Thunderbird 52.9.0 he
Mozilla Thunderbird 52.9.0 hr
Mozilla Thunderbird 52.9.0 hu
Mozilla Thunderbird 52.9.0 it
Mozilla Thunderbird 52.9.0 ja
Mozilla Thunderbird 52.9.0 ko
Mozilla Thunderbird 52.9.0 lt
Mozilla Thunderbird 52.9.0 nb-NO
Mozilla Thunderbird 52.9.0 nl
Mozilla Thunderbird 52.9.0 pl
Mozilla Thunderbird 52.9.0 pt-BR
Mozilla Thunderbird 52.9.0 pt-PT
Mozilla Thunderbird 52.9.0 ro
Mozilla Thunderbird 52.9.0 ru
Mozilla Thunderbird 52.9.0 sk
Mozilla Thunderbird 52.9.0 sl
Mozilla Thunderbird 52.9.0 sr
Mozilla Thunderbird 52.9.0 sv-SE
Mozilla Thunderbird 52.9.0 tr
Mozilla Thunderbird 52.9.0 uk
Mozilla Thunderbird 52.9.0 zh-CN
Mozilla Thunderbird 52.9.0 zh-TW
Applies to:
Thunderbird

Bulletin ID:
Evernote_6.13.14.7474 
Title:
Evernote 6.13.14.7474
Update Type:
Critical Updates
Severity:
Date:
2018-07-04
Description:
Minor update.
Vulnerabilities:

Included Updates:
Evernote 6.13.14.7474
Applies to:
Evernote

Bulletin ID:
SIT_18.2.1.1590 
Title:
SnagIT 18.2.1.1590
Update Type:
Critical Updates
Severity:
Date:
2018-06-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
SnagIT 18.2.1.1590
SnagIT 18.2.1.1590 x64
Applies to:
SnagIT

Bulletin ID:
Python_3.7.0 
Title:
Python 3.7.0
Update Type:
Critical Updates
Severity:
Date:
2018-06-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
Python 3.7.0 exe
Python 3.7.0 exe x64
Applies to:
Python

Bulletin ID:
Python_3.6.6 
Title:
Python 3.6.6
Update Type:
Critical Updates
Severity:
Date:
2018-06-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
Python 3.6.6 exe
Python 3.6.6 exe x64
Applies to:
Python

Bulletin ID:
OSO_54.0.2952.41 
Title:
Opera 54.0.2952.41
Update Type:
Critical Updates
Severity:
Date:
2018-06-29
Description:
Minor update.
Vulnerabilities:

Included Updates:
Opera 54.0.2952.41
Opera 54.0.2952.41 x64
Applies to:
Opera

Bulletin ID:
OSO_53.0.2907.110 
Title:
Opera 53.0.2907.110
Update Type:
Critical Updates
Severity:
Date:
2018-06-27
Description:
Minor update.
Vulnerabilities:

Included Updates:
Opera 53.0.2907.110
Opera 53.0.2907.110 x64
Applies to:
Opera

Bulletin ID:
MFSA2018-16 
Title:
Mozilla Firefox ESR 60.1.0
Update Type:
Security Updates
Severity:
Critical
Date:
2018-06-27
Description:
Minor update.
Vulnerabilities:
CVE-2018-12359
CVE-2018-12360
CVE-2018-12361
CVE-2018-12362
CVE-2018-12363
CVE-2018-12364
CVE-2018-12365
CVE-2018-12366
CVE-2018-12367
CVE-2018-12368
CVE-2018-12369
CVE-2018-12371
CVE-2018-5156
CVE-2018-5187
CVE-2018-5188
Included Updates:
Mozilla Firefox ESR 60.1.0 ar
Mozilla Firefox ESR 60.1.0 bg
Mozilla Firefox ESR 60.1.0 cs
Mozilla Firefox ESR 60.1.0 da
Mozilla Firefox ESR 60.1.0 de
Mozilla Firefox ESR 60.1.0 el
Mozilla Firefox ESR 60.1.0 en-GB
Mozilla Firefox ESR 60.1.0 en-US
Mozilla Firefox ESR 60.1.0 es-ES
Mozilla Firefox ESR 60.1.0 et
Mozilla Firefox ESR 60.1.0 fi
Mozilla Firefox ESR 60.1.0 fr
Mozilla Firefox ESR 60.1.0 he
Mozilla Firefox ESR 60.1.0 hi-IN
Mozilla Firefox ESR 60.1.0 hr
Mozilla Firefox ESR 60.1.0 hu
Mozilla Firefox ESR 60.1.0 it
Mozilla Firefox ESR 60.1.0 ja
Mozilla Firefox ESR 60.1.0 ko
Mozilla Firefox ESR 60.1.0 lt
Mozilla Firefox ESR 60.1.0 lv
Mozilla Firefox ESR 60.1.0 nb-NO
Mozilla Firefox ESR 60.1.0 nl
Mozilla Firefox ESR 60.1.0 pl
Mozilla Firefox ESR 60.1.0 pt-BR
Mozilla Firefox ESR 60.1.0 pt-PT
Mozilla Firefox ESR 60.1.0 ro
Mozilla Firefox ESR 60.1.0 ru
Mozilla Firefox ESR 60.1.0 sk
Mozilla Firefox ESR 60.1.0 sl
Mozilla Firefox ESR 60.1.0 sr
Mozilla Firefox ESR 60.1.0 sv-SE
Mozilla Firefox ESR 60.1.0 th
Mozilla Firefox ESR 60.1.0 tr
Mozilla Firefox ESR 60.1.0 uk
Mozilla Firefox ESR 60.1.0 x64 ar
Mozilla Firefox ESR 60.1.0 x64 bg
Mozilla Firefox ESR 60.1.0 x64 cs
Mozilla Firefox ESR 60.1.0 x64 da
Mozilla Firefox ESR 60.1.0 x64 de
Mozilla Firefox ESR 60.1.0 x64 el
Mozilla Firefox ESR 60.1.0 x64 en-GB
Mozilla Firefox ESR 60.1.0 x64 en-US
Mozilla Firefox ESR 60.1.0 x64 es-ES
Mozilla Firefox ESR 60.1.0 x64 et
Mozilla Firefox ESR 60.1.0 x64 fi
Mozilla Firefox ESR 60.1.0 x64 fr
Mozilla Firefox ESR 60.1.0 x64 he
Mozilla Firefox ESR 60.1.0 x64 hi-IN
Mozilla Firefox ESR 60.1.0 x64 hr
Mozilla Firefox ESR 60.1.0 x64 hu
Mozilla Firefox ESR 60.1.0 x64 it
Mozilla Firefox ESR 60.1.0 x64 ja
Mozilla Firefox ESR 60.1.0 x64 ko
Mozilla Firefox ESR 60.1.0 x64 lt
Mozilla Firefox ESR 60.1.0 x64 lv
Mozilla Firefox ESR 60.1.0 x64 nb-NO
Mozilla Firefox ESR 60.1.0 x64 nl
Mozilla Firefox ESR 60.1.0 x64 pl
Mozilla Firefox ESR 60.1.0 x64 pt-BR
Mozilla Firefox ESR 60.1.0 x64 pt-PT
Mozilla Firefox ESR 60.1.0 x64 ro
Mozilla Firefox ESR 60.1.0 x64 ru
Mozilla Firefox ESR 60.1.0 x64 sk
Mozilla Firefox ESR 60.1.0 x64 sl
Mozilla Firefox ESR 60.1.0 x64 sr
Mozilla Firefox ESR 60.1.0 x64 sv-SE
Mozilla Firefox ESR 60.1.0 x64 th
Mozilla Firefox ESR 60.1.0 x64 tr
Mozilla Firefox ESR 60.1.0 x64 uk
Mozilla Firefox ESR 60.1.0 x64 zh-CN
Mozilla Firefox ESR 60.1.0 x64 zh-TW
Mozilla Firefox ESR 60.1.0 zh-CN
Mozilla Firefox ESR 60.1.0 zh-TW
Applies to:
Firefox

Bulletin ID:
MFSA2018-17 
Title:
Mozilla Firefox ESR 52.9.0
Update Type:
Security Updates
Severity:
Critical
Date:
2018-06-27
Description:
Minor update.
Vulnerabilities:
CVE-2018-12359
CVE-2018-12360
CVE-2018-12362
CVE-2018-12363
CVE-2018-12364
CVE-2018-12365
CVE-2018-12366
CVE-2018-12368
CVE-2018-5156
CVE-2018-5188
Included Updates:
Mozilla Firefox ESR 52.9.0 ar
Mozilla Firefox ESR 52.9.0 bg
Mozilla Firefox ESR 52.9.0 cs
Mozilla Firefox ESR 52.9.0 da
Mozilla Firefox ESR 52.9.0 de
Mozilla Firefox ESR 52.9.0 el
Mozilla Firefox ESR 52.9.0 en-GB
Mozilla Firefox ESR 52.9.0 en-US
Mozilla Firefox ESR 52.9.0 es-ES
Mozilla Firefox ESR 52.9.0 et
Mozilla Firefox ESR 52.9.0 fi
Mozilla Firefox ESR 52.9.0 fr
Mozilla Firefox ESR 52.9.0 he
Mozilla Firefox ESR 52.9.0 hi-IN
Mozilla Firefox ESR 52.9.0 hr
Mozilla Firefox ESR 52.9.0 hu
Mozilla Firefox ESR 52.9.0 it
Mozilla Firefox ESR 52.9.0 ja
Mozilla Firefox ESR 52.9.0 ko
Mozilla Firefox ESR 52.9.0 lt
Mozilla Firefox ESR 52.9.0 lv
Mozilla Firefox ESR 52.9.0 nb-NO
Mozilla Firefox ESR 52.9.0 nl
Mozilla Firefox ESR 52.9.0 pl
Mozilla Firefox ESR 52.9.0 pt-BR
Mozilla Firefox ESR 52.9.0 pt-PT
Mozilla Firefox ESR 52.9.0 ro
Mozilla Firefox ESR 52.9.0 ru
Mozilla Firefox ESR 52.9.0 sk
Mozilla Firefox ESR 52.9.0 sl
Mozilla Firefox ESR 52.9.0 sr
Mozilla Firefox ESR 52.9.0 sv-SE
Mozilla Firefox ESR 52.9.0 th
Mozilla Firefox ESR 52.9.0 tr
Mozilla Firefox ESR 52.9.0 uk
Mozilla Firefox ESR 52.9.0 x64 ar
Mozilla Firefox ESR 52.9.0 x64 bg
Mozilla Firefox ESR 52.9.0 x64 cs
Mozilla Firefox ESR 52.9.0 x64 da
Mozilla Firefox ESR 52.9.0 x64 de
Mozilla Firefox ESR 52.9.0 x64 el
Mozilla Firefox ESR 52.9.0 x64 en-GB
Mozilla Firefox ESR 52.9.0 x64 en-US
Mozilla Firefox ESR 52.9.0 x64 es-ES
Mozilla Firefox ESR 52.9.0 x64 et
Mozilla Firefox ESR 52.9.0 x64 fi
Mozilla Firefox ESR 52.9.0 x64 fr
Mozilla Firefox ESR 52.9.0 x64 he
Mozilla Firefox ESR 52.9.0 x64 hi-IN
Mozilla Firefox ESR 52.9.0 x64 hr
Mozilla Firefox ESR 52.9.0 x64 hu
Mozilla Firefox ESR 52.9.0 x64 it
Mozilla Firefox ESR 52.9.0 x64 ja
Mozilla Firefox ESR 52.9.0 x64 ko
Mozilla Firefox ESR 52.9.0 x64 lt
Mozilla Firefox ESR 52.9.0 x64 lv
Mozilla Firefox ESR 52.9.0 x64 nb-NO
Mozilla Firefox ESR 52.9.0 x64 nl
Mozilla Firefox ESR 52.9.0 x64 pl
Mozilla Firefox ESR 52.9.0 x64 pt-BR
Mozilla Firefox ESR 52.9.0 x64 pt-PT
Mozilla Firefox ESR 52.9.0 x64 ro
Mozilla Firefox ESR 52.9.0 x64 ru
Mozilla Firefox ESR 52.9.0 x64 sk
Mozilla Firefox ESR 52.9.0 x64 sl
Mozilla Firefox ESR 52.9.0 x64 sr
Mozilla Firefox ESR 52.9.0 x64 sv-SE
Mozilla Firefox ESR 52.9.0 x64 th
Mozilla Firefox ESR 52.9.0 x64 tr
Mozilla Firefox ESR 52.9.0 x64 uk
Mozilla Firefox ESR 52.9.0 x64 zh-CN
Mozilla Firefox ESR 52.9.0 x64 zh-TW
Mozilla Firefox ESR 52.9.0 zh-CN
Mozilla Firefox ESR 52.9.0 zh-TW
Applies to:
Firefox

Bulletin ID:
MFSA2018-15 
Title:
Mozilla Firefox 61.0
Update Type:
Security Updates
Severity:
Critical
Date:
2018-06-27
Description:
Minor update.
Vulnerabilities:
CVE-2018-12358
CVE-2018-12359
CVE-2018-12360
CVE-2018-12361
CVE-2018-12362
CVE-2018-12363
CVE-2018-12364
CVE-2018-12365
CVE-2018-12366
CVE-2018-12367
CVE-2018-12368
CVE-2018-12369
CVE-2018-12370
CVE-2018-12371
CVE-2018-5156
CVE-2018-5186
CVE-2018-5187
CVE-2018-5188
Included Updates:
Mozilla Firefox 61.0 ar
Mozilla Firefox 61.0 bg
Mozilla Firefox 61.0 cs
Mozilla Firefox 61.0 da
Mozilla Firefox 61.0 de
Mozilla Firefox 61.0 el
Mozilla Firefox 61.0 en-GB
Mozilla Firefox 61.0 en-US
Mozilla Firefox 61.0 es-ES
Mozilla Firefox 61.0 et
Mozilla Firefox 61.0 fi
Mozilla Firefox 61.0 fr
Mozilla Firefox 61.0 he
Mozilla Firefox 61.0 hi-IN
Mozilla Firefox 61.0 hr
Mozilla Firefox 61.0 hu
Mozilla Firefox 61.0 it
Mozilla Firefox 61.0 ja
Mozilla Firefox 61.0 ko
Mozilla Firefox 61.0 lt
Mozilla Firefox 61.0 lv
Mozilla Firefox 61.0 nb-NO
Mozilla Firefox 61.0 nl
Mozilla Firefox 61.0 pl
Mozilla Firefox 61.0 pt-BR
Mozilla Firefox 61.0 pt-PT
Mozilla Firefox 61.0 ro
Mozilla Firefox 61.0 ru
Mozilla Firefox 61.0 sk
Mozilla Firefox 61.0 sl
Mozilla Firefox 61.0 sr
Mozilla Firefox 61.0 sv-SE
Mozilla Firefox 61.0 th
Mozilla Firefox 61.0 tr
Mozilla Firefox 61.0 uk
Mozilla Firefox 61.0 x64 ar
Mozilla Firefox 61.0 x64 bg
Mozilla Firefox 61.0 x64 cs
Mozilla Firefox 61.0 x64 da
Mozilla Firefox 61.0 x64 de
Mozilla Firefox 61.0 x64 el
Mozilla Firefox 61.0 x64 en-GB
Mozilla Firefox 61.0 x64 en-US
Mozilla Firefox 61.0 x64 es-ES
Mozilla Firefox 61.0 x64 et
Mozilla Firefox 61.0 x64 fi
Mozilla Firefox 61.0 x64 fr
Mozilla Firefox 61.0 x64 he
Mozilla Firefox 61.0 x64 hi-IN
Mozilla Firefox 61.0 x64 hr
Mozilla Firefox 61.0 x64 hu
Mozilla Firefox 61.0 x64 it
Mozilla Firefox 61.0 x64 ja
Mozilla Firefox 61.0 x64 ko
Mozilla Firefox 61.0 x64 lt
Mozilla Firefox 61.0 x64 lv
Mozilla Firefox 61.0 x64 nb-NO
Mozilla Firefox 61.0 x64 nl
Mozilla Firefox 61.0 x64 pl
Mozilla Firefox 61.0 x64 pt-BR
Mozilla Firefox 61.0 x64 pt-PT
Mozilla Firefox 61.0 x64 ro
Mozilla Firefox 61.0 x64 ru
Mozilla Firefox 61.0 x64 sk
Mozilla Firefox 61.0 x64 sl
Mozilla Firefox 61.0 x64 sr
Mozilla Firefox 61.0 x64 sv-SE
Mozilla Firefox 61.0 x64 th
Mozilla Firefox 61.0 x64 tr
Mozilla Firefox 61.0 x64 uk
Mozilla Firefox 61.0 x64 zh-CN
Mozilla Firefox 61.0 x64 zh-TW
Mozilla Firefox 61.0 zh-CN
Mozilla Firefox 61.0 zh-TW
Applies to:
Firefox

Bulletin ID:
GC_67.0.3396.99 
Title:
Google Chrome 67.0.3396.99
Update Type:
Updates
Severity:
Date:
2018-06-27
Description:
Minor update.
Vulnerabilities:

Included Updates:
Google Chrome 67.0.3396.99 exe
Google Chrome 67.0.3396.99 msi
Google Chrome 67.0.3396.99 x64 exe
Google Chrome 67.0.3396.99 x64 msi
Applies to:
Google Chrome

Bulletin ID:
PDFCreator_3.2.2 
Title:
PDFCreator 3.2.2
Update Type:
Critical Updates
Severity:
Date:
2018-06-23
Description:
Minor update.
Vulnerabilities:

Included Updates:
PDFCreator 3.2.2
Applies to:
PDFCreator

Bulletin ID:
TDFLO_6.0.5.2 
Title:
LibreOffice 6.0.5.2
Update Type:
Critical Updates
Severity:
Date:
2018-06-23
Description:
Minor update.
Vulnerabilities:

Included Updates:
LibreOffice 6.0.5.2
LibreOffice 6.0.5.2 x64
Applies to:
LibreOffice

Bulletin ID:
WinSCP_5.13.3 
Title:
WinSCP 5.13.3
Update Type:
Critical Updates
Severity:
Date:
2018-06-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
WinSCP 5.13.3
Applies to:
WinSCP

Bulletin ID:
VTV_1.15.1147.47 
Title:
Vivaldi 1.15.1147.47
Update Type:
Critical Updates
Severity:
Date:
2018-06-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.15.1147.47
Vivaldi 1.15.1147.47 x64
Applies to:
Vivaldi Browser

Bulletin ID:
THG_4.6.1.0 
Title:
TortoiseHG 4.6.1.0
Update Type:
Critical Updates
Severity:
Date:
2018-06-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
TortoiseHG 4.6.1.0
TortoiseHG 4.6.1.0 64-bit
Applies to:
TortoiseHG

Bulletin ID:
SIT_18.2.0.1511 
Title:
SnagIT 18.2.0.1511
Update Type:
Critical Updates
Severity:
Date:
2018-06-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
SnagIT 18.2.0.1511
SnagIT 18.2.0.1511 x64
Applies to:
SnagIT

Bulletin ID:
Skype_8.24.0.2 
Title:
Skype 8.24.0.2
Update Type:
Critical Updates
Severity:
Date:
2018-06-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
Skype 8.24.0.2
Applies to:
Skype

Bulletin ID:
OSO_53.0.2907.106 
Title:
Opera 53.0.2907.106
Update Type:
Critical Updates
Severity:
Date:
2018-06-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
Opera 53.0.2907.106
Opera 53.0.2907.106 x64
Applies to:
Opera

Bulletin ID:
HBCHB_1.1.1 
Title:
HandBrake 1.1.1
Update Type:
Critical Updates
Severity:
Date:
2018-06-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
HandBrake 1.1.1 x64
Applies to:
HandBrake

Bulletin ID:
GE_7.3.2 
Title:
Google Earth Pro 7.3.2
Update Type:
Critical Updates
Severity:
Date:
2018-06-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
Google Earth Pro 7.3.2
Applies to:
Google Earth

Bulletin ID:
CSIGTM_8.29.8953.0 
Title:
GoToMeeting 8.29.8953.0
Update Type:
Critical Updates
Severity:
Date:
2018-06-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
GoToMeeting 8.29.8953.0
Applies to:
GoToMeeting

Bulletin ID:
FileZillaClient_3.34.0.0 
Title:
FileZilla Client 3.34.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-06-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
FileZilla Client 3.34.0.0
FileZilla Client 3.34.0.0 x64
Applies to:
FileZilla Client

Bulletin ID:
Evernote_6.13.13.7425 
Title:
Evernote 6.13.13.7425
Update Type:
Critical Updates
Severity:
Date:
2018-06-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
Evernote 6.13.13.7425
Applies to:
Evernote

Bulletin ID:
Brackets_1.13.17696.0 
Title:
Brackets 1.13.17696.0
Update Type:
Critical Updates
Severity:
Date:
2018-06-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
Brackets 1.13.17696.0
Applies to:
Brackets

Bulletin ID:
BB_6.14.0.1 
Title:
Bandizip 6.14.0.1
Update Type:
Critical Updates
Severity:
Date:
2018-06-21
Description:
Minor update.
Vulnerabilities:

Included Updates:
Bandizip 6.14.0.1
Bandizip 6.14.0.1 x64
Applies to:
Bandizip

Bulletin ID:
VTV_1.9.818.50 
Title:
Vivaldi 1.9.818.50
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.9.818.50
Vivaldi 1.9.818.50 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.9.818.49 
Title:
Vivaldi 1.9.818.49
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.9.818.49
Vivaldi 1.9.818.49 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.9.818.44 
Title:
Vivaldi 1.9.818.44
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.9.818.44
Vivaldi 1.9.818.44 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.8.770.56 
Title:
Vivaldi 1.8.770.56
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.8.770.56
Vivaldi 1.8.770.56 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.8.770.54 
Title:
Vivaldi 1.8.770.54
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.8.770.54
Vivaldi 1.8.770.54 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.8.770.50 
Title:
Vivaldi 1.8.770.50
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.8.770.50
Vivaldi 1.8.770.50 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.7.735.48 
Title:
Vivaldi 1.7.735.48
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.7.735.48
Vivaldi 1.7.735.48 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.7.735.46 
Title:
Vivaldi 1.7.735.46
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.7.735.46
Vivaldi 1.7.735.46 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.6.689.40 
Title:
Vivaldi 1.6.689.40
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.6.689.40
Vivaldi 1.6.689.40 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.6.689.34 
Title:
Vivaldi 1.6.689.34
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.6.689.34
Vivaldi 1.6.689.34 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.5.658.56 
Title:
Vivaldi 1.5.658.56
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.5.658.56
Vivaldi 1.5.658.56 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.5.658.44 
Title:
Vivaldi 1.5.658.44
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.5.658.44
Vivaldi 1.5.658.44 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.4.589.38 
Title:
Vivaldi 1.4.589.38
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.4.589.38
Vivaldi 1.4.589.38 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.4.589.29 
Title:
Vivaldi 1.4.589.29
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.4.589.29
Vivaldi 1.4.589.29 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.4.589.11 
Title:
Vivaldi 1.4.589.11
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.4.589.11
Vivaldi 1.4.589.11 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.3.551.38 
Title:
Vivaldi 1.3.551.38
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.3.551.38
Vivaldi 1.3.551.38 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.3.551.30 
Title:
Vivaldi 1.3.551.30
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.3.551.30
Vivaldi 1.3.551.30 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.2.490.43 
Title:
Vivaldi 1.2.490.43
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.2.490.43
Vivaldi 1.2.490.43 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.2.490.39 
Title:
Vivaldi 1.2.490.39
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.2.490.39
Vivaldi 1.2.490.39 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.2.490.35 
Title:
Vivaldi 1.2.490.35
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.2.490.35
Vivaldi 1.2.490.35 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.15.1147.42 
Title:
Vivaldi 1.15.1147.42
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.15.1147.42
Vivaldi 1.15.1147.42 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.15.1147.36 
Title:
Vivaldi 1.15.1147.36
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.15.1147.36
Vivaldi 1.15.1147.36 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.14.1077.60 
Title:
Vivaldi 1.14.1077.60
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.14.1077.60
Vivaldi 1.14.1077.60 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.14.1077.55 
Title:
Vivaldi 1.14.1077.55
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.14.1077.55
Vivaldi 1.14.1077.55 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.14.1077.50 
Title:
Vivaldi 1.14.1077.50
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.14.1077.50
Vivaldi 1.14.1077.50 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.14.1077.45 
Title:
Vivaldi 1.14.1077.45
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.14.1077.45
Vivaldi 1.14.1077.45 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.14.1077.41 
Title:
Vivaldi 1.14.1077.41
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.14.1077.41
Vivaldi 1.14.1077.41 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.13.1008.44 
Title:
Vivaldi 1.13.1008.44
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.13.1008.44
Vivaldi 1.13.1008.44 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.13.1008.40 
Title:
Vivaldi 1.13.1008.40
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.13.1008.40
Vivaldi 1.13.1008.40 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.13.1008.36 
Title:
Vivaldi 1.13.1008.36
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.13.1008.36
Vivaldi 1.13.1008.36 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.13.1008.34 
Title:
Vivaldi 1.13.1008.34
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.13.1008.34
Vivaldi 1.13.1008.34 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.13.1008.32 
Title:
Vivaldi 1.13.1008.32
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.13.1008.32
Vivaldi 1.13.1008.32 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.12.955.48 
Title:
Vivaldi 1.12.955.48
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.12.955.48
Vivaldi 1.12.955.48 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.12.955.44 
Title:
Vivaldi 1.12.955.44
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.12.955.44
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.12.955.42 
Title:
Vivaldi 1.12.955.42
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.12.955.42
Vivaldi 1.12.955.42 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.12.955.38 
Title:
Vivaldi 1.12.955.38
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.12.955.38
Vivaldi 1.12.955.38 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.12.955.36 
Title:
Vivaldi 1.12.955.36
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.12.955.36
Vivaldi 1.12.955.36 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.11.917.43 
Title:
Vivaldi 1.11.917.43
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.11.917.43
Vivaldi 1.11.917.43 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.11.917.39 
Title:
Vivaldi 1.11.917.39
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.11.917.39
Vivaldi 1.11.917.39 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.10.867.48 
Title:
Vivaldi 1.10.867.48
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.10.867.48
Vivaldi 1.10.867.48 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.10.867.46 
Title:
Vivaldi 1.10.867.46
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.10.867.46
Vivaldi 1.10.867.46 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.10.867.42 
Title:
Vivaldi 1.10.867.42
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.10.867.42
Vivaldi 1.10.867.42 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.10.867.38 
Title:
Vivaldi 1.10.867.38
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.10.867.38
Vivaldi 1.10.867.38 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.1.453.59 
Title:
Vivaldi 1.1.453.59
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.1.453.59
Vivaldi 1.1.453.59 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.1.453.55 
Title:
Vivaldi 1.1.453.55
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.1.453.55
Vivaldi 1.1.453.55 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.1.453.52 
Title:
Vivaldi 1.1.453.52
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.1.453.52
Vivaldi 1.1.453.52 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.1.453.47 
Title:
Vivaldi 1.1.453.47
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.1.453.47
Vivaldi 1.1.453.47 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.0.435.46 
Title:
Vivaldi 1.0.435.46
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.0.435.46
Vivaldi 1.0.435.46 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.0.435.42 
Title:
Vivaldi 1.0.435.42
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.0.435.42
Vivaldi 1.0.435.42 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.0.435.40 
Title:
Vivaldi 1.0.435.40
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.0.435.40
Vivaldi 1.0.435.40 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.0.435.38 
Title:
Vivaldi 1.0.435.38
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.0.435.38
Vivaldi 1.0.435.38 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.0.403.24 
Title:
Vivaldi 1.0.403.24
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.0.403.24
Vivaldi 1.0.403.24 x64
Applies to:
Vivaldi Browser

Bulletin ID:
VTV_1.0.344.37 
Title:
Vivaldi 1.0.344.37
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
Vivaldi 1.0.344.37
Vivaldi 1.0.344.37 x64
Applies to:
Vivaldi Browser

Bulletin ID:
UltraVNC_1.2.2.1 
Title:
UltraVNC 1.2.2.1
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
UltraVNC 1.2.2.1 exe
UltraVNC 1.2.2.1 exe 64-bit
Applies to:
UltraVNC

Bulletin ID:
InnoSetup_5.6.1 
Title:
InnoSetup 5.6.1
Update Type:
Critical Updates
Severity:
Date:
2018-06-16
Description:
Minor update.
Vulnerabilities:

Included Updates:
InnoSetup 5.6.1
Applies to:
InnoSetup

Bulletin ID:
OSO_53.0.2907.99 
Title:
Opera 53.0.2907.99
Update Type:
Critical Updates
Severity:
Date:
2018-06-13
Description:
Minor update.
Vulnerabilities:

Included Updates:
Opera 53.0.2907.99
Opera 53.0.2907.99 x64
Applies to:
Opera

Bulletin ID:
GC_67.0.3396.87 
Title:
Google Chrome 67.0.3396.87
Update Type:
Security Updates
Severity:
Important
Date:
2018-06-13
Description:
Minor update.
Vulnerabilities:
CVE-2018-6149
Included Updates:
Google Chrome 67.0.3396.87 exe
Google Chrome 67.0.3396.87 msi
Google Chrome 67.0.3396.87 x64 exe
Google Chrome 67.0.3396.87 x64 msi
Applies to:
Google Chrome

Bulletin ID:
CFTPCFTP_2.2.1922.0 
Title:
CoreFTP 2.2.1922.0
Update Type:
Critical Updates
Severity:
Date:
2018-06-13
Description:
Minor update.
Vulnerabilities:

Included Updates:
CoreFTP 2.2.1922.0 exe
CoreFTP 2.2.1922.0 exe 64-bit
CoreFTP 2.2.1922.0 msi
CoreFTP 2.2.1922.0 msi 64-bit
Applies to:
CoreFTP

Bulletin ID:
ASP_12.3.4.204 
Title:
Adobe Shockwave Player 12.3.4.204
Update Type:
Critical Updates
Severity:
Date:
2018-06-13
Description:
Minor update.
Vulnerabilities:

Included Updates:
Adobe Shockwave Player 12.3.4.204 exe
Adobe Shockwave Player 12.3.4.204 msi
Applies to:
Adobe Shockwave Player

Bulletin ID:
Skype_8.23.0.10 
Title:
Skype 8.23.0.10
Update Type:
Critical Updates
Severity:
Date:
2018-06-08
Description:
Minor update.
Vulnerabilities:

Included Updates:
Skype 8.23.0.10
Applies to:
Skype

Bulletin ID:
MFSA2018-14 
Title:
Mozilla Firefox ESR 52.8.1
Update Type:
Security Updates
Severity:
Critical
Date:
2018-06-08
Description:
Minor update.
Vulnerabilities:
CVE-2018-6126
Included Updates:
Mozilla Firefox ESR 52.8.1 ar
Mozilla Firefox ESR 52.8.1 bg
Mozilla Firefox ESR 52.8.1 cs
Mozilla Firefox ESR 52.8.1 da
Mozilla Firefox ESR 52.8.1 de
Mozilla Firefox ESR 52.8.1 el
Mozilla Firefox ESR 52.8.1 en-GB
Mozilla Firefox ESR 52.8.1 en-US
Mozilla Firefox ESR 52.8.1 es-ES
Mozilla Firefox ESR 52.8.1 et
Mozilla Firefox ESR 52.8.1 fi
Mozilla Firefox ESR 52.8.1 fr
Mozilla Firefox ESR 52.8.1 he
Mozilla Firefox ESR 52.8.1 hi-IN
Mozilla Firefox ESR 52.8.1 hr
Mozilla Firefox ESR 52.8.1 hu
Mozilla Firefox ESR 52.8.1 it
Mozilla Firefox ESR 52.8.1 ja
Mozilla Firefox ESR 52.8.1 ko
Mozilla Firefox ESR 52.8.1 lt
Mozilla Firefox ESR 52.8.1 lv
Mozilla Firefox ESR 52.8.1 nb-NO
Mozilla Firefox ESR 52.8.1 nl
Mozilla Firefox ESR 52.8.1 pl
Mozilla Firefox ESR 52.8.1 pt-BR
Mozilla Firefox ESR 52.8.1 pt-PT
Mozilla Firefox ESR 52.8.1 ro
Mozilla Firefox ESR 52.8.1 ru
Mozilla Firefox ESR 52.8.1 sk
Mozilla Firefox ESR 52.8.1 sl
Mozilla Firefox ESR 52.8.1 sr
Mozilla Firefox ESR 52.8.1 sv-SE
Mozilla Firefox ESR 52.8.1 th
Mozilla Firefox ESR 52.8.1 tr
Mozilla Firefox ESR 52.8.1 uk
Mozilla Firefox ESR 52.8.1 x64 ar
Mozilla Firefox ESR 52.8.1 x64 bg
Mozilla Firefox ESR 52.8.1 x64 cs
Mozilla Firefox ESR 52.8.1 x64 da
Mozilla Firefox ESR 52.8.1 x64 de
Mozilla Firefox ESR 52.8.1 x64 el
Mozilla Firefox ESR 52.8.1 x64 en-GB
Mozilla Firefox ESR 52.8.1 x64 en-US
Mozilla Firefox ESR 52.8.1 x64 es-ES
Mozilla Firefox ESR 52.8.1 x64 et
Mozilla Firefox ESR 52.8.1 x64 fi
Mozilla Firefox ESR 52.8.1 x64 fr
Mozilla Firefox ESR 52.8.1 x64 he
Mozilla Firefox ESR 52.8.1 x64 hi-IN
Mozilla Firefox ESR 52.8.1 x64 hr
Mozilla Firefox ESR 52.8.1 x64 hu
Mozilla Firefox ESR 52.8.1 x64 it
Mozilla Firefox ESR 52.8.1 x64 ja
Mozilla Firefox ESR 52.8.1 x64 ko
Mozilla Firefox ESR 52.8.1 x64 lt
Mozilla Firefox ESR 52.8.1 x64 lv
Mozilla Firefox ESR 52.8.1 x64 nb-NO
Mozilla Firefox ESR 52.8.1 x64 nl
Mozilla Firefox ESR 52.8.1 x64 pl
Mozilla Firefox ESR 52.8.1 x64 pt-BR
Mozilla Firefox ESR 52.8.1 x64 pt-PT
Mozilla Firefox ESR 52.8.1 x64 ro
Mozilla Firefox ESR 52.8.1 x64 ru
Mozilla Firefox ESR 52.8.1 x64 sk
Mozilla Firefox ESR 52.8.1 x64 sl
Mozilla Firefox ESR 52.8.1 x64 sr
Mozilla Firefox ESR 52.8.1 x64 sv-SE
Mozilla Firefox ESR 52.8.1 x64 th
Mozilla Firefox ESR 52.8.1 x64 tr
Mozilla Firefox ESR 52.8.1 x64 uk
Mozilla Firefox ESR 52.8.1 x64 zh-CN
Mozilla Firefox ESR 52.8.1 x64 zh-TW
Mozilla Firefox ESR 52.8.1 zh-CN
Mozilla Firefox ESR 52.8.1 zh-TW
Applies to:
Firefox

Bulletin ID:
InnoSetup_5.6.0 
Title:
InnoSetup 5.6.0
Update Type:
Critical Updates
Severity:
Date:
2018-06-08
Description:
Minor update.
Vulnerabilities:

Included Updates:
InnoSetup 5.6.0
Applies to:
InnoSetup

Bulletin ID:
GC_67.0.3396.79 
Title:
Google Chrome 67.0.3396.79
Update Type:
Security Updates
Severity:
Important
Date:
2018-06-08
Description:
Minor update.
Vulnerabilities:
CVE-2018-5002
CVE-2018-6148
Included Updates:
Google Chrome 67.0.3396.79 exe
Google Chrome 67.0.3396.79 msi
Google Chrome 67.0.3396.79 x64 exe
Google Chrome 67.0.3396.79 x64 msi
Applies to:
Google Chrome

Bulletin ID:
APSB18-19 
Title:
Adobe Flash Player 30.0.0.113
Update Type:
Security Updates
Severity:
Critical
Date:
2018-06-08
Description:
Minor update.
Vulnerabilities:
CVE-2018-4945
CVE-2018-5000
CVE-2018-5001
CVE-2018-5002
Included Updates:
Adobe Flash Player 30.0.0.113 exe
Adobe Flash Player 30.0.0.113 exe for Firefox, Safari, Opera
Adobe Flash Player 30.0.0.113 msi
Adobe Flash Player 30.0.0.113 msi for Firefox, Safari, Opera
Applies to:
Adobe Flash Player

Bulletin ID:
Air_30.0.0.107 
Title:
Adobe Air 30.0.0.107
Update Type:
Critical Updates
Severity:
Date:
2018-06-08
Description:
Minor update.
Vulnerabilities:

Included Updates:
Adobe Air 30.0.0.107
Applies to:
Adobe Air

Bulletin ID:
RealPlayer_18.1.12.206 
Title:
RealPlayer 18.1.12.206
Update Type:
Critical Updates
Severity:
Date:
2018-06-06
Description:
Minor update.
Vulnerabilities:

Included Updates:
RealPlayer 18.1.12.206 de
RealPlayer 18.1.12.206 en
RealPlayer 18.1.12.206 es
RealPlayer 18.1.12.206 fr
RealPlayer 18.1.12.206 ja
Applies to:
RealPlayer

Bulletin ID:
PDFCreator_3.2.1 
Title:
PDFCreator 3.2.1
Update Type:
Critical Updates
Severity:
Date:
2018-06-06
Description:
Minor update.
Vulnerabilities:

Included Updates:
PDFCreator 3.2.1
Applies to:
PDFCreator

Bulletin ID:
OSO_53.0.2907.88 
Title:
Opera 53.0.2907.88
Update Type:
Critical Updates
Severity:
Date:
2018-06-06
Description:
Minor update.
Vulnerabilities:

Included Updates:
Opera 53.0.2907.88
Opera 53.0.2907.88 x64
Applies to:
Opera

Bulletin ID:
MFSA2018-14 
Title:
Mozilla Firefox ESR 60.0.2
Update Type:
Security Updates
Severity:
Critical
Date:
2018-06-06
Description:
Minor update.
Vulnerabilities:
CVE-2018-6126
Included Updates:
Mozilla Firefox ESR 60.0.2 ar
Mozilla Firefox ESR 60.0.2 bg
Mozilla Firefox ESR 60.0.2 cs
Mozilla Firefox ESR 60.0.2 da
Mozilla Firefox ESR 60.0.2 de
Mozilla Firefox ESR 60.0.2 el
Mozilla Firefox ESR 60.0.2 en-GB
Mozilla Firefox ESR 60.0.2 en-US
Mozilla Firefox ESR 60.0.2 es-ES
Mozilla Firefox ESR 60.0.2 et
Mozilla Firefox ESR 60.0.2 fi
Mozilla Firefox ESR 60.0.2 fr
Mozilla Firefox ESR 60.0.2 he
Mozilla Firefox ESR 60.0.2 hi-IN
Mozilla Firefox ESR 60.0.2 hr
Mozilla Firefox ESR 60.0.2 hu
Mozilla Firefox ESR 60.0.2 it
Mozilla Firefox ESR 60.0.2 ja
Mozilla Firefox ESR 60.0.2 ko
Mozilla Firefox ESR 60.0.2 lt
Mozilla Firefox ESR 60.0.2 lv
Mozilla Firefox ESR 60.0.2 nb-NO
Mozilla Firefox ESR 60.0.2 nl
Mozilla Firefox ESR 60.0.2 pl
Mozilla Firefox ESR 60.0.2 pt-BR
Mozilla Firefox ESR 60.0.2 pt-PT
Mozilla Firefox ESR 60.0.2 ro
Mozilla Firefox ESR 60.0.2 ru
Mozilla Firefox ESR 60.0.2 sk
Mozilla Firefox ESR 60.0.2 sl
Mozilla Firefox ESR 60.0.2 sr
Mozilla Firefox ESR 60.0.2 sv-SE
Mozilla Firefox ESR 60.0.2 th
Mozilla Firefox ESR 60.0.2 tr
Mozilla Firefox ESR 60.0.2 uk
Mozilla Firefox ESR 60.0.2 x64 ar
Mozilla Firefox ESR 60.0.2 x64 bg
Mozilla Firefox ESR 60.0.2 x64 cs
Mozilla Firefox ESR 60.0.2 x64 da
Mozilla Firefox ESR 60.0.2 x64 de
Mozilla Firefox ESR 60.0.2 x64 el
Mozilla Firefox ESR 60.0.2 x64 en-GB
Mozilla Firefox ESR 60.0.2 x64 en-US
Mozilla Firefox ESR 60.0.2 x64 es-ES
Mozilla Firefox ESR 60.0.2 x64 et
Mozilla Firefox ESR 60.0.2 x64 fi
Mozilla Firefox ESR 60.0.2 x64 fr
Mozilla Firefox ESR 60.0.2 x64 he
Mozilla Firefox ESR 60.0.2 x64 hi-IN
Mozilla Firefox ESR 60.0.2 x64 hr
Mozilla Firefox ESR 60.0.2 x64 hu
Mozilla Firefox ESR 60.0.2 x64 it
Mozilla Firefox ESR 60.0.2 x64 ja
Mozilla Firefox ESR 60.0.2 x64 ko
Mozilla Firefox ESR 60.0.2 x64 lt
Mozilla Firefox ESR 60.0.2 x64 lv
Mozilla Firefox ESR 60.0.2 x64 nb-NO
Mozilla Firefox ESR 60.0.2 x64 nl
Mozilla Firefox ESR 60.0.2 x64 pl
Mozilla Firefox ESR 60.0.2 x64 pt-BR
Mozilla Firefox ESR 60.0.2 x64 pt-PT
Mozilla Firefox ESR 60.0.2 x64 ro
Mozilla Firefox ESR 60.0.2 x64 ru
Mozilla Firefox ESR 60.0.2 x64 sk
Mozilla Firefox ESR 60.0.2 x64 sl
Mozilla Firefox ESR 60.0.2 x64 sr
Mozilla Firefox ESR 60.0.2 x64 sv-SE
Mozilla Firefox ESR 60.0.2 x64 th
Mozilla Firefox ESR 60.0.2 x64 tr
Mozilla Firefox ESR 60.0.2 x64 uk
Mozilla Firefox ESR 60.0.2 x64 zh-CN
Mozilla Firefox ESR 60.0.2 x64 zh-TW
Mozilla Firefox ESR 60.0.2 zh-CN
Mozilla Firefox ESR 60.0.2 zh-TW
Applies to:
Firefox

Bulletin ID:
MFSA2018-14 
Title:
Mozilla Firefox 60.0.2
Update Type:
Security Updates
Severity:
Critical
Date:
2018-06-06
Description:
Minor update.
Vulnerabilities:
CVE-2018-6126
Included Updates:
Mozilla Firefox 60.0.2 ar
Mozilla Firefox 60.0.2 bg
Mozilla Firefox 60.0.2 cs
Mozilla Firefox 60.0.2 da
Mozilla Firefox 60.0.2 de
Mozilla Firefox 60.0.2 el
Mozilla Firefox 60.0.2 en-GB
Mozilla Firefox 60.0.2 en-US
Mozilla Firefox 60.0.2 es-ES
Mozilla Firefox 60.0.2 et
Mozilla Firefox 60.0.2 fi
Mozilla Firefox 60.0.2 fr
Mozilla Firefox 60.0.2 he
Mozilla Firefox 60.0.2 hi-IN
Mozilla Firefox 60.0.2 hr
Mozilla Firefox 60.0.2 hu
Mozilla Firefox 60.0.2 it
Mozilla Firefox 60.0.2 ja
Mozilla Firefox 60.0.2 ko
Mozilla Firefox 60.0.2 lt
Mozilla Firefox 60.0.2 lv
Mozilla Firefox 60.0.2 nb-NO
Mozilla Firefox 60.0.2 nl
Mozilla Firefox 60.0.2 pl
Mozilla Firefox 60.0.2 pt-BR
Mozilla Firefox 60.0.2 pt-PT
Mozilla Firefox 60.0.2 ro
Mozilla Firefox 60.0.2 ru
Mozilla Firefox 60.0.2 sk
Mozilla Firefox 60.0.2 sl
Mozilla Firefox 60.0.2 sr
Mozilla Firefox 60.0.2 sv-SE
Mozilla Firefox 60.0.2 th
Mozilla Firefox 60.0.2 tr
Mozilla Firefox 60.0.2 uk
Mozilla Firefox 60.0.2 x64 ar
Mozilla Firefox 60.0.2 x64 bg
Mozilla Firefox 60.0.2 x64 cs
Mozilla Firefox 60.0.2 x64 da
Mozilla Firefox 60.0.2 x64 de
Mozilla Firefox 60.0.2 x64 el
Mozilla Firefox 60.0.2 x64 en-GB
Mozilla Firefox 60.0.2 x64 en-US
Mozilla Firefox 60.0.2 x64 es-ES
Mozilla Firefox 60.0.2 x64 et
Mozilla Firefox 60.0.2 x64 fi
Mozilla Firefox 60.0.2 x64 fr
Mozilla Firefox 60.0.2 x64 he
Mozilla Firefox 60.0.2 x64 hi-IN
Mozilla Firefox 60.0.2 x64 hr
Mozilla Firefox 60.0.2 x64 hu
Mozilla Firefox 60.0.2 x64 it
Mozilla Firefox 60.0.2 x64 ja
Mozilla Firefox 60.0.2 x64 ko
Mozilla Firefox 60.0.2 x64 lt
Mozilla Firefox 60.0.2 x64 lv
Mozilla Firefox 60.0.2 x64 nb-NO
Mozilla Firefox 60.0.2 x64 nl
Mozilla Firefox 60.0.2 x64 pl
Mozilla Firefox 60.0.2 x64 pt-BR
Mozilla Firefox 60.0.2 x64 pt-PT
Mozilla Firefox 60.0.2 x64 ro
Mozilla Firefox 60.0.2 x64 ru
Mozilla Firefox 60.0.2 x64 sk
Mozilla Firefox 60.0.2 x64 sl
Mozilla Firefox 60.0.2 x64 sr
Mozilla Firefox 60.0.2 x64 sv-SE
Mozilla Firefox 60.0.2 x64 th
Mozilla Firefox 60.0.2 x64 tr
Mozilla Firefox 60.0.2 x64 uk
Mozilla Firefox 60.0.2 x64 zh-CN
Mozilla Firefox 60.0.2 x64 zh-TW
Mozilla Firefox 60.0.2 zh-CN
Mozilla Firefox 60.0.2 zh-TW
Applies to:
Firefox

Bulletin ID:
OSI_0.92.3.0 
Title:
Inkscape 0.92.3.0
Update Type:
Critical Updates
Severity:
Date:
2018-06-06
Description:
Minor update.
Vulnerabilities:

Included Updates:
Inkscape 0.92.3.0
Inkscape 0.92.3.0 x64
Applies to:
Inkscape

Bulletin ID:
OSI_0.92.2.0 
Title:
Inkscape 0.92.2.0
Update Type:
Critical Updates
Severity:
Date:
2018-06-06
Description:
Minor update.
Vulnerabilities:

Included Updates:
Inkscape 0.92.2.0
Inkscape 0.92.2.0 x64
Applies to:
Inkscape

Bulletin ID:
OSI_0.92.1.0 
Title:
Inkscape 0.92.1.0
Update Type:
Critical Updates
Severity:
Date:
2018-06-06
Description:
Minor update.
Vulnerabilities:

Included Updates:
Inkscape 0.92.1.0
Inkscape 0.92.1.0 x64
Applies to:
Inkscape

Bulletin ID:
OSI_0.92.0.0 
Title:
Inkscape 0.92.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-06-06
Description:
Minor update.
Vulnerabilities:

Included Updates:
Inkscape 0.92.0.0
Inkscape 0.92.0.0 x64
Applies to:
Inkscape

Bulletin ID:
GD_3.42.9858.3671 
Title:
Google Drive 3.42.9858.3671
Update Type:
Critical Updates
Severity:
Date:
2018-06-06
Description:
Minor update.
Vulnerabilities:

Included Updates:
Google Drive 3.42.9858.3671
Google Drive 3.42.9858.3671 x64
Applies to:
Google Drive

Bulletin ID:
FreeFileSync_10.1.0.0 
Title:
FreeFileSync 10.1.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-06-06
Description:
Minor update.
Vulnerabilities:

Included Updates:
FreeFileSync 10.1.0.0
Applies to:
FreeFileSync

Bulletin ID:
CFTPCFTP_2.2.1921.0 
Title:
CoreFTP 2.2.1921.0
Update Type:
Critical Updates
Severity:
Date:
2018-06-06
Description:
Minor update.
Vulnerabilities:

Included Updates:
CoreFTP 2.2.1921.0 exe
CoreFTP 2.2.1921.0 exe 64-bit
CoreFTP 2.2.1921.0 msi
CoreFTP 2.2.1921.0 msi 64-bit
Applies to:
CoreFTP

Bulletin ID:
XnView_2.45.0.0 
Title:
XnView 2.45.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Minor update.
Vulnerabilities:

Included Updates:
XnView 2.45.0.0
Applies to:
XnView

Bulletin ID:
KKSPDF_3.1.2 
Title:
SumatraPDF 3.1.2
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Minor update.
Vulnerabilities:

Included Updates:
SumatraPDF 3.1.2
SumatraPDF 3.1.2 x64
Applies to:
SumatraPDF

Bulletin ID:
KKSPDF_3.1.1 
Title:
SumatraPDF 3.1.1
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Minor update.
Vulnerabilities:

Included Updates:
SumatraPDF 3.1.1
SumatraPDF 3.1.1 x64
Applies to:
SumatraPDF

Bulletin ID:
KKSPDF_3.1.0 
Title:
SumatraPDF 3.1.0
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Minor update.
Vulnerabilities:

Included Updates:
SumatraPDF 3.1.0
SumatraPDF 3.1.0 x64
Applies to:
SumatraPDF

Bulletin ID:
KKSPDF_3.0.0 
Title:
SumatraPDF 3.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Major upgrade.
Vulnerabilities:

Included Updates:
SumatraPDF 3.0.0
Applies to:
SumatraPDF

Bulletin ID:
Sumatra_2520 
Title:
SumatraPDF 2.5.2.0
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Update to v2.5.2.0.
Vulnerabilities:

Included Updates:
SumatraPDF 2.5.2.0
Applies to:
SumatraPDF

Bulletin ID:
Sumatra_2510 
Title:
SumatraPDF 2.5.1.0
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Minor update.
Vulnerabilities:

Included Updates:
SumatraPDF 2.5.1.0
Applies to:
SumatraPDF

Bulletin ID:
Sumatra_2500 
Title:
SumatraPDF 2.5.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Update to v2.5.0.0.
Vulnerabilities:

Included Updates:
SumatraPDF 2.5.0.0
Applies to:
SumatraPDF

Bulletin ID:
Sumatra_2400 
Title:
SumatraPDF 2.4.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Update to v2.4.0.0.
Vulnerabilities:

Included Updates:
SumatraPDF 2.4.0.0
Applies to:
SumatraPDF

Bulletin ID:
Sumatra_2320 
Title:
SumatraPDF 2.3.2.0
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Update to v2.3.2.0.
Vulnerabilities:

Included Updates:
SumatraPDF 2.3.2.0
Applies to:
SumatraPDF

Bulletin ID:
Sumatra_2310 
Title:
SumatraPDF 2.3.1.0
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Update to v2.3.1.0.
Vulnerabilities:

Included Updates:
SumatraPDF 2.3.1.0
Applies to:
SumatraPDF

Bulletin ID:
Sumatra_2300 
Title:
SumatraPDF 2.3.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Update to v2.3.0.0.
Vulnerabilities:

Included Updates:
SumatraPDF 2.3.0.0
Applies to:
SumatraPDF

Bulletin ID:
Sumatra_2210 
Title:
SumatraPDF 2.2.1.0
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Update to v2.2.1.0.
Vulnerabilities:

Included Updates:
SumatraPDF 2.2.1.0
Applies to:
SumatraPDF

Bulletin ID:
Sumatra_2200 
Title:
SumatraPDF 2.2.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Update to v2.2.0.0.
Vulnerabilities:

Included Updates:
SumatraPDF 2.2.0.0
Applies to:
SumatraPDF

Bulletin ID:
Sumatra_2110 
Title:
SumatraPDF 2.1.1.0
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Update to v2.1.1.0.
Vulnerabilities:

Included Updates:
SumatraPDF 2.1.1.0
Applies to:
SumatraPDF

Bulletin ID:
Sumatra_2100 
Title:
SumatraPDF 2.1.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Update to v2.1.0.0.
Vulnerabilities:

Included Updates:
SumatraPDF 2.1.0.0
Applies to:
SumatraPDF

Bulletin ID:
Sumatra_2010 
Title:
SumatraPDF 2.0.1.0
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Update to v2.0.1.0.
Vulnerabilities:

Included Updates:
SumatraPDF 2.0.1.0
Applies to:
SumatraPDF

Bulletin ID:
Sumatra_2000 
Title:
SumatraPDF 2.0.0.0
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Update to v2.0.0.0.
Vulnerabilities:

Included Updates:
SumatraPDF 2.0.0.0
Applies to:
SumatraPDF

Bulletin ID:
InnoSetup_5.5.9 
Title:
InnoSetup 5.5.9
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Minor update.
Vulnerabilities:

Included Updates:
InnoSetup 5.5.9
Applies to:
InnoSetup

Bulletin ID:
InnoSetup_5.5.8 
Title:
InnoSetup 5.5.8
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Minor update.
Vulnerabilities:

Included Updates:
InnoSetup 5.5.8
Applies to:
InnoSetup

Bulletin ID:
InnoSetup_5.5.7 
Title:
InnoSetup 5.5.7
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Minor update.
Vulnerabilities:

Included Updates:
InnoSetup 5.5.7
Applies to:
InnoSetup

Bulletin ID:
InnoSetup_556 
Title:
InnoSetup 5.5.6
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Update to v5.5.6.
Vulnerabilities:

Included Updates:
InnoSetup 5.5.6
Applies to:
InnoSetup

Bulletin ID:
InnoSetup_555 
Title:
InnoSetup 5.5.5
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Update to v5.5.5.
Vulnerabilities:

Included Updates:
InnoSetup 5.5.5
Applies to:
InnoSetup

Bulletin ID:
InnoSetup_5.5.4 
Title:
InnoSetup 5.5.4
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Minor update.
Vulnerabilities:

Included Updates:
InnoSetup 5.5.4
Applies to:
InnoSetup

Bulletin ID:
InnoSetup_553 
Title:
InnoSetup 5.5.3
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Update to v5.5.3.
Vulnerabilities:

Included Updates:
InnoSetup 5.5.3
Applies to:
InnoSetup

Bulletin ID:
InnoSetup_552 
Title:
InnoSetup 5.5.2
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Update to v5.5.2.
Vulnerabilities:

Included Updates:
InnoSetup 5.5.2
Applies to:
InnoSetup

Bulletin ID:
InnoSetup_551 
Title:
InnoSetup 5.5.1
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Update to v5.5.1.
Vulnerabilities:

Included Updates:
InnoSetup 5.5.1
Applies to:
InnoSetup

Bulletin ID:
InnoSetup_54x 
Title:
InnoSetup 5.4.
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Update to v5.4.x.
Vulnerabilities:

Included Updates:
InnoSetup 5.4.x
Applies to:
InnoSetup

Bulletin ID:
InnoSetup_53x 
Title:
InnoSetup 5.3.
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Update to v5.3.x.
Vulnerabilities:

Included Updates:
InnoSetup 5.3.x
Applies to:
InnoSetup

Bulletin ID:
InnoSetup_52x 
Title:
InnoSetup 5.2.
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Update to v5.2.x.
Vulnerabilities:

Included Updates:
InnoSetup 5.2.x
Applies to:
InnoSetup

Bulletin ID:
InnoSetup_51x 
Title:
InnoSetup 5.1.
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Update to v5.1.x.
Vulnerabilities:

Included Updates:
InnoSetup 5.1.x
Applies to:
InnoSetup

Bulletin ID:
InnoSetup_50x 
Title:
InnoSetup 5.0.
Update Type:
Critical Updates
Severity:
Date:
2018-06-02
Description:
Update to v5.0.x.
Vulnerabilities:

Included Updates:
InnoSetup 5.0.x
Applies to:
InnoSetup

Bulletin ID:
HT208852 
Title:
iTunes 12.7.5.9
Update Type:
Security Updates
Severity:
Critical
Date:
2018-05-30
Description:
Minor update.
Vulnerabilities:
CVE-2018-4145
CVE-2018-4188
CVE-2018-4190
CVE-2018-4192
CVE-2018-4194
CVE-2018-4199
CVE-2018-4200
CVE-2018-4201
CVE-2018-4204
CVE-2018-4214
CVE-2018-4218
CVE-2018-4222
CVE-2018-4224
CVE-2018-4225
CVE-2018-4226
CVE-2018-4232
CVE-2018-4233
CVE-2018-4246
Included Updates:
iTunes 12.7.5.9
iTunes 12.7.5.9 x64
Applies to:
iTunes

Bulletin ID:
RLWR_5.50 
Title:
WinRAR 5.50
Update Type:
Critical Updates
Severity:
Date:
2018-05-30
Description:
Minor update.
Vulnerabilities:

Included Updates:
WinRAR 5.50
WinRAR 5.50 x64
Applies to:
WinRAR

Bulletin ID:
WinRar_5.40 
Title:
WinRAR 5.40
Update Type:
Critical Updates
Severity:
Date:
2018-05-30
Description:
Minor update.
Vulnerabilities:

Included Updates:
WinRAR 5.40
WinRAR 5.40 x64
Applies to:
WinRAR

Bulletin ID:
WinRAR_5.31 
Title:
WinRAR 5.31
Update Type:
Critical Updates
Severity:
Date:
2018-05-30
Description:
Minor update.
Vulnerabilities:

Included Updates:
WinRAR 5.31
WinRAR 5.31 x64
Applies to:
WinRAR

Bulletin ID:
VMHC_4.8.0 
Title:
VMware Horizon Client 4.8.0
Update Type:
Critical Updates
Severity:
Date:
2018-05-30
Description:
Minor update.
Vulnerabilities:

Included Updates:
VMware Horizon Client 4.8.0
Applies to:
Horizon Client

Bulletin ID:
VMPlayer_12.0.1 
Title:
VMPlayer 12.0.1
Update Type:
Critical Updates
Severity:
Date:
2018-05-30
Description:
Minor update.
Vulnerabilities:

Included Updates:
VMPlayer 12.0.1
Applies to:
VMPlayer

Bulletin ID:
VLC_3.0.3.0 
Title:
VLC Media Player 3.0.3.0
Update Type:
Critical Updates
Severity:
Date:
2018-05-30
Description:
Minor update.
Vulnerabilities:

Included Updates:
VLC Media Player 3.0.3.0 exe
VLC Media Player 3.0.3.0 exe x64
Applies to:
VLC Media Player

Bulletin ID:
TightVNC_2.8.11.0 
Title:
TightVNC 2.8.11.0
Update Type:
Critical Updates
Severity:
Date:
2018-05-30
Description:
Minor update.
Vulnerabilities:

Included Updates:
TightVNC 2.8.11.0
TightVNC 2.8.11.0 64-bit
Applies to:
TightVNC

Bulletin ID:
Earth_7.3.0.3832 
Title:
Google Earth Pro 7.3.0.3832
Update Type:
Critical Updates
Severity:
Date:
2018-05-30
Description:
Minor update.
Vulnerabilities:

Included Updates:
Google Earth Pro 7.3.0.3832
Applies to:
Google Earth

Bulletin ID:
GD_3.42.9747.1898 
Title:
Google Drive 3.42.9747.1898
Update Type:
Critical Updates
Severity:
Date:
2018-05-30
Description:
Minor update.
Vulnerabilities:

Included Updates:
Google Drive 3.42.9747.1898
Google Drive 3.42.9747.1898 x64
Applies to:
Google Drive

Bulletin ID:
GD_3.41.9267.638 
Title:
Google Drive 3.41.9267.638
Update Type:
Critical Updates
Severity:
Date:
2018-05-30
Description:
Minor update.
Vulnerabilities:

Included Updates:
Google Drive 3.41.9267.638
Google Drive 3.41.9267.638 x64
Applies to:
Google Drive

Bulletin ID:
GD_3.40.8921.5350 
Title:
Google Drive 3.40.8921.5350
Update Type:
Critical Updates
Severity:
Date:
2018-05-30
Description:
Minor update.
Vulnerabilities:

Included Updates:
Google Drive 3.40.8921.5350
Google Drive 3.40.8921.5350 x64
Applies to:
Google Drive

Bulletin ID:
GD_3.40.8839.2105 
Title:
Google Drive 3.40.8839.2105
Update Type:
Critical Updates
Severity:
Date:
2018-05-30
Description:
Minor update.
Vulnerabilities:

Included Updates:
Google Drive 3.40.8839.2105
Google Drive 3.40.8839.2105 x64
Applies to:
Google Drive

Bulletin ID:
GC_67.0.3396.62 
Title:
Google Chrome 67.0.3396.62
Update Type:
Security Updates
Severity:
Important
Date:
2018-05-30
Description:
Minor update.
Vulnerabilities:
CVE-2018-6123
CVE-2018-6124
CVE-2018-6125
CVE-2018-6126
CVE-2018-6127
CVE-2018-6128
CVE-2018-6129
CVE-2018-6130
CVE-2018-6131
CVE-2018-6132
CVE-2018-6133
CVE-2018-6134
CVE-2018-6135
CVE-2018-6136
CVE-2018-6137
CVE-2018-6138
CVE-2018-6139
CVE-2018-6140
CVE-2018-6141
CVE-2018-6142
CVE-2018-6143
CVE-2018-6144
CVE-2018-6145
CVE-2018-6147
Included Updates:
Google Chrome 67.0.3396.62 exe
Google Chrome 67.0.3396.62 msi
Google Chrome 67.0.3396.62 x64 exe
Google Chrome 67.0.3396.62 x64 msi
Applies to:
Google Chrome

Bulletin ID:
CSIGTM_8.28.8847.0 
Title:
GoToMeeting 8.28.8847.0
Update Type:
Critical Updates
Severity:
Date:
2018-05-30
Description:
Minor update.
Vulnerabilities:

Included Updates:
GoToMeeting 8.28.8847.0
Applies to:
GoToMeeting

Bulletin ID:
CCleaner_5.43.151.6522 
Title:
CCleaner 5.43.151.6522
Update Type:
Critical Updates
Severity:
Date:
2018-05-30
Description:
Minor update.
Vulnerabilities: